Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
ingewy

WLAN zu langsam

Hallo ich habe premium 200, und Connect Box. Mein WLAN ist zu langsam, Upload bekomm ich nur 9.341 kb Download bekomme ich 53.839kb das ist doch nicht richtig muss nicht Upload mehr kp haben als Download .....
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 Kommentare
2017-06-23T23:28:11Z
  • Samstag, 24.06.2017 um 01:28 Uhr
Nein, der Upload ist in Ordnung, das sind ca. 10 MBit/s, beim Download würd ich mal tippen, das dein Gerät nur 54 MBit/s kann.
Teste das ganze mal mit GB-LAN, denn nur dort sind die Werte aussagekräftig.
2017-06-23T23:29:33Z
  • Samstag, 24.06.2017 um 01:29 Uhr
 Unitymedia 3play Premium 200 Tarif wurde zum Februar 2017 durch den schnelleren Tarif Unitymedia 3play FLY 400 abgelöst. Download hat mehr kp als Upload
2017-06-23T23:34:42Z
  • Samstag, 24.06.2017 um 01:34 Uhr
Und der Premium 200 hat(te) 200 Mbit/s Download und 10 Mbit/s Upload.
2017-06-24T06:28:55Z
  • Gelöschter Nutzer
  • Samstag, 24.06.2017 um 08:28 Uhr
Ein Client mit rund 50MBit Download gibt es relativ häufig.
Das sind Geräte, die mit "WLAN N 150 MBit" beworben werden.
Auf die Idee, dass von diesen 150 Mbit tatäschlich nur 1/3 ankommen, muss man als Laie erst mal kommen.
Die 2. mögliche Ursache ist der Router selbst. Evtl. ist er nur auf 20MHz eingestellt.
Ohne dass dies irgendwo in den Anleitungen näher erläutert wird, kann der nur die 150 Mbit.
Eine Änderung auf 40 MHz ergibt eine max-Leistung von 300 Mbit, wenn es der Client kann. Allerdings geht das auf Kosten der Reichweite.
2017-06-24T08:22:42Z
  • Samstag, 24.06.2017 um 10:22 Uhr
Eh das Szeanrio hatte ich auch. Du versuchst das am PC und hast W10? Seit dem letzten grossen Update ist der Realtek Netzwerktreiber buggy. Du musst dir eine vorherige Version suchen wenn du Realtek haben solltest. Ich habe es gemacht und sofort war die Welt wieder in Ordnung
2017-06-24T08:40:04Z
  • Gelöschter Nutzer
  • Samstag, 24.06.2017 um 10:40 Uhr
Wenn es so was ist, kann man einfach im Gerätemanager die Vorgängerversion wiederherstellen.
Suchen muss man da gar nichts.