Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
paimutan

WLAN-Verbindungsabbruch in Mediathek

Hallo,


ich habe die weiße Connect Box mit dem 2Play Tarif und dazu einen Samsung TV UE46ES7090. Folgendes Problem: oftmals hat der Fernseher die Verbindung zum WLAN verloren, diese muß ich dann über die Netzwerkeinstellungen des Fernsehers wiederherstellen indem ich den Router suche und dann den WLAN-Schlüssel eingebe. Und wenn ich die Mediatheken von ARD oder ZDF starte, kann ich einen 90-minütigen Spielfilm nie zu Ende sehen weil ungefähr nach 45 Minuten wieder die Verbindung wegbricht. Erst ein Neustart des Fernsehers und erneute Eingabe der WLAN-Koordinaten lässt mich die Sendung fortsetzen.


Kennt jemand ein derartiges Problem und kann mir bei der Behebung helfen?


Vielen Dank im Voraus!

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
7 Kommentare
2018-11-22T10:22:07Z
  • Donnerstag, 22.11.2018 um 11:22 Uhr
Lässt sich das Fernsehgeraet auch mit LAN-Kabel an die Connectbox anschliessen ? Tritt dann der gleiche Effekt auf ?

WLAN-Verbindungen können Stoeranfaellig sein - Nachbarn benutzen gleiche Frequenzen, bauliche Gruende, Stoerungen im Wlan Empfaenger (hier Smart TV) oder Wlan Sender.
2018-11-22T10:58:28Z
  • Donnerstag, 22.11.2018 um 11:58 Uhr
Hallo,


nein das kommt wegen der räumlichen Entfernung nicht in Frage, kann das also nicht testen. Mit allen anderen Geräten (zwei Notebooks, zwei Handys, IP-Telefon, XBOX) treten keinerlei Unterbrechungen auf so daß es ein spezifisches Problem mit dem Fernseher zu sein scheint.

2018-11-22T11:01:04Z
  • Gelöschter Nutzer
  • Donnerstag, 22.11.2018 um 12:01 Uhr
bei LAN auch, habe beides ausprobiert,

habe das gleiche Problem,

es liegt wohl nicht am Router, hatte vorher Connect Box, jetzt Fritz 6490

2018-11-22T11:04:12Z
  • Donnerstag, 22.11.2018 um 12:04 Uhr
Das spricht dann dafür daß es am Fernseher liegt? Wenn dazu jemand Tipps hat, wäre ich sehr dankbar. Der TV selbst hat nämlich nur sehr rudimentäre Einstellungsmöglichkeiten.
2018-11-22T11:13:19Z
  • Gelöschter Nutzer
  • Donnerstag, 22.11.2018 um 12:13 Uhr
bei meinem Samsung hatte sich der WLAN-Adapter im Fernseher ganz verabschiedet, konnte aber im Service-Menü durch andere Ländereinstellungen wieder zum Leben erweckt werden,

die Aussetzer kommen bei mir ca. nach einer Stunde.

Wenn ich über das Smart-Menü in die Mediatheken gehe, und dann den Beitrag sehe, läuft es meistens durch, so bei Pro Sieben, Kabel1 .....

2018-11-22T11:19:00Z
  • Donnerstag, 22.11.2018 um 12:19 Uhr
Da die anderen Geraete problemlos laufen, sehe ich auch den WLAN-Adapter/Empfaenger im Fernseher als den auslösenden Schwachpunkt in der Verbindung.
2018-11-22T11:21:21Z
  • Gelöschter Nutzer
  • Donnerstag, 22.11.2018 um 12:21 Uhr
über LAN ist das gleiche Problem