Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
bastihuschi

WLAN Standard (802.11 b / g / n) erzwingen?

Hallo Zusammen,


ich möchte gerne meine Smart Home Steckdosen in mein Wlan integrieren. (WOOX R4026)


Die Steckdosen akzeptieren nur 2,4GHZ Wlan (802.11 b / g / n), also habe ich meinen Router ( https://zuhauseplus.vodafone.de/internet-telefon/kabel/wlan-router/wlan-kabelrouter.html ) so konfiguriert, dass er namentlich getrennt ein 2,4GHZ und ein 5GHZ Wlan zur verrfügung stellt.


Trotzdem kein Erfolg.

Ich habe daraufhin mit einem Handyhotspot probiert ob die Steckdosen funktionieren. Die Verbindung mit dem Handyhotsport war problemlos innerhalb von Sekunden aufgebaut.


Wenn ich die WPA2 Protection entferne und das 2,4 GHZ Wifi meines Routers als öffentliches Netzwerk einstelle, kann ich die Smart Steckdosen ebenfalls problemlos in mein Heimnetzerk integrieren. Da das keine dauerhafte Lösung ist, bitte ich euch um Hilfe...


Kann es mit dem WLAN Standard (802.11 b / g / n) zusammenhängen, falls ja kann man diesen in der Router Konfiguration erzwingen?


Vielen Dank!





Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
6 Kommentare
2019-11-15T09:27:56Z
  • Freitag, 15.11.2019 um 10:27 Uhr
Zuerst mal
Von welchem Router redest du?
Von welchen Smartsteckdosen redest du?

Ich habe noch nie von einer Client-Hardware gehört, bei der AC stört, wenn das vom Client nicht unterstützt wird.
Wenn das ein Problem wäre, würden sie ja im 2,4Ghz funktionieren.

Es ist viel wahrscheinlicher, dass die Geräte einfach nur WPA unterstützen.
Dies sollte eigentlich im Manual ersichtlich sein.
2019-11-15T09:42:30Z
  • Freitag, 15.11.2019 um 10:42 Uhr
Hallo Plumper, 


vielen Dank für deine schnelle Antwort. Ich habe oben den Link des Routers hinterlegt, da ich keine Bezeichnung gefunden habe. Die Steckdosen sind die Woox R2406, in Klammern oben. 


Als Auswahl zur Sicherheit gibt es nur: WPA2 / WPA2&WPA / Ohne


Grüße

2019-11-15T12:26:16Z
  • Freitag, 15.11.2019 um 13:26 Uhr
Hallo, hatte dasselbe Problem habe einfach einen Tp link Router als Access Point hinter Vodafone Station gehangen und die Steckdosen über dessen Wlan eingebunden.


2019-11-15T13:10:23Z
  • Freitag, 15.11.2019 um 14:10 Uhr
Puuuh, das wäre aber Kabeltechnisch eine traurige Angelegenheit... 

Gibt es denn einen speziellen technischen Grund warum das nicht funktioniert???


Grüße,


2019-11-15T13:14:13Z
  • Freitag, 15.11.2019 um 14:14 Uhr
Ich kann mich gar nicht mehr daran erinnern, wann ich das letzte Gerät hatte, das nur WPA konnte.
Ich fahre seit mindestens 5 Jahren nur WPA2 und würde wohl eher den Client hinauswerfen, als auf WPA zurückzugehen.
2019-11-15T13:18:25Z
  • Freitag, 15.11.2019 um 14:18 Uhr
Durchaus kann es auch eine andere Ursache haben - der getestete Handyspot ist ebenfalls WPA2 gesichert...

Dateianhänge
    😄