Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Threepwood

WLAN Problem mit Onlinegames

Mein Internet Läuft gut , ich hab also keine Probleme mit Surfen,Videos schauen Chatten etc..Ich besitze eine Wlan Karte:Totolink N3000PE und Empfange damit per Wifi Hotspot von Unitymedia Internet womit ich allerdings bisher nie solche probleme hatte.
Aber sobald ich ein Spiel Starte und oder auf einen Server Joine (egal welches spiel, einfach alle Spiele,geht das Wlan sofort aus.Ansonsten ist die verbindung gut und Stabil läuft mit 1.MB/s
Beispiel:
Ich Joine ein Match in CoH2 und sofort wird mir Angezeigt "Verbindung Unterbrochen,erneut herstellen).Es hängt einfach sofort bis schliesslich das Internet kurz aus und sofort wieder angeht und ich natürlich aus dem Match geschmissen wurde.
Das seltsame ist das "wenn ich das Spiel minimiere" sodass ich auffen Desktop bin,die Einheiten den Befehl ausführen und im Hintergrund alles gut läuft.So kann ich natürlich unmöglich spielen.

Ich hoffe ich hab mich verständlich ausgedrückt sodass Ihr das Problem versteht.
Ich bin echt mit meinen Latein am ende und weiss nicht woran es liegen kann.Hab schon alles ausprobiert was die Firewall etc. angeht aber ich blick da nicht mehr durch.Soviele Foren durchsucht und nix hat geholfen.
Ich hoffe sehr das Ihr mir helfen könnt.

Mfg
Threepwood
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
10 Kommentare
2017-05-30T11:03:26Z
  • Gelöschter Nutzer
  • Dienstag, 30.05.2017 um 13:03 Uhr
Funktioniert es mit LAN?
Mein Sohn hat es in einer völlig anderen Umgebung schon lange aufgegeben via WLAN zu spielen.
2017-05-30T11:11:36Z
  • Dienstag, 30.05.2017 um 13:11 Uhr
LAN habe ich nicht zuhause.
Ich hab es mit einen Aldi Surf Stick getestet und damit Funktioniert spielen bzw. online spielen ohne probleme.Das heisst das es nicht an meinen PC liegt.
Hier in Westen NRW´s wo ich wohne hatte ich bisher immer online spielen können.Nie Probleme gehabt.
2017-05-30T11:35:53Z
  • Dienstag, 30.05.2017 um 13:35 Uhr
Es könnte auch sein, daß du über den WifiSpot zuviel Daten auf einmal ziehst beim Joinen eines Games. Der ist ja pro User auf 2 MBit/s beschränkt, falls der Besitzer nicht die ganze Bandbreite beansprucht. Der hat nämlich immer Vorrang
2017-05-30T11:51:40Z
  • Gelöschter Nutzer
  • Dienstag, 30.05.2017 um 13:51 Uhr
@Torsten:
Bist du sicher, dass man die Rechnung so einfach machen kann?
Ich lese das so: Für Wifispot stehen 10 Mbit zur Verfügung. Maximal 5 User gleichzeitig.
Also wären theoretisch sogar 10 Mbit für 1 User verfügbar, wenn sonst keiner da ist.

Dass man aber überhaupt mit 1Mbit spielen kann, ist eine ganz andere Sache. Da funktioniert nicht mal mein FreeChess ordentlich (Lags ohne Ende).
2017-05-30T12:06:10Z
  • Dienstag, 30.05.2017 um 14:06 Uhr
Über WifiSpot kannste zocken vergessen. Warum machst du das nicht über dein eigenes Netz?
2017-05-30T12:37:31Z
  • Dienstag, 30.05.2017 um 14:37 Uhr
Ne also ich kann das hier nicht verstehen.Ich hab nen 30er Ping beim zocken.Wie ich schon sagte ich "hatte" nie probleme beim zocken.Das fing seit na woche an.
Woher sollte Unitymedia den wissen das ich genau in diesen moment ein spiel starte und das internet abstellen.
Der WifiSpot ist gut.Läuft auch höchster leistung.manchmal sogar etwas mehr.Mittlerweile bleibt das Wlan an also die Verbindung.Aber einloggen geht ja nichtmal.
Ich hab auch oben geschrieben das wenn ich zum Desktop switche die Verbindung auf einmal volle Power zeigt,die einheiten etc. im hintergrund den befehl ausführen.Wenn ich wieder zum Spiel switche ist die leitung sofort wieder wie tot.
Windows schon 2x neu installiert hat nicht geholfen.
Es kann also nicht daran liegen das Leute mit na 2MB/s Leitung bevorzugt werden ?!
2017-05-30T13:47:40Z
  • Dienstag, 30.05.2017 um 15:47 Uhr
Ähm, wenn du den Wifispot nutzt, hast du keine eigene Leitung. Das mal zuerst. Es ist durchaus möglich, das dort was geändert wurde, aber darauf hat nur UM Einfluss.
2017-05-30T15:32:25Z
  • Dienstag, 30.05.2017 um 17:32 Uhr
Gehst du über einen Public WiFi Spot?
Wenn's ein privater sein sollte, so ist der Zugang auch nur für UM-Kunden vorgesehen, wenn diese am WiFi-Spot-Programm teilnehmen.
2017-05-30T15:46:34Z
  • Dienstag, 30.05.2017 um 17:46 Uhr
Die Diskussion ist ja hier schon gelaufen(da haben ja schon einige mehrere Lösungsansätze gebracht):
http://www.trojaner-board.de/185693-keine-online-spiele-mehr-spielen-steam-etc-iwas-blockiert-internet.html

Ich finde das eh schon wieder beindruckend,mehrere Foren frequentieren ,vor allen Dingen wenn mehr infos sind wie "driver equal" oder soetwas in der art!"

Wenn man die Totolink N3000PE nicht über eine normalen Wlan testen kann,wo soll dann der Fehler liegen?

Dann ist die Frage? Welcher Wifi-Spot?.Mittlerweile gibt es im Haus bei uns mehrere Wifi-Spots.Die über ConnectBoxen und die über ein TC7200.Dann scheint ja wohl auch ein externer Zugang zu sein,also kein Hauptzugang,wo das Modem entfernt ist.Wer stellt dir den Zugang zur Verfügung?
Es kann ja auch einer im Haus diesen Zugang abstellen und die Wlan-Karte loggt sich in den 10 Meter entfernteren Wifi-Spot ein.(würden sich die 30ms erklären..)

Genauso diese PC -Frage,evtl ein Problem mit der Spannungsversorgung auf dem Board. Sobald ein Spiel gestartet wird, ist die Grafikarte unter Last und die Wlan-Karte hat nicht mehr genug Spannung(jetzt unabhängig von einem UMTS-Stick der über USB versorgt wird).Kann an einem fehlerhaften Energiemanagment liegen,wie Chipsatztreiber,Reihenfolge Installation von Chipsatztreibern, ein Windows-Update,Bios-.Einstellungen..PCIe...

Gewissheit bringt nur den PC irgendwo hinzustellen, wo es ein Wlanzugang gibt mit mind 150Mbit/s.
2017-05-30T19:21:18Z
  • Dienstag, 30.05.2017 um 21:21 Uhr
Vermillion:
Gehst du über einen Public WiFi Spot?
Wenn's ein privater sein sollte, so ist der Zugang auch nur für UM-Kunden vorgesehen, wenn diese am WiFi-Spot-Programm teilnehmen.

Ja es ist ein privater zugang.Selbst wenn nicht sollte es ohne probleme funktionieren.
habe ein Speedtest gemacht.
Download:3,2 Mbit/s
upload:1,90 Mbit/s
Ping:55ms