Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Fact

WLAN geht des öfteren nicht

Guten Tag,

Wie schon im Titel gesagt habe ich schon seit einiger Zeit ein Problem mit dem WLAN der Connect Box. 


Das Problem ist folgendes:

Die WLAN Verbindung stürzt des öfteren ab also ich schau mir z.B an meinem Laptop ein Video an und sagen wir nach einiger Zeit geht nichts mehr und wenn ich dann auf das WLAN Zeichen unten schaue sehe ich das er verbunden mit dem Router ist er aber keine Verbindung hat. 

Das einzige was dann hilft ist das WLAN 5-10 Mal an und aus machen oder eine geraume Zeit warten bis es wieder geht. Und das passiert leider sehr oft.


Passiert übrigens mit jedem Gerät liegt also nicht an dem Laptop.


Gibt es irgendeine spezielle Einstellung die ich in dem Webinterface von der Connect Box auswählen kann? 


Die lange Verbindung funktioniert perfekt.


MFG



Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
2 Kommentare
2018-06-07T14:09:29Z
  • Donnerstag, 07.06.2018 um 16:09 Uhr

Hallo Fact,


Wie sieht es denn mit der Lan-Verbindung aus funktioniert da alles?

Hast du dich schon bei Kundenservice gemeldet?

Wenn nicht hier einmal die Kontaktinformationen, du kannst auch gerne den Chat nutzen den findest du etwas weiter unten, unter: Chatten Sie mit uns!

https://www.unitymedia.de/privatkunden/kontakt/


Liebe Grüße Luisa

2018-06-08T18:14:46Z
  • Freitag, 08.06.2018 um 20:14 Uhr
Hi Fact,

wenn Du kein Internet hast, obwohl Du mit dem WLAN verbunden bist, dann liegt das meistens an der IP-Konfiguration. Bei Dir vermutlich ein IP-Konflikt in Deinem Netzwerk.

Ein solcher IP-Konflikt kommt dann vor, wenn
1. Deine Connect Box zweimal die gleiche IP vergibt (selten, weil DHCP normalerweise zuverlässig funktioniert) oder
2. irgendein anderer WLAN - Adapter im Netzwerk eine statische IP gesetzt hat, die mit der identisch ist, die Du verwendest (häufiger)

Wenn Dein Router "spackt" (1. oben), dann kannst Du da nicht viel machen. Aber das musst Du halt erst ausschliessen. Drum würde ich einfach mal über die IPv4 Konfiguration Deines WLAN Adapter eines feste IP zuweisen. Wenn dann das Problem nicht mehr auftaucht, dann lags wohl daran.  Oder prüfe einfach mal, ob Du eine feste IP eingetragen hast. Hier ist das ganz gut erklärt: https://www.ionas.com/wissen/kein-internet-trotz-wlan-verbindung/Kein Internet trotz WLAN-Verbindung

Dann würde ich auf auf jeden Fall probieren, ob das Problem auch dann auftaucht, wenn Du Deine AV-Lösung deaktiviert hast. Das ist auch evtl ein Hindernis für den freien Datenfluss.