Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Famatis

WLAN bei einigen Geräten nicht sichtbar/verfügbar?

Guten Morgen,


ich nutze seit ca. 1 Woche den Dienst von Unitymedia und habe in diesem Zuge die Connect Box erhalten.


Lief auch 1 Woche alles Reibungslos, nun habe ich das Problem das ich mit meinem Handy plötzlich nicht das WLAN Signal sehe/nicht verbinden kann.

Meine Freundin ist ganz normal im WLAN eingebunden genau wie meine ganzen anderen WLAN Geräte welche z.B. im Sinne von Smart Home arbeiten.

Wenn ich das WLAN bei meiner Freundin am Handy ausmache, kann sich mein Handy wieder verbinden.

Ich habe jetzt nach und nach meine Wohnung im Smart Home Sinne modernisiert und einige WLAN Geräte hin zu gefügt, gibt es etwas wie eine max. Anzahl an WLAN Geräten?

Eine Art IP-Begrenzung oder ähnliches?


Bin echt am verzweifeln, vor allem weil am Anfang alles normal lief, keine Veränderung an der Box durchgeführt wurde, deshalb bitte auch Antworten wie auf "Werkseinstellungen zurück setzen" zu unterlassen wären nett.

Horizon Box ist auch vorhanden aber WLAN und Telefon auf der Box sind deaktiviert.


Hoffe auf schnelle Hilfe.

Mit freundlichen Grüßen

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
12 Kommentare
2018-11-16T07:23:08Z
  • Gelöschter Nutzer
  • Freitag, 16.11.2018 um 08:23 Uhr
Hallo,

es muss ja nicht gleich auf die harte Tour sein (Werkseinstellung). Vielleicht klappt es ja schon, wenn du die CB ausschaltest und wieder einschaltest ( Rückseite von der CB).

Eine Obergrenze von IP? Nein
Eine Obergrenze von WLAN Geräten? Nein

Was heißt im """ im sinne von Smart Home? """

Grüße
2018-11-16T07:34:18Z
  • Freitag, 16.11.2018 um 08:34 Uhr

Hallo Alarm,


Ausschalten funktioniert, allerdings nur Bedingt.


Ich bekomme dann wieder Verbindung, jedoch sobald ich mich aus dem WLAN entferne (ob aus dem WLAN Bereich oder manuell am Handy) wird die Verbindung nicht erneut hergestellt und manchmal sehe ich nicht mal das Netzwerk (SSID). Jedoch sobald z.B. meine Freundin das WLAN verlässt kann ich mich wieder verbinden.

Handy ist im übrigen ein Samsung Galaxy S8.


"Im Sinne von Smart Home" heißt, WLAN Steckdosen, Philipps Hue Lichtsystem mit 10 Leuchten, 3 Dimmschaltern, Saugroboter und das alles wird über Alexa gesteuert.


Also mehr die Plug&Play-Variante des Smart Home, aber da ich Mieter bin lohnt es sich nicht die Teure Variante mit Wände aufmachen etc. zu wählen


Mfg

2018-11-16T07:51:32Z
  • Gelöschter Nutzer
  • Freitag, 16.11.2018 um 08:51 Uhr
Hallo Famatis,

also im Prinzip hast Du nur mit Deinem Handy ( Wlan ) manchmal keine Verbindung. Funktioniert denn das andere z.n. Philips Hue ect. ? Wir müssen auch unsere Handy nachdem ich ich mal die CB stromlos gemacht habe auf verbinden ( SSID) drücken. Das ist aber eine Einstellungssache, dass es automatisch sich mit meinem SSID verbindet. Am Tablet tut es automatisch. Dein Netzwerk (SSID) sollte aber immer zu sehen sein, nur wenn die Wlan Signalstärke nachlässt ( vielleicht 2 Räume weiter), dann hast du kein Wlan mehr. Das ist aber normal.
Was heißt am Anfang hat alles geklappt?
2018-11-16T08:01:05Z
  • Freitag, 16.11.2018 um 09:01 Uhr

Hi Alarm,


Ja das war zumindest der Stand der mir gestern Abend und heute morgen aufgefallen ist, ob andere WLAN Geräte (Laptop, Tablet o.ä.) noch betroffen sind kann ich wenn erst gegen Mittag überprüfen.

Ja, ich weiß das man die Option des Automatischen Verbindens einstellen kann am Handy und diese ist auch aktiviert, jedoch sehe ich ja mittlerweile nicht einmal das Netzwerk auch nicht wenn ich im Wohnzimmer direkt neben der CB stehe.


Am Anfang hat alles geklappt soll heißen, in der vergangenen Woche hat mein Handy ganz normal sobald ich nach Hause kam sich mit meinem WLAN verbunden und ich konnte das WLAN Netzwerk am Handy sehen etc.


Schon mal danke für die schnelle Antwort.


Mfg

2018-11-16T08:13:08Z
  • Gelöschter Nutzer
  • Freitag, 16.11.2018 um 09:13 Uhr
Hallo Famatis,

so wie es aussieht wirst du wohl doch Deine CB auf Werkseinstellung zurücksetzen müssen. Du könntest auch all Deine WLAN Geräte manuell aus Deinem SSID entfernen und dann sukzessive wieder verbinden. Vielleicht kannst du somit den Fehler eingrenzen.
2018-11-16T08:20:05Z
  • Freitag, 16.11.2018 um 09:20 Uhr

Hi,

ich werde mal das mal über den Tag verteilt beobachten und gucken ob ich den Fehler weiter eingrenzen kann oder ob ich eventuell etwas in den Einstellungen der CB finde was nicht so ist wie es sein soll.

Und dann eventuell nochmal ein Update schreiben.


Trotzdem danke für deine Hilfe und wenn jemand anderes eine Lösung hat kann er natürlich gerne weiter kommentieren

2018-11-16T08:33:07Z
  • Gelöschter Nutzer
  • Freitag, 16.11.2018 um 09:33 Uhr
2018-11-16T08:41:25Z
  • Freitag, 16.11.2018 um 09:41 Uhr

Ich habe eine Horizon Box bekommen für TV und einmal die Connect Box für Internet und Telefon.

Bei der Einrichtung der Horizon Box wurde ich gefragt ob ich WLAN und Telefon über diese laufen lassen will und dieses habe ich, wie vom Techniker gebeten, verneint und somit EIGENTLICH über die CB laufen lassen.


Werde diesen Punkt aber nachher nochmal kontrollieren.


Danke für deine Recherche!

2018-11-16T10:15:27Z
  • Gelöschter Nutzer
  • Freitag, 16.11.2018 um 11:15 Uhr
von welchem WLAN redest du?

bei mir ist es so, dass das WLAN im 5-GHz-Frequenzband manchmal von öffentlichen Einrichtungen (Radarkennung, Einflugschneisen von Flughäfen) gesperrt wird, dann ist meins auch nicht immer sichtbar, du solltest auch das 2,4 aktiv haben, dann wählt sich dein Handy dort automatisch ein.


schau mal in den Netzwerkeinstellungen nach, wieviel IP-Adressen der DHCP Server freigegeben hat, dort kannst du bestimmt noch viele freigeben


haben beide Handy's die gleiche feste IP-Adresse?

2018-11-16T10:40:35Z
  • Gelöschter Nutzer
  • Freitag, 16.11.2018 um 11:40 Uhr
Famatis:

Ich habe eine Horizon Box bekommen für TV und einmal die Connect Box für Internet und Telefon.

Bei der Einrichtung der Horizon Box wurde ich gefragt ob ich WLAN und Telefon über diese laufen lassen will und dieses habe ich, wie vom Techniker gebeten, verneint und somit EIGENTLICH über die CB laufen lassen.


Werde diesen Punkt aber nachher nochmal kontrollieren.


Danke für deine Recherche!



Hallo Famatis,

ich gehd mal davon aus, dass Du beide Geräte gleichzritig bekommen hast. Vielleicht hat der Horizon HD Recorder/Receiver doch eine Wlan Vefbin. Du kannst ja mal den Horizon ausstellen und noch mal mit Deinen Mobilen Geräten testen.

Normalerweise muss man in der CB nichts grosses mehr verändern (Z.b. DHCP, Anz. Geräte steht auf 245, ect.).
Ähnliche Fragen

400 MBit nur bis zur Connectbox

Hallo liebe Hochgeschwindigkeitsnutzer, ist das bei einem von Euch auch schon einmal passiert. Laut Test liegen bei der Connectbox über 400MBit an,... Prompt

Totaler Ausfall aller Dienste

Hallo zusammen, Bei uns zuhause ist sowohl Internet, als auch TV komplett hinüber. Nichts geht mehr, was tun und wie? Weil auch die Website von... Prompt

Warum kann ich die Connect Box unter 192.168.0.1 über WLAN nicht erreichen?

Ich habe kürzlich die Connect Box installiert und per Kabelverbindung mein WLAN konfiguriert. Hat alles perfekt funktioniert. Nun wollte ich die... Prompt

WLAN aktivieren?

Hallo ich habe Internet+Telefon am Samstag bestellt und vorgestern habe ich schon die Gerät alles angemeldet. Aber die Gerät funktioniert immer... Prompt

Mysteriöse defekte oder Verbindungen

Guten Abend zusammen, ich habe mehrere Probleme mit Unitymedia. Ich habe die Connect Box und 400 Leitung. Wenn ich per WLAN gehe und will mein... Prompt