Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Jeyjey55

warum ist meine Downloadgeschwindigkeit mit dem Lan Kabel geringer als mit Wlan?

hallo liebe community,


und zwar hab ich seit langem das Problem, das ich mit dem Lan kabel bei der Fritzbox 6490 statt 200 mbit wie gebucht nur 20-25 Mbit  herausbekomme. Das komische ist das ich mit dem Wlan viel mehr herrauskriege.


habe auch 4 verschiedene kabel probiert,


hatte jemand das selbe Problem ?


hoffe es kann jemand helfen.


vielen dank vorab.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2019-01-22T19:45:21Z
  • Dienstag, 22.01.2019 um 20:45 Uhr
Ne, das Problem haben auch Nutzer einer freien Fritzbox Cable, damit hat UM mal ausnahmsweise nix zu tun.

@Jeyjey55: Der Fehler betrifft nur Geräte, die eine Fast-Ethernet-Verbindung mit der Fritzbox haben. Wenn das Gerät nur max. 100 Mbit/s kann, hilft derzeit wohl nur der Workaround, einen Gigabit-Switch zwischen Fritzbox und das/die Gerät/e zu schalten, damit wenigstens die 100 Mbit/s wieder ankommen. Wenn das Gerät jedoch Gigabit-LAN beherrscht, stelle es so ein, das auch Gigabit verbunden wird, also Gigabit Full Duplex.
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
7 weitere Kommentare
2019-01-22T19:41:13Z
  • Gelöschter Nutzer
  • Dienstag, 22.01.2019 um 20:41 Uhr
weil Unitymedia und AVM an der Firmware rumgefuscht haben
Richtige Antwort
2019-01-22T19:45:21Z
  • Dienstag, 22.01.2019 um 20:45 Uhr
Ne, das Problem haben auch Nutzer einer freien Fritzbox Cable, damit hat UM mal ausnahmsweise nix zu tun.

@Jeyjey55: Der Fehler betrifft nur Geräte, die eine Fast-Ethernet-Verbindung mit der Fritzbox haben. Wenn das Gerät nur max. 100 Mbit/s kann, hilft derzeit wohl nur der Workaround, einen Gigabit-Switch zwischen Fritzbox und das/die Gerät/e zu schalten, damit wenigstens die 100 Mbit/s wieder ankommen. Wenn das Gerät jedoch Gigabit-LAN beherrscht, stelle es so ein, das auch Gigabit verbunden wird, also Gigabit Full Duplex.
2019-01-22T19:47:59Z
  • Dienstag, 22.01.2019 um 20:47 Uhr
So lange kann das rumgepfuschte Problem nicht bestehen, da es erst mit der aktuellen FW auftrat.
Die aktuelle FW gibt es erst seit Ende November.

2019-01-22T19:51:19Z
  • Gelöschter Nutzer
  • Dienstag, 22.01.2019 um 20:51 Uhr
Torsten:
Ne, das Problem haben auch Nutzer einer freien Fritzbox Cable, damit hat UM mal ausnahmsweise nix zu tun.

@Jeyjey55: Der Fehler betrifft nur Geräte, die eine Fast-Ethernet-Verbindung mit der Fritzbox haben. Wenn das Gerät nur max. 100 Mbit/s kann, hilft derzeit wohl nur der Workaround, einen Gigabit-Switch zwischen Fritzbox und das/die Gerät/e zu schalten, damit wenigstens die 100 Mbit/s wieder ankommen. Wenn das Gerät jedoch Gigabit-LAN beherrscht, stelle es so ein, das auch Gigabit verbunden wird, also Gigabit Full Duplex.

das ist eine Flickschusterei, 

dafür bin ich nicht zu haben,

und so ist es ja wohl auch nicht richtig


wo 100 drauf steht,

sollte nicht nur 20 rauskommen,


AVM hat den Fehler zugegeben, Unitymedia hat es mir zugestellt, sonst wird doch auch Jahre gewartet bis ein Update kommt,

jetzt muß man auch mit den Konsequenzen klar kommen

2019-01-22T19:51:41Z
  • Dienstag, 22.01.2019 um 20:51 Uhr
Torsten:
Ne, das Problem haben auch Nutzer einer freien Fritzbox Cable, damit hat UM mal ausnahmsweise nix zu tun.

@Jeyjey55: Der Fehler betrifft nur Geräte, die eine Fast-Ethernet-Verbindung mit der Fritzbox haben. Wenn das Gerät nur max. 100 Mbit/s kann, hilft derzeit wohl nur der Workaround, einen Gigabit-Switch zwischen Fritzbox und das/die Gerät/e zu schalten, damit wenigstens die 100 Mbit/s wieder ankommen. Wenn das Gerät jedoch Gigabit-LAN beherrscht, stelle es so ein, das auch Gigabit verbunden wird, also Gigabit Full Duplex.

Ich habe den einen Tag folgendes getestet: UM - FritzBox - Lan Kabel- zweite FritzBox (vorhandener Zugang über Lan ) , Gigbittauglich - 20 MBit/s... 

 

Zweiter Test: UM FritzBox - Lan - Switch - FritzBox : 440 Mbit/s..


Also es gibt scheinbar auch Probleme mit Geräten wie eine zweite FritzBox.

2019-01-22T19:51:49Z
  • Dienstag, 22.01.2019 um 20:51 Uhr
Stimmt, Plumper. Aber das gab es wohl auch früher schonmal an den DSL-Fritten und keiner wusste, wo es herkam. Irgendwann hat AVM es dann mit einer neueren FW-Version behoben.
2019-01-22T20:01:16Z
  • Dienstag, 22.01.2019 um 21:01 Uhr
Danke für die schnelle Antworten

Das heißt ne neue anfordern bzw. Kaufen?
2019-01-22T20:02:34Z
  • Gelöschter Nutzer
  • Dienstag, 22.01.2019 um 21:02 Uhr
Jeyjey55:
Danke für die schnelle Antworten

Das heißt ne neue anfordern bzw. Kaufen?

auf das nächste Update warten, eine neue macht es nicht besser