Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Larsets

Wann laufen wieder alle Seiten im Kundencenter?

Hallo zusammen,


ich wollte heute mein Passwort für den Wifispot ändern, nur komme ich nicht mal in die Nähe der richtigen Seite. Unter meine Produkte etc. kommt immer wieder, dass die Seite nicht vorhanden ist usw.

Wird dieses Problem irgendwann noch mal gelöst? An der Hotline wurde mir nur gesagt, dass es "mal wieder" eine Störung im Kundencenter ist, mit aber nicht geholfen werden kann...


Weiter kann ich mich ganz häufig überhaupt nicht anmelden, da ich zu einer Captcha Abfrage genötigt werde, die immer als falsch angezeigt wird...

Was für ein toller Kundenservice. 

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2019-02-03T09:46:55Z
  • Sonntag, 03.02.2019 um 10:46 Uhr
Das ist eine sehr gute und berechtigte Frage. Aber da UM das Kundencenter bereits seit 2016, also seit der Umstellung auf das heutige Format, nicht in den Griff bekommt... Eventuell nach der Übernahme durch Vodafone, denn deren Online Kundencenter funktioniert, ebenso wie bei Kabel Deutschland
2019-02-03T15:42:27Z
  • Sonntag, 03.02.2019 um 16:42 Uhr
Vodafone wird kaum ihre Infrastruktur auf UM umsetzen. Zudem hat Vodafone genug eigene Probleme.... auch mit dem Kundencenter. Ich war bis letzten August Kunde bei Vodafone.... dachte nicht das es vom Service her schlimmer kommen könnte... aber UM hat es getoppt.

Fehlerhafte Beratung bei der Bestellung, Falschaussagen des Technikers bei der Installation und anschließenden Übergabe des HD+ Moduls.... kein Zugang zum Kundencenter und auf meine Anfrage hin noch keine Aufstellung über meine gespeicherten persönlichen Daten.


2019-02-03T16:03:51Z
  • Sonntag, 03.02.2019 um 17:03 Uhr
Die Homepage von UM lädt sich derzeit bei mir wieder einen Wolf. Mal ein paar Tage warten, dann wird es wieder gehen. Wie Torsten geschrieben hat, bekommt UM die eigene Homepage nicht in den Griff. Ansonsten bin ich bisher von langen und nicht eindeutig reproduzierbaren Störungen verschont geblieben und die Community hier hat zum meinem Wissenschatz, den ich mittlerweile habe, gut beigetragen. Leider muss man sagen, das UM zum Großteil veraltete Technik wie die Horizonbox und zum Teil auch zu alte CI-Module die an neueren Flat TV´s nicht mehr genutzt werden können, an die Kunden vertreibt. Das trägt wirklich nicht zur Kundenzufriedenheit bei. UM sollte die Horizon ausrangieren und die neue TV-Box, die in der Schweiz bereits ausgegeben wird, ins Programm aufnehmen. Bei den CI-Modulen gäbe es auch genug Hersteller, die eine zeitgemäße Version anfertigen könnten. Leider wird immer am falschen Ende gespart......