Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
imperator

VPN Zugriff via OpenVPN

Hallo Community,

ich habe eine technische Frage und hoffe, dass ihr mir hier weiter helfen könnt. An meinem Router befindet sich ein Raspberry PI auf welchem OpenVPN betrieben wird. Der VPN-Zugriff über mein IPhone ist in folgenen Fällen auch möglich:

- per Mobilfunknetz
- per Internetanschluss bei meinen Eltern (diese nutzen Telekom)

Allerdings bekomme ich in folgendem Fall keine stabile Internetverbindung aufgebaut:
- per Internetanschluss bei meinen Schwiegereltern (Unitymedia).

Meine Recherchen haben ergeben, dass der Internetanschluss meiner Schwiegereltern auf IPv6 baisert, mein Anschluss selber ist aber schon älter und hier habe ich einen Dual Stack Zugang. Als ich bei meinen Schwiegereltern war, habe ich versucht eine Verbindung zu meiner Fritz!Box aufzubauen. Laut der OpenVPN App ist dies auch möglich (VPN-Zugang wird rechts oben im Eck angezeigt), jedoch kann ich über diese Verbindung nicht surfen. Laut Speedtest habe ich 0 MBit/s Download und 6 MBit/s Upload (dieser scheint also zu funktionieren).

Ich vermute, dass das Problem auf die DS Lite Zugänge zurückzuführen sind (zumindest habe ich das so recherchiert).

Frage: Wie kann ich meine OpenVPN Konfiguration so abändern, dass ich auch über den DS Lite Anschluss (Schwiegereltern) surfen kann? Technisch möglich sollte dies auf alle Fälle sein, da ich mit meinem Arbeitslaptop über beide Zugänge via VPN (Firmenzugang) arbeiten kann.

Über eure Hilfe danke ich euch schon einmal im Voraus.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2017-07-25T20:02:03Z
  • Gelöschter Nutzer
  • Dienstag, 25.07.2017 um 22:02 Uhr
Ich würde es mit diversen anderen Foren probieren:
z.B. https://www.unitymediaforum.de/viewtopic.php?f=53&t=30898
Außer diesem Howto gibt es da noch andere Infos und Leute mit Plan.

Oder hier: http://www.forum-raspberrypi.de/
2017-07-25T20:26:21Z
  • Dienstag, 25.07.2017 um 22:26 Uhr
Es müsste eben so konfiguriert werden, dass es beide Protokolle bedient. Ein guter Anfang wäre meiner Meinung nach hier:

https://community.openvpn.net/openvpn/wiki/IPv6
2017-08-14T10:39:46Z
  • Montag, 14.08.2017 um 12:39 Uhr
Hi!

Bist du hier weitergekommen? Ich stehe vor genau demselben Problem. Der OpenVPN-Client (unter Windows) meldet eine erfolgreiche Verbindung, aber es kommen keine Daten an