Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
dezent

VPN Verbindung mit DS Lite

Hallo zusammen,


aufgrund der aktuellen Situation befinde ich mich mehrere Tage die Woche im Home-Office.

Ich verbinde mich mit einem Token in das Firmen VPN Netzwerk.

Die Verbindung ist so extrem schlecht, dass das Starten von Software eine gefühlte Ewigkeit dauert.

Komischerweise bin ich unter meinen Kollegen der Einzige der solche Performance Probleme mit der VPN Verbindung hat.

Wähle ich mich aus dem WLAN eines Kollegen in das Firmen VPN ein, kann ich keinerlei Probleme feststellen.

Kann das an dem DS Lite Anschlusstyp liegen?


Vodafone CableMax 1000

Arris TG3442de




Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
12 Kommentare
2020-05-06T10:40:27Z
  • Mittwoch, 06.05.2020 um 12:40 Uhr
Es *könnte*.
Normalerweise sollte die VPN-Verbindung mit DSLite aber entweder reibungslos oder gar nicht funktionieren. Das Verhalten, das du beschreibst, ist eher untypisch.

Kann es möglicherweise sein, dass du als Router die Vodafone Station verwendest?
Für diese ist dieses Verhalten leider typisch, da sie in sehr vielen Fällen (ich vermute, sogar im Regelfall) Paketverluste während der Datenübertragung erzeugt. Und zwar unabhängig vom verwendeten IP-Protokoll.

Teste doch bitte einmal, ob sich das Problem bessern lässt, indem du die Box für 1-2 Minuten vom Strom nimmst, und danach das VPN aufbaust.
Leider "hält" dieser Workaround meist nur ca. 24 Stunden.
2020-05-06T13:36:14Z
  • Mittwoch, 06.05.2020 um 15:36 Uhr
DS-Lite macht bei Outbound VPN keine Probleme. Ich vermute hier eher (wie fast immer) die Vodafonestation als Problem. Vernünftigen Kabelrouter, oder Modem und Router anschaffen und glücklich sein.
2020-05-06T13:46:40Z
  • Mittwoch, 06.05.2020 um 15:46 Uhr
Ja, das ist ein leidiges Thema.
Schliesse mich chris86 und rv112 an.
Ich habe auch die Vodafone Station und mache mit einer Zeitschaltuhr um 5:00 Uhr morgens einen Routerneustart. Somit klappts wenigstens am Tag mit Homeoffice ohne PackageLosses.
Manchmal muss ich aber auch am Abend beim Online-Zocken den Router neustarten.
Am Wochenende reicht es einmal um 5:00 Uhr.
Ich warte auch bis die Fritzbox 6591 wieder verfügbar ist, die wird gekauft.

2020-05-06T18:59:57Z
  • Mittwoch, 06.05.2020 um 20:59 Uhr
Danke für die Antworten.

Das dachte ich mir schon, der Schrotthaufen "Vodafone Station"



Im normalen Betrieb ohne VPN habe ich keine Einschränkungen, das passiert immer erst wenn ich die VPN Verbindung aufgebaut habe.

Das Problem trat bis Februar noch nicht auf, da hatte ich aber noch die Connect Box von Unitymedia am laufen. Ich weiß schon warum ich damals von Vodafone zu KabelBW gewechselt habe...


Ich werde die Paketverluste mal prüfen sobald ich wieder im Firmen VPN unterwegs bin.

2020-05-06T19:30:16Z
  • Mittwoch, 06.05.2020 um 21:30 Uhr
Gerade hab ich mein Notebook mal angeschmissen und fix ein PaketLoss Test gemacht.


Ergebnis ohne VPN:

0% Paketverlust 

100% verspätete Pakete


im VPN:


78% Paketverlust

22% verspätete Pakete.


Interessehalber habe ich das Ganze mal auch an meinen Rechner durchgeführt und folgendes Ergebnis erzielt:


1:


Hochladen Paketverlust

🠥 4.4%

(107 / 2444)

Gesamtpaketverlust

🠥🠧 38.3%

(935 / 2444)

Herunterladen Paketverlust

🠧 54.5%

(828 / 1519)

Späte Pakete

⏱ 61.7%

(1509 / 2444)

Durchschnittliche Latenz: 1919.63ms


Durchschnittlicher Jitter: 862.97ms



2:



Hochladen Paketverlust

🠥 4.4%

(107 / 2444)

Gesamtpaketverlust

🠥🠧 41.4%

(1035 / 2500)

Herunterladen Paketverlust

🠧 54.5%

(828 / 1519)

Späte Pakete

⏱ 58.6%

(1465 / 2500)

Durchschnittliche Latenz: 335.87ms


Durchschnittlicher Jitter: 216.10ms



2020-05-09T19:02:59Z
  • Samstag, 09.05.2020 um 21:02 Uhr
Den Vergleich verstehe ich nicht. Beides ist mit der Vodadone Station, oder? Und daher gleich schlecht...
Wie hast du gemessen? Zu welcher Domain? Und mit welcher TTL?
Könnte sein, dass die Laufzeiten einfach durchs VPN erhöht sind...

Hast du die VF Station mal direkt vor der Messung stromlos gemacht?

Ist der VPN-Server von deinem Anschluss aus ohne Packet Loss erreichbar?
2020-05-10T06:14:56Z
  • Sonntag, 10.05.2020 um 08:14 Uhr
Vermutlich ist die VDFS selbst mit outbound VPN Traffic schon überfordert. Diesen Elektroschrott sollte man dringend entsorgen, was anderes kann man einfach nicht raten. 
2020-05-10T10:56:46Z
  • Sonntag, 10.05.2020 um 12:56 Uhr
@rv112 Die Vodafone Station ist ein Schrotthaufen, da stimme ich dir ja vollkommen zu.

Aber VPN, das vom PC aufgebaut wird, ist aus Sicht des Routers auch nichts anderes als normaler Traffic. Wenn der Router also mit Internet-Traffic nicht zurecht kommt, dann muss VFW DRINGEND etwas dagegen unternehmen!

Ich persönlich kann mich nicht damit abfinden, wenn ich einen Vertrag abschließe, der explizit "mit kostenfreiem WLAN-Router während der gesamten Vertragslaufzeit" beworben wird, dass dann die absolute Grundfunktion (= Bereitstellung von Internet) nicht funktioniert, und es nur lapidar heißt "Dann müssen Sie eben unser Zusatzgerät FritzBox für 5,- € im Monat mieten oder ein eigenes Gerät für 150 € kaufen."

Insofern finde ich diese Antwort zu lapidar und nicht hilfreich.
Besser wäre es, die genaue Ursache zu erforschen und nach Möglichkeit zu beheben. Oder eben so viel Wirbel zu machen (zur Not über die BNetzA) bis UM den Fehler behebt oder ein anderes Gerät anbietet.
2020-05-10T11:02:36Z
  • Sonntag, 10.05.2020 um 13:02 Uhr
Es wird doch schon eine Schwangerschaftsdauer gewirbelt und es scheint niemanden Maßgeblichen zu interessieren.
2020-05-10T21:01:54Z
  • Sonntag, 10.05.2020 um 23:01 Uhr

Ich stimmer dir zu.
Ich habe nur auf den 1000er Tarif umgestellt weil es mich nur 5 EUR im Monat mehr kostet.
Aber dass ich jetzt eine Fritzbox für 250 Kaufen oder 7 EUR im Mon mieten soll das finde ich nicht toll.

Dateianhänge
    😄