Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
servilianus

VPN und Businesstarif - geht das etwa nicht?

Hallo zusammen, 


folgendes Problem: Seitdem ich von einem Privatanschluss auf den Business-Tarif hochgestuft wurde (feste ip) - ist keine Verbindung per VPN AUF die Fritzbox 6490 cable möglich. VON dieser Fritzbox VPN-Verbindungen auf andere FB, z.B. mit Telekom-Anschluss, zu erstellen, ist kein Problem. 


Wenn ich eine VPN-Verbindung auf die Fritzbox aktiviere, wird eine Verbindung eingegangen (Client verbindet sich). Doch es gibt kein Internet, ich kann auch keinerlei Geräte im verbundenen Netz anpingen. 


Ich benötige die VPN-Verbindung für den Zugriff auf Netzlaufwerke, möchte aus Sicherheitsgründen keine Portforwards einrichten. 

Ich möchte auch nicht, dass ich mir jetzt auf eigene Kosten evtl. noch einen Router hinter die Fritzbox klemmen muss (die ja ohnehin selbst Router ist, wäre auch irgendwie doppelt gemoppelt). Denn Unitymedia hat mir bei der Umstellung klar gesagt, dass sich für mich nichts ändern würde - im Gegenteil wg. der festen IP und kein Dyndns Arbeitserleichterungen. 


So schaut es aber derzeit leider nicht aus. Was liesse sich tun - und warum geht es bei Unitymedia jetzt nicht mehr, früher aber schon, ganz zu schweigen von Fritzboxen mit Telekom-Anschluss, wo es ja einwandfrei klappt...

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-09-19T20:50:17Z
  • Mittwoch, 19.09.2018 um 22:50 Uhr
Liebe Leute, ich habe jetzt  etwas geschafft, was weder die Technik-Business-Hotline, noch die zuständige Fachabteilung hinbekommen hat: Ich habe Internet!


Wir ihr gelesen habt, wurde mein UM-Kabelmodem heute morgen in den Bridge-Modus versetzt, für den Anschluss eines VPN-Routers. 


Die Ansage der Technik-Hotline war, um die korrekte Funktion des Internets zu testen, mich per Computer in den LAN-Port 1 der FB einzuhängen. Ich kam auf die FB-GUI, sah auch, dass es eine Verbindung zu UM gibt - nur: Es gab kein Internet. Auch alle anderen Varianten (andere LAN-Ports) scheiterten. Der technische Support war ratlos. Er kam dann auf die Idee, dass ich eine zweite, alte FB als Router mal dranklemmen solle. Auch hier tat sich nichts, trotz solch absonderlicher Ideen, in der zweiten FB beispielsweise die statischen Routing-Tabellen umzumodeln ("ach, da kommt jetzt eine Fehlermeldung? Die sollte eigentlich nicht sein...") 


Weil der technische Support nicht mehr weiterwusste, wurde mein Problem dann an eine "zuständige Fachabteilung" mit höchster Priorität überwiesen (nicht anrufbar). Statt eines Rückrufes erhielt ich dann gegen 17.00 Uhr eine SMS, dass morgen zwischen 08.00 - 12.00 Uhr ein Techniker vor Ort alles einstellen müsse.


Irgendwie konnte ich das nicht verstehen. Und recherchierte den gesamten Tag. Und stieß endlich auf einer Forenseite auf die Richtige Lösung. 1. geht es nicht so einfach, dass man seinen Computer einfach an die Lan-1-Buchse hängt. Besser, man hängt daran einen Router (in meinem Fall die alte Zweit-Fritzbox). Und die muss man nicht nur konfektionieren als: Verbindung zu einem Kabelmodem aufnehmen, sondern in diesem Menü ist noch unten ein Sub-Menü versteckt: Verbindungseigenschaften. Und DORT trägt man dann die eigene öffentliche feste IP ein sowie die Gateway-IP und die Subnetzmaske. 


Und siehe da, ich bin wieder im Netz. Wen es interessiert, hier der  - sehr lesenswerte - Artikel, eines Leidensgenossen, dem genau das selbe passierte wie mir. 


Danke für Eure Aufmerksamkeit! 


https://www.korrupt.biz/5455/unitymedia-business-anschluss-mit-fester-ip-ok-nur-schlecht-erklaert/

Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
7 weitere Kommentare
2018-09-17T17:00:47Z
  • Montag, 17.09.2018 um 19:00 Uhr

Hallo servilianus,


schaue dir mal folgende Frage, da wird dein Problem beschreiben samt Erklärung:

https://community.unitymedia.de/categories/hardware/question/vpn-verbindung-mit-fritzbox-6490


Andreas


2018-09-17T19:12:30Z
  • Montag, 17.09.2018 um 21:12 Uhr
Genau das beschreibt mein Problem - und meinen jetzt immer stärker werdenden Ärger: In meiner jetzigen Konfiguration ist die Fritzbox als Router konfektioniert - da ist VPN gar nicht möglich. Daher muss meine feste IP in einen anderen Adressbereich wechseln, die Fritzbox wird nur noch Modem. Folge: Ich muss mir jetzt noch zusätzlich einen Router kaufen, darf da alles neu anlegen, UND bekomme auch noch ne neue IP, die ich dann auch noch überall neu eintragen muss. Warum ist bei UM nicht etwas möglich, nämlich die FB komplett und für VPN, was bei Netcologne und der Telekom problemlos möglich ist???
2018-09-17T19:18:17Z
  • Montag, 17.09.2018 um 21:18 Uhr

Hallo servilianus,


wenn die Fritz!Box bei einer statischen IP-Adresse nur noch als Modem funkgiert, dann ist ein Router hinter der Fritz!Box nötig.


Deine Frage kannst du direkt an Unitymedia richten, unter:

https://www.unitymediabusiness.de/content/www-unitymediabusiness-de/de/home/selbstaendige/service/kontakt.html


Andreas

2018-09-19T14:45:16Z
  • Mittwoch, 19.09.2018 um 16:45 Uhr
So, und es klappt alles nicht: Heute Morgen um 10:00 Uhr wurde die FritzboxCable gebridged, damit ich dahinter einen VPN-Router klemmen kann.
Ergebis: Wenn man sich an LAN 1 auf die Fritzbox aufschaltet, kommt man zwar ins Menü. Die Fritzbox ist dort auch mit der Gateway-IP mit dem Internet verbunden.
Doch: Internet gibt es nicht, keine Internetverbindung möglich. Nun wurde mein Fall nach vielen Telefonaten - wo es für die Leute vom technischen Support auch unerklärlich ist - an die „zuständige Fachabteilung“ gegeben. Seitdem warte ich ... und warte...

Dabei wollte ich doch nur VPN. Ist das do etwas exotisches, dass ich jetzt komplett ohne Internet dastehe?
2018-09-19T14:58:21Z
  • Mittwoch, 19.09.2018 um 16:58 Uhr
Du hast da wohl was falsch verstanden:
Du hast einen Router mit einer öffentlichen IP-Adresse an der UM-Fritzbox-Cable angeschlossen.
Diesen kannst du für VPN zu deinem Partner nutzen.
2018-09-19T17:22:26Z
  • Mittwoch, 19.09.2018 um 19:22 Uhr
Hallo, also ich habe noch gar nichts angeschlossen. Der VPN-Router soll ja erst noch folgen. Stand jetzt ist, dass die UM-Cable in den Bridge-Modus versetzt wurde (fungiert also als Kabelmodem) - auch mit UM verbunden - es gibt aber kein Internet. Jetzt hat UM einen Techniker beauftragt, der sich das morgen vor Ort ansehen soll. Na ja, es bewahrheitet sich wieder mal: Never touch a running system.
Richtige Antwort
2018-09-19T20:50:17Z
  • Mittwoch, 19.09.2018 um 22:50 Uhr
Liebe Leute, ich habe jetzt  etwas geschafft, was weder die Technik-Business-Hotline, noch die zuständige Fachabteilung hinbekommen hat: Ich habe Internet!


Wir ihr gelesen habt, wurde mein UM-Kabelmodem heute morgen in den Bridge-Modus versetzt, für den Anschluss eines VPN-Routers. 


Die Ansage der Technik-Hotline war, um die korrekte Funktion des Internets zu testen, mich per Computer in den LAN-Port 1 der FB einzuhängen. Ich kam auf die FB-GUI, sah auch, dass es eine Verbindung zu UM gibt - nur: Es gab kein Internet. Auch alle anderen Varianten (andere LAN-Ports) scheiterten. Der technische Support war ratlos. Er kam dann auf die Idee, dass ich eine zweite, alte FB als Router mal dranklemmen solle. Auch hier tat sich nichts, trotz solch absonderlicher Ideen, in der zweiten FB beispielsweise die statischen Routing-Tabellen umzumodeln ("ach, da kommt jetzt eine Fehlermeldung? Die sollte eigentlich nicht sein...") 


Weil der technische Support nicht mehr weiterwusste, wurde mein Problem dann an eine "zuständige Fachabteilung" mit höchster Priorität überwiesen (nicht anrufbar). Statt eines Rückrufes erhielt ich dann gegen 17.00 Uhr eine SMS, dass morgen zwischen 08.00 - 12.00 Uhr ein Techniker vor Ort alles einstellen müsse.


Irgendwie konnte ich das nicht verstehen. Und recherchierte den gesamten Tag. Und stieß endlich auf einer Forenseite auf die Richtige Lösung. 1. geht es nicht so einfach, dass man seinen Computer einfach an die Lan-1-Buchse hängt. Besser, man hängt daran einen Router (in meinem Fall die alte Zweit-Fritzbox). Und die muss man nicht nur konfektionieren als: Verbindung zu einem Kabelmodem aufnehmen, sondern in diesem Menü ist noch unten ein Sub-Menü versteckt: Verbindungseigenschaften. Und DORT trägt man dann die eigene öffentliche feste IP ein sowie die Gateway-IP und die Subnetzmaske. 


Und siehe da, ich bin wieder im Netz. Wen es interessiert, hier der  - sehr lesenswerte - Artikel, eines Leidensgenossen, dem genau das selbe passierte wie mir. 


Danke für Eure Aufmerksamkeit! 


https://www.korrupt.biz/5455/unitymedia-business-anschluss-mit-fester-ip-ok-nur-schlecht-erklaert/

2018-09-20T06:21:10Z
  • Donnerstag, 20.09.2018 um 08:21 Uhr
Nachtrag: Der - nun nicht mehr benötigte - , im Auftrag der UM-Business-Fachabteilung geschickte Techniker war da. Es stellte sich heraus, dass er von Software und Fritzbox-Einstellungen keinen Schimmer hatte. Vielmehr sollte er die Leitung durchmessen. Die verwunderlicherweise in Ordnung war. Wir haben dann gemeinsam einen Kaffee getrunken und Dönnekes erzählt, aus der wunderbaren UM-Welt....