Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Barti84

Verbindung zu deutschen spieleservern über Helsinki?! Packetverluste inkl.

Hi Leute,


Ich bin schon seit längerem bei unitymedia und hab immer das gleiche Problem... hohe Latenz (gefühlt 200ms) beim onlinegaming trotz Einem Ping von 15ms. Und dabei ist egal wo ich bisher gewohnt habe welchen Router oder welche Bandbreite ich hatte. Derzeit habe ich 400mbit 2play (erst im mai Upgrade gemacht aus Hoffnung auf Besserung) aber auch kein Unterschied, außer das man sehr große Dateien sehr schnell runterlädt. Ein Bekannter von mir hat jetzt durch Umzug zur Telekom wechseln können (vdsl 250mbit) und hat jetzt überhaupt keine Probleme mehr. Nun habe ich mit dem Programm pingplotter mal die Route zu so einem Server verfolgt und es ist zu sehen das man über 18 Hops teilweise über Helsinki auf den Server in Deutschland geleitet wird inklusive hoher packetverlust rate (bis zu 60%). Meine Frage wäre jetzt kann man da irgendwas dagegen tun? Oder ist das Kabelnetz einfach so schlecht ausgebaut/überlastet das nur der Umstieg auf vdsl hilft?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
85 Kommentare
2019-06-13T16:55:21Z
  • Donnerstag, 13.06.2019 um 18:55 Uhr
Wo tritt der Paketverlust denn auf? Am letzten Hop oder irgendwo zwischendurch oder sogar schon zwischen Rechner und Fritzbox beim ersten Hop?

Hast du einen DS-lite-Anschluss oder läuft der Anschluss IPv4 only oder DS nativ? Läuft das Spiel bzw. die Server auch per IPv6? Bist du evtl. vom Puma6-Bug betroffen?
2019-06-13T21:16:50Z
  • Donnerstag, 13.06.2019 um 23:16 Uhr
Hab nen ipv4 only mit Fritzbox 6490 (Business Tarif). Die Packetverluste treten irgendwo in der Mitte oder vor dem letzten Hop auf, puma6 Test hab ich auf dslreports.com gemacht die letzten zwei, drei Werte waren bei ca. 150ms im roten Bereich. Hatte auch schon ein Tc7200 und ältere fritzboxen, und auch da Lite. Falls es am puma6 bug liegt welche Alternativen hab ich dann? Das Tc4400 z.B gibts nicht mehr zu kaufen, bei eBay gibts nur alte lahme cisco Modems, und die Fritzbox 6590 hat auch nen puma6 Chip drin soweit ich weiß
2019-06-14T21:29:28Z
  • Freitag, 14.06.2019 um 23:29 Uhr
hier mal ein bild von meinem puma6 test
2019-06-15T03:49:37Z
  • Samstag, 15.06.2019 um 05:49 Uhr
Entweder Puma7 (TM3402B Modem, 6591 Kabelrouter) oder warten bis das TC4400 Ende des Monats lieferbar ist.
2019-06-15T06:03:00Z
  • Samstag, 15.06.2019 um 08:03 Uhr
Danke für die Info rv112

Wo kann man das TC4400 kaufen? Und die Frage ist jetzt ob es auch wirklich am puma6 bug liegt? Die paketverluste treten erst bei späteren Hops auf. Aber die hohe Latenz ist auf jeden Fall immer da. Ich möcht nur ungern in ein neues endgerät 200€ investieren und es hilft nichts.
2019-06-15T06:14:16Z
  • Samstag, 15.06.2019 um 08:14 Uhr
Mit ziemlicher Sicherheit, ja. Das Modem wird es wieder bei werner-electronic.de geben.
2019-06-15T07:36:51Z
  • Samstag, 15.06.2019 um 09:36 Uhr
Ok danke
2019-07-02T16:38:07Z
  • Dienstag, 02.07.2019 um 18:38 Uhr
Hi, ich melde mich mal nach einiger Zeit zurück. Hab jetzt eine Fritzbox 6591 am Laufen und muss sagen es ist schon um einiges besser geworden mit der Latenz, jedoch leider nicht immer. Irgendwie hab ich manchmal trotzdem noch ne hohe Latenz zum Server, aber eben nicht immer. Erst dacht ich vielleicht liegt es daran das meine Frau etwas streamt aber auch wenn sie nicht da ist läuft das Spiel nicht immer so rund wie es sollte. Hab auf dslreports.com nochmal einen speedtest gemacht und im bufferbloat Ranking nur noch ein B statt wie vorher mit der 6490 ein A Ranking bekommen. Keine Ahnung ob es was damit zu tun hat aber ich hab jetzt 270€ investiert und mache seit Monaten damit rum. hab keine Ideen mehr, glaub wirklich das Netz von unitymedia ist einfach ungeeignet für online Gaming da zu sehr überlastet in meinem Gebiet.

Hoffe aber ich habe unrecht und es gibt doch ne Lösung
2019-07-03T06:05:36Z
  • Mittwoch, 03.07.2019 um 08:05 Uhr
Es liegt einzig und allein am Endgerät und Router, nicht am Netz.


2019-07-03T10:07:34Z
  • Mittwoch, 03.07.2019 um 12:07 Uhr
Versteh ich jetzt nicht dachte die Fritzbox 6490 ist schuld und die 6591 mit puma7 Chip wäre die Lösung? Jetzt hab ich nen schlechteren bufferbloat mit der 6591?! Muss da möglicherweise noch die Technik Abteilung was machen?
Und was was ist mit DS-Lite, DualStack oder rein ipv4? Spielen diese Faktoren auch eine Rolle? Bin über ipv4 verbunden und kann wenn ich möchte ipv6 Unterstützung dazuschalten (z.B. 6to4). Ich frage mich jetzt was für einen Anschluss Typ ich habe
Mein Endgerät ist ein Pc im Highend Bereich und wurde dieses Jahr neu zusammengestellt

Dateianhänge
    😄