Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Norrec

Verbindung zu bestimmtem Teamspeak Server nur manchmal möglich? Hilfe!

Hallo Leute, ich habe folgendes Problem:

Ich möchte zu dem Teamspeak Server 176.9.62.194:8529 connecten.
Seltsamerweise funktioniert es manchmal, häufiger aber nicht. Zu anderen Servern kann ich ohne Probleme connecten.

Der Server ist online und über das Mobilfunknetz komme ich auch ohne Probleme drauf.

Anpingen und tracern über 2 PC´s im Heimnetzwerk nicht möglich.
Habe bereits den Provider angeschrieben und er meinte der Fehler muss auf meiner Seite liegen.

Firewall habe ich bereits deaktiviert und auch noch so ziemlich alles andere probiert. Seltsam ist, das es manchmal funktioniert, aber am nächsten Tag z.B. wieder nicht.

Vor kurzem habe ich umgestellt auf 2play 250.

Vielleicht weiß ja irgendjemand was man noch testen könnte oder woran es liegen könnte.
Wenn ihr weitere Infos braucht, fragt bitte ich geb sie euch dann.


MfG Holger
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-11-30T19:27:39Z
  • Freitag, 30.11.2018 um 20:27 Uhr
Schau mal auf der ConnectBox nach, ob du überhaupt DS lite hast. Falls ja: hattest du deinen Vertrag bereits vor 2013? Dann kann der Kundenservice dich wieder auf IPv4 only umstellen. Dazu würde ich mich an den Chat oder die Unitymedia Hilfe bei Facebook/Twitter wenden. Wenn nicht: buch den Power Upload für 2,99 € im Monat dazu und lass dich auf Dual Stack nativ umstellen.

Die zukunftsträchtigere Alternative wäre natürlich auch ein TS-Server, der per IPv6 erreichbar ist. Da bist du dann für die Zukunft definitiv auf der sicheren Seite, denn IPv4 stirbt langsam aber sicher, da es keine neuen IPv4-Adressen mehr gibt.
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 weitere Kommentare
2018-11-29T21:43:28Z
  • Donnerstag, 29.11.2018 um 22:43 Uhr
Der Server ist ein reiner IPv4-Server, wie man an der Adresse unschwer erkennen kann. Bist du evtl. bei dem Upgrade auf DS lite umgestellt worden?
2018-11-29T21:52:11Z
  • Donnerstag, 29.11.2018 um 22:52 Uhr
Gute Frage.

Muss ich da bei UM nachfragen oder steht das eventuell irgendwo zum nachlesen?

Seltsam finde ich halt das es zwischendurch dann auch plötzlich mal funktioniert.

Danke schonmal für die Antwort
2018-11-29T21:54:33Z
  • Donnerstag, 29.11.2018 um 22:54 Uhr

Welchen Router nutzt du? Dort steht das, bei einer Fritzbox direkt in der Übersicht und in anderen Geräten etwas versteckter; außerdem im Online Kundencenter unter Meine Produkte - Internet (2. nur, wenn bei dir das Online Kundencenter funktioniert möglich ).


Nachtrag: Bei DS lite hast du keine eigene IPv4-Adresse, sondern dein gesamter IPv4-Verkehr wird in IPv6 verpackt an das AFTR geleitet, dort entpackt und per IPv4 zum Empfänger geleitet. Der Rückweg ist genauso. Das AFTR teilst du dir mit bis zu 60 anderen Kunden, daher ist das dann öfter das Nadelöhr und drückt die Verbindung, wenn es ausgelastet ist.

2018-11-30T04:02:26Z
  • Freitag, 30.11.2018 um 05:02 Uhr
Ich nutze die Connect Box von UM.

Das Kundencenter zeigt bei mir unter meine Produkte keine genaueren Infos an.

Gehen wir mal davon aus, das ich DSL Lite habe. Gibts irgendwelche Möglichkeiten das Problem trotzdem zu beheben? Z.B. wieder ne feste IPv4 zu bekommen?

MfG Holger
Richtige Antwort
2018-11-30T19:27:39Z
  • Freitag, 30.11.2018 um 20:27 Uhr
Schau mal auf der ConnectBox nach, ob du überhaupt DS lite hast. Falls ja: hattest du deinen Vertrag bereits vor 2013? Dann kann der Kundenservice dich wieder auf IPv4 only umstellen. Dazu würde ich mich an den Chat oder die Unitymedia Hilfe bei Facebook/Twitter wenden. Wenn nicht: buch den Power Upload für 2,99 € im Monat dazu und lass dich auf Dual Stack nativ umstellen.

Die zukunftsträchtigere Alternative wäre natürlich auch ein TS-Server, der per IPv6 erreichbar ist. Da bist du dann für die Zukunft definitiv auf der sicheren Seite, denn IPv4 stirbt langsam aber sicher, da es keine neuen IPv4-Adressen mehr gibt.
2018-11-30T20:56:14Z
  • Freitag, 30.11.2018 um 21:56 Uhr
Hey Torsten,

vielen Dank für deine Antwort. Habe heute morgen mit UM telefoniert.
Laut der freundlichen Dame gabs im Raum Düsseldorf einige Probleme, die mit einem Patch behoben wurden.
Ich hab die Connect Box mal 5min vom Netz getrennt und siehe da, ich komme auf den Server. Mal schauen ob das jetzt dauerhaft so bleibt.

Danke dir jedenfalls für die Hilfe.
2018-12-05T08:55:26Z
  • Mittwoch, 05.12.2018 um 09:55 Uhr
So, das ganze Spiel ging nun 1-2mal gut und nun habe ich wieder das Problem.
Ein Anruf bei UM hat ergeben, das es nicht an DSL Lite liegen soll, welches ich übrigens habe.
Die Aussage war, wenn sie auf www.google.de (IPv6) und www.unitymedia.de (IPv4) kommen, was klappt, soll es laut UM nicht an DSL Lite liegen.
Inzwischen hab ich keine Ahnung mehr.
Der schwarze Peter wird hin und her geschoben.