Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Hvannrot

Verbidnungsproblem mit VPN-Client und Firmenserver

Hallo,
ich bin seit Freitag im Homeoffice und habe Probleme mit der VPN-Verbindung. Die Verbindung wird aufgebaut, ich kann aber im Internet surfen (Internet Explorer und Firefox getestet) noch die Netzlaufwerke der Firma erreichen.

Nach einer Recherche im Netz bin ich auf das IPv4/IPv6 Problem gestoßen und habe als Lösung hier im Forum die Umstellung von DSlite auf DS"nativ" gefunden mittels Power Upload gefunden. Die Power Upload-Option habe ich dann gebucht, laut Kundencenter ist sie auch bereits freigeschaltet, die VPN-Verbindung funktioniert jedoch immer noch nicht.

Muss der Anschluss evtl. noch auf IPv4 umgestellt werden? Oder muss ggfs. die Hardware ausgetauscht werden? Ich habe momentan noch das TC7200-Modem.

Über eure Hilfe würde ich mich freuen.
Beste Grüße,
Hvannrot

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2020-03-24T12:52:33Z
  • Dienstag, 24.03.2020 um 13:52 Uhr
Hallo Plumper,
ich bin grade eben noch einmal bei der Hotline durchgekommen nach einer längeren Wartezeit. Ich wurde tatsächlich im System noch nicht umgestellt, die Umstellung wurde von dem Servicemitarbeiter durchgeführt und jetzt läuft es wie es soll! Vielen Dank für den Hinweis!

Vielen Dank nochmal für eure Hilfe! Auch an Ralf natürlich.

Beste Grüße,
Hvannrot
4 weitere Kommentare
2020-03-24T08:42:02Z
  • Dienstag, 24.03.2020 um 09:42 Uhr
Hallo Hvannrot,

um Dir zu helfen, sind das eindeutig zu wenig Infos aber ich probiere das mal. Wenn du einem  VPN mit deinem Arbeitgeber beitreten möchtest, sollte erst einmal geprüft werden ob die Gegenstelle alle nötigen Ports der Verbindung geöffnet hat und Dein Acc über die nötigen Berechtigungen verfügt.
Sollte das gegeben sein und du hast von eurem Sysadmin eine Liste der Ports die benötigt werden, kannst du über eine Software wie z.B."Advanced Port Scanner" prüfen ob die Ports offen oder geschlossen sind.

Oft liegt das Problem an einer Security Suit (Firewall) die nicht konfiguriert bzw. für das jeweilige VPN optimiert ist.

Grüße
Ralf


2020-03-24T08:51:15Z
  • Dienstag, 24.03.2020 um 09:51 Uhr
Hallo Ralf,
danke für deine Antwort. Das hatte ich vergessen zu erwähnen, wenn ich einen anderen Anschluss nutze (bpsw. Telekom bei meinem Vater oder o2 bei meiner Mutter) funktioniert die VPN-Verbindung einwandfrei!

Beste Grüße,
Hvannrot
2020-03-24T09:00:12Z
  • Dienstag, 24.03.2020 um 10:00 Uhr

Hallo Hvannrot,


na dann versuch doch mal kurzweilig die Firewall deines TC7200-Modems zu deaktivieren. Ich kenne das Gerät nicht, habe aber gerade im Handbuch gesehen, das im Bereich "Fortgeschritten"

im Gerät ziemlich gute Einstellungsmöglichkeiten vorhanden sind. Optimal wäre wenn euer Sysadm sich z.B. über Teamviewer mit deinem Gerät verbindet und die Einstellungen Systemkonform vornimmt. Dann gibt es sicherheitstechnisch auch keine Probleme und sollte für einen Profi eine kurze Nummer sein.


Grüße

Ralf

2020-03-24T09:07:05Z
  • Dienstag, 24.03.2020 um 10:07 Uhr
Die Frage ist halt, ob du tatsächlich auf DualStack geändert wurdest.
Ich kenne leider (oder zum Glück) die relativ alte TC7200 nicht.
Folgende Hinweise können das zeigen:
Wurde der Powerupload durchgeführt, hast du also mehr upload wie früher?
Auf der Oberfläche des TC7200 findet sich vielleicht im Bereich Internet oder sogar auf der Startseite die IP ins öffentlcihe Netz. Das sind meist mehrere Zeilen IPv4 / IPv6 und mehr.
Wenn du etwas von "AFTR" oder "DS-Lite" steht, haben sie dich nicht auf Dualstack umgestellt.
Das würde bedeuten, dass du nochmals anrufen musst.
Richtige Antwort
2020-03-24T12:52:33Z
  • Dienstag, 24.03.2020 um 13:52 Uhr
Hallo Plumper,
ich bin grade eben noch einmal bei der Hotline durchgekommen nach einer längeren Wartezeit. Ich wurde tatsächlich im System noch nicht umgestellt, die Umstellung wurde von dem Servicemitarbeiter durchgeführt und jetzt läuft es wie es soll! Vielen Dank für den Hinweis!

Vielen Dank nochmal für eure Hilfe! Auch an Ralf natürlich.

Beste Grüße,
Hvannrot

Dateianhänge
    😄