Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
starmann007

Upgrade keine Leistung

Hallo, ich hatte eine 120mbits leitung ( die ich auch nie erreicht hatte).
Nun hab ich ein upgrade gemacht auf 400mbits, und habe alles einige Tage später bekommen....
Hab alles angeschlossen, nur der Empfang ist immer noch miserabel!!!
Auf meinem Lappi wird im WLan 72 mbits übertragungsrate angezeigt.
Woran kann es liegen, denn ich meine alles ordnungsgemäß angeschlossen hab.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
1 Kommentar
2018-01-29T13:03:08Z
  • Montag, 29.01.2018 um 14:03 Uhr
Ich erkläre das mal für Autofahrer...
Mit dem Upgrade hast du deine private 2-spurige Autobahn auf 8 Spuren verbreitert.
Leider hast du vergessen, dass dein Golf trotzdem nur 1 Kofferraum mit begrenztem Volumen hat.
Damit kannst du zwar jetzt immernoch nicht schneller fahren und auch nicht mehr pro Strecke transportieren, aber 7 (statt vorher 1) deiner Golf-Freunde können parallel neben dir fahren, ohne dass ihr euch stört.

Wenn du was ändern willst, gibt es 2 Wege:
1. du kaufst dir einen Audi A4. Damit kannst du zwar immer noch nur 1 Spur nutzen, aber bist im Schnitt 20% schneller da und hast 50% mehr Kofferaum.
2. du kaufst dir einen fetten Laster, der zwar nicht schneller ist als dein Golf, aber einen fetten Anhänger hat, der 4 Spuren gleichzeitig nutzt.

Und jetzt Klarext:
https://de.wikipedia.org/wiki/Wireless_Local_Area_Network#Datenübertragungsraten
Sowohl dein Laptop als auch der Router müssen entprechende Standards unterstützen, um die 400 Mbit auszureizen.
Beide hast du nicht näher beschrieben.

Ich gehe davon aus, dass du die Connect-Box hast.
Die kann zwar theoretisch 1300 Mbit brutto, was 650 Mbit netto entspricht und damit >400.
Aber: diese werden nur von Geräten mit min. 3x3 Antennen erreicht und das auch nur bei 80 Mhz Kanalbreite und nur im 5Ghz Band.
Ein Gerät mit 4x4 Antennen und 40 Mbit Kanalbreite erreicht immerhin 800 Mbit brutto und 400Mbit netto.
Bei 2,4 Ghz ist mit 450 Mbit brutto = 200-225 Mbit netto Schluss!

Und jetzt nochmal: was für ein Lappi? 72Mbit deuten auf einen mit 1x1@40Mhz hin.