Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
WP_01

Unitymedia VPN Probleme (IPv4 / IPv6)

Ich bin ausschließlich im Homeoffice tätig. Seit wir Unitymedia haben (Fritz!Box 6490 cable, Version 6.5) komme ich nicht mehr aus dem Firmennetz über einen RDP-Client auf die Datenbank und bin somit arbeitsunfähig!
Mit meinem noch bestehenden Telekom-Anschluss funktioniert alles reibungslos!!!
Ich habe schon die MTU Einstellung geändert. Es hat einmal funktioniert und jetzt wieder nicht!!
Wer kennt sich aus und kann mir helfen??
Danke!
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
11 Kommentare
2017-02-28T15:00:56Z
  • Dienstag, 28.02.2017 um 16:00 Uhr
Geschäftskundenanschluss mit IPv4 buchen oder der Firma, für die Du arbeitest, klar machen, dass sie ein Update braucht.
Du bist vielleicht der Erste aber garantiert nicht der Letzte mit diesem Problem.
2017-02-28T16:17:00Z
  • Dienstag, 28.02.2017 um 17:17 Uhr
Bekanntes Problem mit IPv6. Wie Thomas es richtig sagte: Firma muss auf IPv6 umstellen oder du kannst Dienste wie DynDNS oder sogenannte "Tunnel Broker" verwenden, um eine IPv4 quasi zu simulieren.
2017-02-28T16:31:25Z
  • Gelöschter Nutzer
  • Dienstag, 28.02.2017 um 17:31 Uhr
Ein Tunnelbroker hilft gar nichts. Er ist Client, nicht Server

Wo hast du die MTU geändert?
Lt. Wissensdatenbank von AVM geht das gar nicht:
https://avm.de/service/fritzbox/fritzbox-6490-cable/wissensdatenbank/publication/show/432_MTU-Size-in-FRITZ-Box-anpassen/
Dummerweise steckt hier irgendwo ein Fehler von AVM drinn der auch mit der aktuellsten Firmware noch nicht behoben ist. AVM kennt den Fehler und arbeitet daran.
2017-04-28T16:00:01Z
  • Freitag, 28.04.2017 um 18:00 Uhr
Vielen Dank für Eure Hilfe und sorry für die verspätete Rückmeldung. Aber es hat eine Weile gedauert, bis alle Fakten auf dem Tisch lagen, sowohl von meiner Firma als auch von Unitymedia. Denn das Problem ist wohl überall bekannt, doch keiner spricht darüber!!!!

Ich behelfe mir mittlerweile damit, dass ich mich über das Telefonnetz in unser Firmennetz einwähle und somit funktioniert die Anmeldung auf der Datenbank!
Das Problem liegt darin, dass meine Firma nur IPv4 unterstützt!
Bei Unitymedia ist das Problem auch bekannt. Die lassen sich aber die Behebung ordentlich bezahlen. Hier muss man einen Business-Tarif
buchen, der im Monat um 12 Euro teurer ist und eine einmalige Bereitstellung von 100 Euro kostet! 😒
2017-04-28T16:10:10Z
  • Freitag, 28.04.2017 um 18:10 Uhr
Deine Firma hat aber die Entscheidungsfreiheit sich eine IPv6-Unterstützung zu leisten. Unitymedia und viele andere ISP haben nicht mehr die Freiheit ihren Kunden exklusive IPv4-Adressen zur Verfügung zu stellen. Knappe Ressourcen werden teuer verkauft.
Dass die Einwahl übers Telefonnetz funktioniert, wundert mich zwar etwas, aber wenn es hilft, warum nicht.
2017-04-28T16:51:39Z
  • Freitag, 28.04.2017 um 18:51 Uhr

Wenn du Unitimedia hast, benötigst Du sowieso einen zweiten Internetprovider. Statusmeldung: NRW > Viersen: seit 4 Wochen mind. 2-3 Tage Pro Woche Internetausfall, Sipgate und Fernsehen: OK, Aldistick gekauft (Dayflat): OK; gucke mir das noch 4 Wochen an, dann: https://www.aboalarm.de/ ; Von UM: kein Rechnungsnachlass, keine Entschuldigung, keine Erklärung. Unmögliches Verhalten - auch wenn es nervt, den Fehler zu erklären,

2017-04-29T04:13:40Z
  • Samstag, 29.04.2017 um 06:13 Uhr
VOBE:

Wenn du Unitimedia hast, benötigst Du sowieso einen zweiten Internetprovider. Statusmeldung: NRW > Viersen: seit 4 Wochen mind. 2-3 Tage Pro Woche Internetausfall, Sipgate und Fernsehen: OK, Aldistick gekauft (Dayflat): OK; gucke mir das noch 4 Wochen an, dann: https://www.aboalarm.de/ ; Von UM: kein Rechnungsnachlass, keine Entschuldigung, keine Erklärung. Unmögliches Verhalten - auch wenn es nervt, den Fehler zu erklären,


Und was hat das jetzt - mal konkret - mit dem Thema zu tun?
Bitte das OT unterlassen.
2017-04-29T16:58:07Z
  • Samstag, 29.04.2017 um 18:58 Uhr
Darf ich das mal erklären, damit auch du das verstehst.
Wie der Ersteller dieses Threads geschrieben hat, verwendet er seinen Internetanschluss beruflich. Insofern ist der Hinweis, das UM unzuverlässig ist, sowas von NICHT OT.
Das behebt zwar nicht sein primäres Problem, aber es macht Sinn darauf hinzuweisen, dass das nicht sein einziges Problem ist.
2018-02-23T16:21:51Z
  • Freitag, 23.02.2018 um 17:21 Uhr
Ich habe noch folgenden Beitrag zur Lösung: MTU auf 1300 stellen hilft, allerdings nicht nur auf der ConnectBox. Ich musste das auch lokal auf meinem Rechner machen (evtl. wg. Firewall)

Geht so:
cmd.exe mit einem Rechtsklick über "Als Administrator ausführen" und folgenden Befehl eingeben

netsh interface ipv4 set interface interface="WLAN" mtu=1300
netsh interface ipv6 set interface interface="WLAN" mtu=1300

Das Problem wurde nicht vom UM Support gelöst!

Übrigens: Die Antworten von thmoasschaefer oben sind nach meiner Meinung nicht richtig:

1) IPv4 ist bei vielen Firmen noch Standard. Ist nicht veraltet, sondern mittlerweile eher Luxus. Da kann ich aber als normaler Angestellter nix machen, was meine Firma entscheidet.
2) Wenn ich mal Homeoffice mache, ist das noch kein Grund, eine Business-Leitung zu bestellen! Homeoffice ist doch heutzutage Standard. Wenn UM das nicht einsieht, kann ich nur jedem raten, einen anderen Anbieter zu wählen.
3) Da es offensichtlich eine technische Lösung gibt, könnte sich UM vielleicht einfach etwas anstrengen und dafür Support anbieten (Ein Diagnose-Tool würde ja genügen)

Fazit: Bin jetzt 3 Wochen bei UM und schon ziemlich frustriert vom "Kundenservice". Mal sehn wie die nächsten 2 Jahre werden....
2018-02-23T16:35:59Z
  • Freitag, 23.02.2018 um 17:35 Uhr
Hallo TomC,

SUPER TIPP!!! Das funktioniert ja wirklich. Ich habe den Wert nur auf meinem PC geändert und schon funktioniert es (wieder).

Der Befehl sieht unter Windows 10 etwas anders aus, aber es funktioniert!

Danke für den Tipp.

Andreas

Dateianhänge
    😄