Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
nele55

Technicolor 7200 Modem - Wlan lässt sich nicht deaktivieren

Guten Tag. Bin mit den Nerven am Ende bzgl. einer dermaßen aus meiner Sicht simplen Sache.


Wie deaktiviere ich dieses verdammte Wlan? Im Konfigurationsbereich habe ich bei beiden Werten, also 2 und 5 GHz, auf deaktiviert eingestellt und alles gespeichert - das Wlan läuft weiter. Habe ebenfalls auch das Modem selbst Mal ganz vom Strom genommen und erneut angeschlossen - wie von UM empfohlen - nichts hilft.


Wo könnte ich hier noch was übersehen haben?


Bin dankbar für jeden Tipp.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
14 Kommentare
2018-09-30T08:33:53Z
  • Sonntag, 30.09.2018 um 10:33 Uhr
Hallo nele55, ich kenne nun den Technicolor 7200 nicht. Aber man kann jedes Modem oder Router auf die Werkseinstellungen zurück setzen. Vorher am besten die Einstellungen sichern und später wieder aufspielen. Durch den Reset werden mögliche Fehler behoben. Vielleicht klappt es ja dann.
2018-09-30T11:07:46Z
  • Sonntag, 30.09.2018 um 13:07 Uhr
Werkseinstellungen = WLAN an

Beim TC7200 gibt es an der Seite einen versteckten runden Knopf, der das WLAN deaktiviert.

Eventuell hängt das Verhalten aber auch mit dem PowerSpot zusammen. Vielleicht musst du dessen Nutzung im Kundencenter widersprechen, bevor du das WLAN deaktivieren kannst?
(Das stünde zwar im Widerspruch zu den AGB, die auf Forderung der Verbraucherzentrale das Deaktivieren des WLANs explizit zulassen... aber das würde mich jetzt nicht wundern)
2018-09-30T11:14:41Z
  • Sonntag, 30.09.2018 um 13:14 Uhr
Chris86 meint wahrscheinlich WifiSpot
Ich kann mich noch dunkel daran erinnern, dass man WLAN zwar mit dem Knopf deaktivieren konnte, das WLAN aber nach dem nächsten reboot wieder aktiv war.

Ob das dann irgendwann repariert wurde, weiss ich leider nicht.
2018-09-30T11:31:38Z
  • Sonntag, 30.09.2018 um 13:31 Uhr
Power Spot? Von UM hat mir niemand davon was erzählt, von dem Namen her lässt es sich aber schon erklärten, warum man dieses geisterhafte Wlan nicht abschalten kann, egal welche Aktion man durchführt (Reset, Seitenknopf, Einstellungen, ...)
Hm, werde mit denen dann wegen PowerSpot telefonieren müssen, obwohl das ein Horror ist, bis man jemanden ans Telefon kriegt.
2018-09-30T21:35:51Z
  • Sonntag, 30.09.2018 um 23:35 Uhr
Asche auf mein Haupt, es heißt natürlich WifiSpot!
Das ist eine Funktion, mit der du dein WLAN für andere UM-Kunden zur Verfügung stellst, und dafür auch das WLAN anderer WifiSpot-Kunden mit benutzen kannst.
In einem Gerichtsverfahren wurde kürzlich entschieden, dass UM diese "Option" bei Kunden auch ohne deren Zustimmung aktivieren darf, solange der Kunde nicht aktiv widerspricht.
Nach einem anderen Gerichtsverfahren darf UM das temporäre Deaktivieren des privaten WLANs in den AGB aber nicht (mehr) verbieten. So gesehen weist dein TC7200 also ein nicht-erlaubtes Verhalten auf.
Versuche erstmal, in deinem Kundencenter (oder telefonisch) WifiSpot zu deaktivieren. Dann Router neu starten.
Wenn es dann immernoch nicht geht -> Werksreset, und nochmal WLAN deaktivieren.
Wenn es dann immernoch nicht geht, Störung melden.
Und wenn das nicht hilft -> Beschwerde bei der Bundesnetzagentur.
2018-09-30T21:41:39Z
  • Sonntag, 30.09.2018 um 23:41 Uhr
Auch wenn das kleinlich klingt - aber es ist ein Unding, dass UM einem ein Gerät in die Wohnung stellt, welches ungefragt(!) ein (per Default) unsicheres(!!) WLAN aufspannt, welches der Kunde nichtmal deaktivieren kann(!!!).
Und gesetzlich bist du als Kunde dann auch noch dafür verantwortlich, wenn jemand anderes Unsinn in deinem Netz anstellt (Stichwort Störerhaftung).
Vor der Einführung der Routerfreiheit hatte ich zu genau demselben Thema ebenfalls schonmal einen Kleinkrieg mit UM (inkl. Einschaltung der BNetzA)...
2018-10-01T21:35:06Z
  • Montag, 01.10.2018 um 23:35 Uhr
Der WiFi-Spot geht mit dem TC7200 gar nicht und dort, wo es funktioniert (Connect Box), hat es nichts mit dem Kundenzugang zu tun, sondern läuft seperat im Hintergrund. Die Firmware ist aber verbugt und das TC7200 macht nicht so recht Freude. Mittlerweile werden diese Geräte ja auch nicht mehr ausgegeben. Das WLAN lässt sich normalerweise mit dem kleinen Knopf an der Seite ausschalten.

MfG
2018-10-02T00:14:58Z
  • Dienstag, 02.10.2018 um 02:14 Uhr
Bist du sicher, Hemapri?
Laut offizieller Information auf der Unitymedia Homepage gilt für WifiSpot:
"Momentan unterstützen die Unitymedia WLAN-Router „Connect Box" und die „Technicolor 7200" diese Funktion."
Ich habe auch einen Brief bekommen, der die Funktion auf meinem TC7200 bewarb.
Allerdings bist du als Techniker wohl meist deutlich besser informiert, als die UM-Hotline...
2018-10-02T05:10:41Z
  • Dienstag, 02.10.2018 um 07:10 Uhr
Hemapri, auf diesen Seitenknopf kann man drauf drücken wie lange und wie oft man will - das Köpfchen bewirkt nichts.
Aber ich hab das Problem durch den Zufall gelöst und auf die Idee muss man da erst kommen....

Dieses WLAN aus dem Modem lässt sich über die UM Seite ausschalten. Dort geht man auf die eigenen Produkte, und dann WifiSpot (!). Indem man ihn deaktiviert, gibt es auch keinen WLAN im Haus. Und nur im Haus.

Bis jetzt ging ich davon aus, dass dieses WifiSpot nur draussen zu kriegen ist. Und ich nahm an, dass ich ihn auch für draussen deaktiviert habe. Habe ich aber nicht. Draussen läuft mein Internet ganz normal weiter.
UM meint aber, dass ich normalerweise mit der Deaktivierung des WifiSpot eigentlich kein Internet DRAUSSEN bekommen sollte.....

Jetzt meine grosse Frage - wozu ist denn dieser Benutzerbereich über 192.186.0.1 gedacht , wo man die ganzen Einstellungen des Modems vornehmen kann, wenn sich dort nicht Mal der Wireless deaktivieren lässt? Und vor allem, WELCHER Wireless ??
2018-10-02T06:40:09Z
  • Dienstag, 02.10.2018 um 08:40 Uhr
Wenn ich jetzt nur verstehen würde, was du mit "DRAUSSEN" meinst.
Für mich sieht das Verhalten des TC7200 immer noch so aus, wie es bei dem damaligen Fehler war.
Interessant wäre es nun, ob mit ausgeschaltetetem Wifispot der Wlan-Knopf funktioniert und/oder sich das WLAN in der Oberfläche ausschalten lässt. Aber bitte nicht wundern: Das TC7200 kann kein Dual-WLAN.


Soweit mir bekannt ist, ist der TC7200 eines der Geräte, die Wifispotfähig sind. Allerdings nur vom höheren Sagen. Ich hatte noch nie ein Gerät das Wifispot konnte.