Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
solvyo

tc7200 mit 250mbit/s

Hallo,
bis jetzt habe ich es geschafft mein technicolor
tc7200 zu behalten, aber nun habe ich den Vertrag gewechselt auf eine
250mbit/s Leitung. Ich bin mit dem tc7200 echt super zufrieden und hatte
noch nie auch nur ein Problem damit und würde es gerne behalten.
Weiß vielleicht einer, ob der auch die vollen 250mbit/s schafft oder ob ich dann doch die connect box nehmen muss?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 Kommentare
2019-03-05T21:27:48Z
  • Dienstag, 05.03.2019 um 22:27 Uhr
Du musst die Connectbox nehmen.
Du bist übrigens einer der wenigen, die mit dem TC7200 zufrieden sind.
2019-03-05T21:31:51Z
  • Dienstag, 05.03.2019 um 22:31 Uhr
Es gibt noch Kunden, die ein TC haben und - noch verwunderlicher - mit dem Teil zufrieden sind?  


Das TC wurde von UM bei Geschwindigkeiten bis max 200 mbit/s angewendet. Wirst also wahrscheinlich die CoBo bekommen - die ist aber auch in Ordnung (für ein vom Provider beschnittenes Gerät).

2019-03-07T19:45:02Z
  • Donnerstag, 07.03.2019 um 20:45 Uhr
Ist das ernst gemeint? Die Connect Box ist in der Tat nur ein billiges Konsumerprodukt, aber für die meisten Kunden absolut ausreichend. Gegen eine Connect Box ist ein TC7200 aber nichts weiter als Elektronikschrott. Die Connect Box schlägt das TC7200 in wirklich allen Bereichen, es sei denn, bei der Farbe, wenn jemand schwarz attriktiver findet. Allein das WLAN ist um Welten besser und das Kabelmodem der Connect Box arbeitet mit 24 Empfangskanälen. Das TC7200 hat nur acht. Sei froh, dass du das TC7200 endlich los bist. Du hättest bestimmt schon eher eine Connect Box bekommen können.

MfG
2019-03-08T01:17:36Z
  • Freitag, 08.03.2019 um 02:17 Uhr
@Droggelbecher

Ich hoffe du liest es und kannst mir helfen.. ich suche seit stunden nach einer Lösung!
Es hat etwas mit einem ehemaligem post von dir zu tun, wo deine Ps4 schlechte Verbindungswerte über Lan zur ConnectBox hatte. Wie hast du dies gelöst? Seitdem ich gestern ein Tarifupdate von 60 mb/s auf 150 mb/s gemacht habe, also fast 3x besser, sind meine Down- und Uploadwerte über Lan sogar schlechter geworden, von 50 auf 30 Mb/s im Schnitt! Es ist die gleiche Box, nur der Tarif hat sich verändert! Ich hoffe daher sehr, dass deine Problemlösung auch meine sein wird und du mir helfen kannst du bist die letzte hoffnung!
Mit freundlichen Grüßen
2019-03-08T12:55:11Z
  • Freitag, 08.03.2019 um 13:55 Uhr
Hey @C.K.93,
ich hab ja jetzt die ConnectBox und die 250mbit/s!
Mit dem alten tc7200 hatte ich von den 120 IMMER und zu jeder Zeit 129... deshalb war ich ja so zufrieden mit dem Teil.
Jetzt mit der ConnectBox habe ich das gleiche Problem wie du und habe einen
Download von ~30mbit/s und Upload schwankt auch ein bisschen zwischen 4 -12mbit/s

Wenn du eine Lösung findest, kannst du dich auch gerne melden =)
2019-03-16T06:02:16Z
  • Samstag, 16.03.2019 um 07:02 Uhr
C.K.93:
@Droggelbecher

Ich hoffe du liest es und kannst mir helfen.. ich suche seit stunden nach einer Lösung!
Es hat etwas mit einem ehemaligem post von dir zu tun, wo deine Ps4 schlechte Verbindungswerte über Lan zur ConnectBox hatte. Wie hast du dies gelöst? Seitdem ich gestern ein Tarifupdate von 60 mb/s auf 150 mb/s gemacht habe, also fast 3x besser, sind meine Down- und Uploadwerte über Lan sogar schlechter geworden, von 50 auf 30 Mb/s im Schnitt! Es ist die gleiche Box, nur der Tarif hat sich verändert! Ich hoffe daher sehr, dass deine Problemlösung auch meine sein wird und du mir helfen kannst du bist die letzte hoffnung!
Mit freundlichen Grüßen

Sorry, hab den Post erst jetzt gelesen (war die letzten Tage im Urlaub und daher nicht online).


Leider habe ich dafür keine Lösung. Ich habe selbst die Fritz!Box 6490. Meine PS4 hat leider Gottes weiterhin eher eine lahme Verbindung über LAN und WLAN. Suche selbst immer noch nach einer Lösung, aber bisher leider alles ohne Erfolg. Sollte ich eine haben, werde ich das natürlich in der Community verkünden.