Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Samuel_Synology

Synology ist von extern erreichbar - Wordpress jedoch nicht

Hallo zusammen,


 


seit einer Woche versuche
ich vergeblich meine Wordpress Seite online zu bringen.



Netzwerkumgebung:

Die FritzBox 7490 ist mit der Connectbox verbunden. Die Synology DS216j ist mit
der Fritzbox verbunden. Die TCP Ports 80, 443, 5000, 5001 wurden auf der
Fritzbox für die DS216j freigeschlatet. Auf Connectbox wurden die Ports für die FritzBox und DS216j freigeschaltet.



Das Problem:


Die Synology ist extern, dank dieser Anleitung ("Anleitung: Synology NAS
mit IPv6"  von Scoopi_) hier im Forum erreichbar.
Wordpress jedoch nicht. Wordpress funktioniert nur beim Aufruf aus dem lokalen
Netzwerk. Ich schreibe hier im Unitymedia Forum, da unter Systemsteuerung --> Externer Zugriff --> Routerkonfiguration die Verbindungsergebnisse für
alle Port fehlschlagen (vgl. Anhang).


Ziel:

Wordpress soll aus dem Internet erreichbar sein.


 


Welche Einstellung habe
ich übersehen?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
13 Kommentare
2018-10-28T13:31:11Z
  • Sonntag, 28.10.2018 um 14:31 Uhr
Womit versuchst Du die Seite online zu bringen? Was ist Dein Webserver dafür? Falls die Synology schon auf Port 80 lauscht und Wordpress auch darauf laufen soll, kann es wohl nicht gehen. Alernativ Wordpress auf einem anderen Webserver mit anderer IPv6 Adresse laufen lassen, oder Synology nicht dem Port 80 zuweisen.


EDIT: ich sehe gerade dass Du in der Fritbox für IPv6 die Ports nicht extern freigegeben hast. Wenn Du jedoch via IPv6 zugreifen musst, könnte hier das Problem liegen. 

2018-10-28T13:42:02Z
  • Sonntag, 28.10.2018 um 14:42 Uhr
Mein Webserver ist die Snylogy selbst. Darauf habe ich Wordpress und die dazugehörigen Anwendungen installiert. Laut mehren YouTube Videos sollte dies anscheind möglich sein. WordPress soll später über eine Domaine aufgerufen werden.

Oh danke für den Hinweis. Ich habe die Einstellungen auf der Fritzbox angepasst, jedoch erfolglos.

2018-10-28T13:49:11Z
  • Sonntag, 28.10.2018 um 14:49 Uhr
Wie greifst Du auf die Weboverfläche der Synology zu? Über den Port 5000 oder 5001?
2018-10-28T14:15:56Z
  • Sonntag, 28.10.2018 um 15:15 Uhr
Über den Port 5001.
2018-10-28T14:22:49Z
  • Sonntag, 28.10.2018 um 15:22 Uhr
Was kommt wenn Du den Port 80 nutzt? Die Wordpress Seite? Auch von extern nutzt Du den Port 5001 zur Synology und das geht durch? Was sagen die Firewalllogs? 
2018-10-28T14:53:19Z
  • Sonntag, 28.10.2018 um 15:53 Uhr
Dann kommt so eine Seite:

Web Station has been enabled. To finish setting up your website, please see the "Web Service" section of DSM Help.
2018-10-28T14:57:41Z
  • Sonntag, 28.10.2018 um 15:57 Uhr
rv112:
Was kommt wenn Du den Port 80 nutzt? Die Wordpress Seite? Auch von extern nutzt Du den Port 5001 zur Synology und das geht durch? Was sagen die Firewalllogs? 

Von extern wird auch über den Port 5001 zugegriffen. Wie kann ich mir die Firewalllogs anzeigen lassen ?
2018-10-28T15:14:06Z
  • Sonntag, 28.10.2018 um 16:14 Uhr
Samuel_Synology:
rv112:
Was kommt wenn Du den Port 80 nutzt? Die Wordpress Seite? Auch von extern nutzt Du den Port 5001 zur Synology und das geht durch? Was sagen die Firewalllogs? 
Wie kann ich mir die Firewalllogs anzeigen lassen ?

Das kann ich Dir nicht sagen. Da musst Du bei der Connectbox Unitymedia fragen.


"Web Station has been enabled. To finish setting up your website, please see the "Web Service" section of DSM Help." sagt Dir doch wo das Problem liegt

2018-10-28T15:53:34Z
  • Sonntag, 28.10.2018 um 16:53 Uhr
Schön wärs, aber leider gibt es im DSM Help keine Einträge zu diesem Thema.

Danke für Deine Antworten. Das ursprüngliche Problem besteht leider immernoch. Ich weiß, aber nicht wo ich was zu ändern habe.
2018-10-28T15:58:06Z
  • Sonntag, 28.10.2018 um 16:58 Uhr
In dem Fall scheint Deine Netzwerkkonfiguration jedoch korrekt zu sein. Ich würde mich vielleicht im Synology Forum melden und diese Meldung hinterfragen. Viel Erfolg!