Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Jan0711

Sporadische IPv4 / IPv6 Probleme

Guten Tag,


ich habe von einem reinen Internet Tarif auf einen höheren Tarif mit Telefon Option gewechselt. 


Seit dem Wechsel, habe ich das Problem, dass ich sporadisch (ca. alle 15-30 Minuten) für ca. 3 Minuten keine IPv4 Seiten mehr aufrufen kann - IPv6 Seiten gehen ohne Probleme.


Nach dem ersten Anruf bei der Störungshotline (25 Minuten Wartezeit (!)) wurde ein Techniker vorbei geschickt, der nicht so recht wusste, was er jetzt machen soll Er hat dann das Modem getauscht und die Leitung geprüft. Kaum war der Techniker weg, hatte ich wieder das oben beschriebene Problem.


Nach dem ich das 2. mal bei er Störungshotline angerufen habe (2x 30 Minuten Wartezeit (!)), habe ich eine SMS bekomme, ich möge doch bitte meinen Laptop direkt mit dem LAN-Kabel verbinden. Das hatte ich aber bereits schon mit den beiden "Techniker" an der Hotline gemacht.


Was kann ich noch tun? Unitymedia scheint das Problem intern ja nicht korrekt zu adressieren. 


Ich besitze die ConnectBox und habe mein Laptop direkt via LAN Kabel am Router hängen (WLAN deaktiviert). Das Problem tritt sowohl am Laptop, iPhone, Google Pixel und iPad auf, somit kann ich ein Problem am Endgerät ausschließen.


ConnectBox:

Hardware Version:5.01Software Version:CH7465LG-NCIP-6.12.18.24-5p4-NOSH


Vielen Dank!

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
27 Kommentare
2018-10-05T17:37:21Z
  • Freitag, 05.10.2018 um 19:37 Uhr
Ändere mal bitte den DNS Server in der ConnectBox, z.B. auf den von Google 8.8.8.8
2018-10-05T17:41:17Z
  • Freitag, 05.10.2018 um 19:41 Uhr
Für mich sieht das nach einem AFTR-Fehler aus, da hilft kein Wechsel auf einen anderen DNS, da das Problem Routing ist.
2018-10-05T17:47:03Z
  • Gelöschter Nutzer
  • Freitag, 05.10.2018 um 19:47 Uhr
Oder man hat dich auf DualStack Lite umgestellt, bei dem hast du keine öffentliche IPv4 mehr.

Wird alles über IPv6 getunnelt und da kann der sogenannte AFTR schon mal überlastet sein.


Wenn du alter Bestandkunde bist (glaub vor 2013) dann kannst du dich wieder auf iPv4 only zurückstellen lassen.


Alternativ kannst du auch den PowerUpload für 2,99€/Monat buchen, dann kannst du direkt Natives DualStack mit dazubuchen. Dann hast du sowohl eine öffentliche IPv4 als auch eine öffentliche IPv6.


Oder nimmst die Telefon Comfort Option mit der FritzBox, da kannst du auch Natives DualStack buchen.



@chris 86


schön wäre es, wenn man die DNS Server in der ConnectBox ändern könnte.

Geht nähmlich leider nicht.

2018-10-05T18:06:34Z
  • Freitag, 05.10.2018 um 20:06 Uhr

Vielen dank für Eure Antworten!


Die Google DNS hatte ich schon getestet - hat nichts gebracht.


@Plumper nichts was ich beheben könnte, oder? 


@andB.89 auf IPv4 zu wechseln macht in meinen Augen keinen Sinn. Den PowerUpload habe ich bereits. Extra eine Fritzbox zu kaufen, dass ich alle Webseite aufrufen kann, sehe ich auch nicht ein Das Lustige ist ja, dass die UM Webseite ebenfalls auf IPv4 läuft und ich nichtmal die aufrufen kann....
2018-10-05T19:05:00Z
  • Freitag, 05.10.2018 um 21:05 Uhr
Das ist keine "Überlastung" des AFTR.
Normalerweise hilft das Ändern des DNS-Servers bei diesem Fehlerbild.
(Zumindest früher ging das auch in der ConnectBox)
Sonst musst du eine Störung bei UM melden!
2018-10-05T20:01:01Z
  • Gelöschter Nutzer
  • Freitag, 05.10.2018 um 22:01 Uhr
@Jan0711

Ich vermute mal du hast dann den PowerUpload ohne Natives DualStack. Denn bekommst du nur wenn du das auch explizit bei der Bestellung des PowerUploads oder der Telefon Comfort Option erwähnst.

Die FritzBox brauchst du auch nicht zwingend, die ConnectBox kann mit der PowerUpload Option Natives DualStack auch.

Was für ein ConfigFile hat denn deine ConnectBox? Wenn da was mit "dslite" steht passt das in deine Fehlerbeschreibung.
2018-10-05T20:41:28Z
  • Freitag, 05.10.2018 um 22:41 Uhr
Ja, vermutlich hat er DSLite.
Aber dieser Fehler darf auch mit DSLite nicht auftreten. Das ist eine Störung, die an UM gemeldet werden muss!
2018-10-06T04:16:38Z
  • Samstag, 06.10.2018 um 06:16 Uhr
Lass kostenlos DS schalten und gut ist. IPv6 wird damit weiterhin bevorzugt verwendet, was auch richtig ist. Es ist natürlich traurig dass selbst Unitymedia als ISP ihre Seite nicht über v6 angebunden haben.
2018-10-06T07:05:10Z
  • Samstag, 06.10.2018 um 09:05 Uhr
Vielen dank für Euer Feedback!


@AnB.89 unter Tools-> Netzwerkstatus konnte ich folgenden Pfad zur Konfigurationsdatei finden:

generic_400000_40000_dslite_som_wifi-on_2id-off.bin


@rv112 was heißt kostenloses DS? Dual Stack?

2018-10-06T08:31:00Z
  • Samstag, 06.10.2018 um 10:31 Uhr
Dslite = alle IPv4-Pakete werden in IPv6 verpackt und am AFTR (ohne"E") entpackt
Du sharest die IPv4 mit vielen anderen Kunden.

DS = du hast eine eigene IPv4 UND einen eigenen IPv6-Range
Da spielt kein AFTR mit oder ohne "E" herum