Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
RoGe

Speedtests bringen mich um den Verstand..

Hallo,
im Dezember wurde bei mir im Keller die Verkabelung auf den "neuesten" Stand gebracht. Zuvor ging bei mir im 5. Stock gar nichts mehr, obwohl es jahrelang keine Probleme gab.

Nun habe ich den Tarif auf 3play fly 400 und Powerupload umgestellt. Ich nenne die tolle Connectbox mein Mieteigentum.

Die besten Resultate erreiche ich mit dem iphone, da sind die 400 down und 40 up durchaus drin.

Der Laptop über WLAN schafft das allerdings nicht, trotz angezeigter Verbindung von 433Mbit zur Connectbox. Seltsamerweise ist das über LAN aber nicht viel besser. Bei beiden werden die gebuchten Werte nicht erreicht und schlimmer finde ich, dass die Werte innerhalb einer Messung massiv schwanken. und manchmal komplett auf etwas über 0 zurückgehen.

Seit heute schwanken die Daten beim iphone auch und obwohl ich keine Störung gemeldet habe, soll plötzlich der Kundendienst bei mir vorbeischauen...wissen die mehr als ich?

Mir scheint es fast so als ob die 400 in meinem Haus keine gute Wahl waren, es wirkt instabil.

Danke für tolles Feedback :-9
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2019-02-05T16:57:55Z
  • Dienstag, 05.02.2019 um 17:57 Uhr
Manchmal ist 400 keine gute Wahl - je nach individuellen Bedingungen wie Einstrahlungen und sonstige Co. Faktoren.

Lief vorher ein 100er bzw. 150er Tarif stabil ?
2019-02-06T08:56:22Z
  • Mittwoch, 06.02.2019 um 09:56 Uhr
RoGe:
Die besten Resultate erreiche ich mit dem iphone, da sind die 400 down und 40 up durchaus drin.Der Laptop über WLAN schafft das allerdings nicht, trotz angezeigter Verbindung von 433Mbit zur Connectbox. Seltsamerweise ist das über LAN aber nicht viel besser.


Wenn das iPhone 400/40 schafft, ist dein Anschluss OK.

433 sind Brutto!!! Da kommen am Ende gerade mal 190-250 raus.

Warum es über LAN nicht besser ist und was unter "nicht besser" zu verstehen ist, kann dir keiner ohne konkrete Zahlen beantworten.

2019-02-09T14:43:59Z
  • Samstag, 09.02.2019 um 15:43 Uhr
Eben gemessen:

LAN: 160Mbit / 27Mbit
iphone: 390 / 36

Beim Speedtest direkt über UM komme ich auf:
400mbit/48mbit
Das ist recht flott, sonst ist es wesentlich weniger, also auch 150-200 / 10 bis 25.
Das ist den Tool dann zu langsam und macht er macht eine Messung direkt am Gerät und dort liegen angeblich 450mbit an.