Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Deno47

Shadow funktioniert nicht mit FritzBox

Hallo,

heute ist meine FritzBox angekommen (Komfort Option). Ich habe es gebucht weil ich den Streamingdienst "Shadow.tech" nutzen wollte und im Internet gelesen habe dass man IPv4 braucht um es reibungslos zu nutzen. Die Nutzung mit DS Lite und der UM Box funktionierte nicht da ich zwar auf den Shadow Rechner zugreifen konnte aber alles nur am Ruckeln war, außerdem zeigte mir Shadow nur 18Mbit/s an obwohl ne 150Mbit/s Leitung habe.

Nun habe ich die FritzBox angeschlossen und direkt mal versucht obs funktioniert, Shadow zeigte mir 70Mbit/s an, leider kam jetzt aber jedes mal die Meldung "Ihr Shadow braucht länger als sonst um zu starten. Einen Augenblick". Egal wie lange ich warte, da tut sich nix.#

Also habe ich dann bei UM IPv4 angefordert. Nach ca. 10 Minuten haben die mir das auch freigeschaltet. Habs dann nochmal bei Shadow versucht, die Meldung ist die selbe " Shadow braucht länger als sonst um zu starten. Einen Augenblick". Als Bandbreite werden mir wieder 70Mbit/s angezeigt.

Weis jemand worans liegt?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
1 Kommentar
2018-12-28T09:20:11Z
  • Freitag, 28.12.2018 um 10:20 Uhr
Nach was hast du gefragt das du dass ändern möchtest. also ipv4 . gab es extrakosten!? hab auch UM 120er DS-Lite Tunnel 

shadow hab ich auch und läuft bei mir bisher keine probs gehabt