Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Fabianprz

Schwankungen des Pings

Hallo zusammen,
ich habe das Problem, dass mein Ping immer wieder für den Bruchteil einer Sekunde in die Höhe schießt. Vor allem bei Spielen, bei denen eine kurze Reaktionszeit das a und o ist, macht sich das Problem bemerkbar. Es gibt im Spiel auch die Möglichkeit sich den Ping anzeigen zu lassen, dieser ist bei mir wie immer konstant gut, dennoch ist alle paar Sekunden eine deutliche Verzögerung spürbar. Ich habe bereits den Router an- und ausgeschaltet und das LAN-Kabel gewechselt. Beides hat leider nicht geholfen. Nun die Frage- Hatte einer von euch ähnliche Erfahrungen und was ist zu tun? 

Ich verlinke euch mal ein Bild vom Ping-Test Ergebnis: https://gyazo.com/34195e4fc79b217ffbb8dcf1401de2c3

Vielen Dank schonmal im voraus 
LG 

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 Kommentare
2019-01-28T06:39:30Z
  • Montag, 28.01.2019 um 07:39 Uhr
Sieht mir nach Puma6 Bug aus. Was für ein Kabelrouter nutzt Du? Connectbox oder Fritzbox?
2019-01-28T09:07:49Z
  • Montag, 28.01.2019 um 10:07 Uhr
Ich nutze die Connectbox.
2019-01-28T10:39:42Z
  • Montag, 28.01.2019 um 11:39 Uhr
Dann haben wir ja den Übeltäter. Dagegen kannst Du eigentlich nichts machen, das hat jede Connectbox und Fritzbox. Einfach mal googeln, oder hier: 


https://community.unitymedia.de/categories/services/question/gaming-ping-von-30-m-s-auf-200-m-s

2019-01-28T11:08:27Z
  • Montag, 28.01.2019 um 12:08 Uhr
Ich habe die connectbox wie auch die fritzbox. Mit keinen von beiden habe ich ping und packetloss Probleme.

Man sollte nicht immer alles auf den puma bug schieben denn mittlerweile wurde der softwareseitig relativ gut in den Griff bekommen .
2019-01-28T12:06:34Z
  • Montag, 28.01.2019 um 13:06 Uhr

In der Fritz!Box wurde der Puma6 Bug mit 6.87 behoben.


Für die Conect Box existiert kein Statement! Die letzten Test von hiesigen Forenteilnehmern vor wenigen Monaten haben das "Vorhanden-sein" des Bugs bestätigt. Da keine Socke mitbekommt, wann und wie sich die FW der CB aktualisiert, muss man einfach immer wieder mal testen:


https://www.badmodems.com/Tools.htm

2019-01-28T12:34:22Z
  • Montag, 28.01.2019 um 13:34 Uhr
Auch mit der 6.87 ist der Bug noch immer da, wenn auch schwächer. Einfach mal einen Tag lang via thinkbroadband.com überwachen und staunen wie schlecht die Leitung läuft. Mit der Connectbox ist es noch mal übler.