Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Stooliver

Probleme Up- und Downstream bei Verbindung zur PS4

Hallo habe vor einer Woche die Fritz Box bekommen um besser Ports freizuschalten und damit meine PS4 bei online Games besser funktioniert.
Jetzt hab ich das Problem das ich mit der connect Box bessere down/up Werte hatte als mit der Fritz Box 6490 . Mit der Fritz Box ist es quasi unspielbar.
Der down schwankt massiv zwischen 40–120 MBit und up ist die reinste Katastrophe. Der liegt bei 0;5 MBit. Sollte bei 8–10 liegen. Bei der connect hab ich down immer über 130 und up zwischen 5–8...
mir wurde gesagt das die fritzbox wesentlich besser ist
Woran liegt das ?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
12 Kommentare
2018-04-07T16:06:38Z
  • Samstag, 07.04.2018 um 18:06 Uhr
Hast du eine eigene Fritzbox 6490 Cable oder hast du die Telefon Komfort Option gebucht? Was sagen die Logs? Hast du die Störung bereits gemeldet?
2018-04-07T20:02:31Z
  • Samstag, 07.04.2018 um 22:02 Uhr
Hab jetzt die connect Box wieder aber das Problem besteht weiterhin. 🤮
Beim PS4 Speedtest steht das möglicherweise keine ip fragmentieren unterstützt wird
2018-04-07T20:08:07Z
  • Samstag, 07.04.2018 um 22:08 Uhr
Dann setz den MTU-Wert mal schrittweise runter, egal ob bei der CB oder FB.
2018-04-07T20:29:53Z
  • Samstag, 07.04.2018 um 22:29 Uhr
CB FB ? Habe den mtu wert der PS4 auf 1450 und 1473 gesetzt wie es empfohlen ist aber es ändert sich nichts . Außerdem steht bei der portweiterleitung error translate. Was bedeutet das Fehlgeschlagene Übersetzung ?
2018-04-07T20:50:14Z
  • Samstag, 07.04.2018 um 22:50 Uhr
CB = ConnectBox
FB = Fritzbox

Ich hab hier eine Test-CB mit DS lite, darüber klappt es, wenn ich in der CB den MTU auf 1280 stelle.

Die PS4 und das PSN unterstützen kein natives IPv6, wie es bei UM im Privatkundensegment bei Neuverträgen seit 2013 nur noch geschaltet wird, daher solltest du die MTU im Router einstellen.


Ach ja, Portweiterleitungen gehen bei IPv6 natürlich auch nicht mehr, da müssen IPv6-Freigaben eingerichtet werden. Bringt dir aber für die Sony-Geräte nicht viel, da die wie gesagt kein IPv6 unterstützen und du die Ports des AFTR nicht öffnen/weiterleiten kannst.

2018-04-08T02:14:09Z
  • Sonntag, 08.04.2018 um 04:14 Uhr
Also wenn du in der Fritzbox schon rumgefrickelt hast, dann würde ich einen Werkreset machen und dann (ohne irgendwelche Konfiguration in der Fritzbox) mal gucken wie es dann läuft.

Btw. ein Downstream von 40 Mbit/s und Upstream von 0,5 Upstream reichen zum Onlinespielen massiv aus! Man konnte schon zu ISDN Zeiten Counterstrike online spielen. Interessant ist der Ping/die Latenz vom heimischen Rechner zum Server, auf dem das Spiel gehostet wird.

Also Reset...Speedtest (bitte auch auf den Ping achten) und wenn es dann immer noch bescheiden ist bei Unitymedia vorstellig werden, ggf. gleich mit Fristsetzung. XD

2018-04-08T14:31:32Z
  • Sonntag, 08.04.2018 um 16:31 Uhr
Ist. Ihr ja egal ob der ausreicht. Der Ping ist auch wichtig ... ich zahle aber für 150 und 10 und nicht so wie Unitymedia Bock .. es liegt aber nicht Anden beiden Routern . Definitiv liegt es an Unitymedia. Alle anderen im Haus haben das selbe Problem. Seit 2Wochen renne ich jetzt da hinterher
2018-04-08T14:42:10Z
  • Sonntag, 08.04.2018 um 16:42 Uhr
Hey Torsten meine connect Box läuft aber mit ipv4 meine ich .also die ipv6 Funktionen sind abgeschaltet. Also die mtu im Router und auf PS4 auf 1280 ?
2018-04-08T16:36:04Z
  • Sonntag, 08.04.2018 um 18:36 Uhr
Schau mal bitte auf die ConnectBox-Konfigurationsseite, ob da irgendwas von DS lite steht. Das findest du unter Admin - Information.
2018-04-10T13:41:09Z
  • Dienstag, 10.04.2018 um 15:41 Uhr
Danke es läuft wieder ... einziges Problem ist der Upload . Er schwankt zwischen 4–5;5 sollte aber eig 10 betragen. Habe jetzt die Fritz Box wieder angeschlossen. Ports sind frei ,DNS mtu umgestellt. Mtu auf 1460, down ist sehr gut . Überwiegend 120 bis 150