Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Gelöschter Nutzer
  • Gelöschter Nutzer

Probleme mit Smart TV an Connect Box

Guten Morgen,


ich habe einen Samsung Fernseher mit Smart TV an der Connect Box angeschlossen. Ich wusste von meinem alten Unitymedia Anschluss dass es Probleme mit DS Lite Anschlüssen gibt. Daher habe ich nun einen nativen Dual Stack Abschluss bestellt und seit Einrichtung folgendes Problem:


Die Apps auf dem Smart TV öffnen sich zeitweise gar nicht. Wenn es dann funktioniert, dann lassen sich die Apps nur sehr langsam öffnen und streaming klappt mal gut, mal eingeschränkt oder gar nicht. 


An der Box selbst habe ich nur die Weiterleitung der Ports 5000, 5001 und 5006 an meine Diskstation eingerichtet. 


Auch das verändern des MTU-Wertes brachte keinen Erfolg. 


Hat jemand ähnliches Problem (gehabt)?


Viele Grüße

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2019-01-23T13:13:45Z
  • Gelöschter Nutzer
  • Mittwoch, 23.01.2019 um 14:13 Uhr

Hallo Kabelkalli,


danke für die Info. 


Ich habe den Smart TV über WLAN mit der Connect Box verbunden.


Nach langer Recherche habe ich hierzu auch einen Forenbeitrag gefunden. 

Ein User schrieb, dass bei ihm das Smart TV im WLAN auf 5 GHz Probleme macht und er sich nun einfach auf 2,4 GHz verbindet.


Et voilà - bei mir war das genauso


Problem gelöst!


Viele Grüße

Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
1 weiterer Kommentar
2019-01-23T08:27:14Z
  • Mittwoch, 23.01.2019 um 09:27 Uhr

Connect Box mit LAN an Smart TV ???

bei mir folgende Konstellation :

FB6490 im Arbeitszimmer mit Devolo Adapter

2. Adapter im Wohnzimmer - LAN an Sony TV

habe nur den 3Play100

Smart TV alle Funktionen top.....



Richtige Antwort
2019-01-23T13:13:45Z
  • Gelöschter Nutzer
  • Mittwoch, 23.01.2019 um 14:13 Uhr

Hallo Kabelkalli,


danke für die Info. 


Ich habe den Smart TV über WLAN mit der Connect Box verbunden.


Nach langer Recherche habe ich hierzu auch einen Forenbeitrag gefunden. 

Ein User schrieb, dass bei ihm das Smart TV im WLAN auf 5 GHz Probleme macht und er sich nun einfach auf 2,4 GHz verbindet.


Et voilà - bei mir war das genauso


Problem gelöst!


Viele Grüße