Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
Dincel Metin

Probleme mit MTU?

Hallo liebe Community,
Habe folgendes Problem. Wenn ich mittels einem Tool die optimale mtu ermitteln möchte wird mir angezeigt dass ich mit 1460 unterwegs bin und optimal 1500 wäre. Bei der Connect box ist auch 1500 eingestellt. Ich habe auch mal ein netgear Router an die Connect box angeschlossen welches sein eigenes Netz aufgebaut hat habe dann spaßhalber wieder das Tool zum mtu ermitteln geöffnet und alles sah in Ordnung aus mtu1500. Im Moment nutze ich nur die Connect box, weil ich um ein offenes nat zu bekommen die ip Adresse des 2. Routers in die dmz der Connect box eingeben muss. Laut test-ipv6.com habe ich einen ipv6 DNS von Unitymedia. Mein Anschlusstyp ist ipv4. Habe die dns Server angepingt (weis nicht ob das richtig ist) und ein paketverlust von 25%. Mir macht das online gaming auf der ps4 langsam keinen Spass mehr ( Gegner sehen mich früher, brauche deutlich mehr Schüsse für ein kill). Speedtest sind meistens in Ordnung Ping meistens 14-18 ms.

Wäre für jede Hilfe dankbar
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
9 Kommentare
2018-01-10T12:18:44Z
  • Gelöschter Nutzer
  • Mittwoch, 10.01.2018 um 13:18 Uhr
Dein Problem ist deine Konfiguration.
Du hast IPv6/DS-Lite.
Wenn du danach einen Router in deiner Weise anschließt, sieht das für den so aus, als ob du IPv4 hättest, was aber nicht korrekt ist. Das IPv4 wird über IPv6 getunnelt.
2018-01-10T12:40:44Z
  • Mittwoch, 10.01.2018 um 13:40 Uhr
Ok danke für die Hilfe. Habe damals im Mai als ich die connect box zu 3play Fly 400 dazubekommen hab ausdrücklich dem Kundencenter mitgeteilt dass ich meine ipv4 Adresse behalten möchte. Werde mich mal beim Kundencenter melden. Falls ich die ipv4 nicht bekomme wäre ipv6 Dual Stack besser? Ipv6 Test zeigt not supported an in der Connect box steht als Anschluss ipv4 habe ich trotzdem ipv6 ds Lite?
2018-01-10T13:03:12Z
  • Gelöschter Nutzer
  • Mittwoch, 10.01.2018 um 14:03 Uhr
Dualstack wirst du nur bekommen können, wenn du die IPv4 durchsetzen kannst.
Dualstack gibt es nur in Bawü

Grundsätzlich: Wenn das Gateway IPv6 meldet hast du DS-Lite, es sei denn du weisst wo es herkommt.
2018-01-24T19:47:35Z
  • Mittwoch, 24.01.2018 um 20:47 Uhr
Mir kann leider keiner genau sagen was ich nun habe. Kundenservice meint dass ich eine reine ipv4 Adresse habe es war heute auch ein Techniker da welcher meinte dass ich die ipv4 getunnelt bekomme. Eine Option wäre ja dass mich meinen netgear Router benutze und die connect box im modem Modus betreibe welches aber laut Kundenservice auch nicht funktioniert. Werde mit Sicherheit den Anbieter wechseln wenn es nicht besser wird.
2018-01-24T20:35:40Z
  • Mittwoch, 24.01.2018 um 21:35 Uhr
Schau doch mal im Online Kundencenter unter "Meine Produkte - Internet" nach, was da als Verbindungstyp steht.
2018-01-24T20:41:39Z
  • Mittwoch, 24.01.2018 um 21:41 Uhr
Die ConnectBox kann nicht im Bridgemode betrieben werden. Und mit DS lite wirds noch schwieriger, weil dann deine IPv4-Pakete über IPv6 getunnelt werden und bei UM am AFTR "übersetzt" werden, genauso siehts mit dem Rückweg aus.
2018-01-25T05:05:18Z
  • Donnerstag, 25.01.2018 um 06:05 Uhr
Wenn hier ein Microsoft Betriebsystem verwendet wird,so gibt es eine Paketfragmentierung(RWin).Ab Windows Vista bis Windows 10 wird der MTU-Wert automatisch für Breitbandzugänge angepasst und solten nicht deaktviert werden.Bei DSL war das immer ein fester Wert von einer MTU-Grösse von 1444 -1500. Mit dem Befehl netsh int tcp show global etc. kannst du im Betriebssystem das auch verändern(sollte man aber nicht machen) Das hat aber bei Kabel keinen relevanten Einfluss mehr,weil Windows die MTU-Werte und das RWIN Scaling anpasst.

Ich habe die Erfahrung gemacht, ändert man die Paketwerte oder stellt man sie fest ein,so passt er sich immer wieder neu an, dh es werden trotzdem Pakete verworfen und der Wert wird immer kleiner und ungenauer(zerstückelt).Bei Windows 7 wurde das Netz eher langsamer.

Bei Linux war auch kein Erfolg zu vermerken  z.B mit dem Befehl  tracepath www.heise.de. Im Netzwerkmanager steht der auf Automatisch. Da war der Wert 1474.Stelle ich ihn als festen Wert ein ,so tritt keine Veränderung ein ...Bei einem Online -Analyzer war der sogar auf 1392 usw..
Man holt hier nichts raus, oder hat ein Vorteil.In manchen Fällen scheint es aber nur bei OpenVPN und IPv4(IPv6?) relvant zu sein bzw. gibt es bei manchen Kabelanbietern(Netze) Probleme. 

Ob das jetzt mit IPv4(Nachbar, Wifi-Spot etc.)  oder DS-Lite, IPv6, hatte keinen Einfluss gehabt..Ich vermute das unter diesen Docsis-Standard für Kabeltechnik die Pakete entweder anders oder irrelelvant sind(von Windows ignoriert werden).Das ist wahrscheinlich nicht mit PPoE(Point-to-Point Protocol) zu vergleichen,weil direkt das Kabelmodem über den Modulationstyp die Pakete vorgibt oder automatisch verwaltet.

Aber vielleicht kann ja hier einer mal von Unitymedia diese Sache mal genauer beschreiben,z.B. wie dieses DOCSIS-Verfahren funktioniert,oder ob auch der MTU-Wert auf der privaten Netzwerkseite einen Einfluss hat. 
2018-01-25T05:20:12Z
  • Donnerstag, 25.01.2018 um 06:20 Uhr
Auf speedguide analyzer wird mir mtu 1460 angezeigt. Hänge ich meinen eigenen Router an die Connect box zeigt speedguide alles im grünen Bereich an. Hab aber dadurch Doppel nat. Im Kundencenter steht Anschlusstyp ipv4. Aber warum kann ich dann die connectbox nicht als modem nutzen wie bei manch anderen Kunden?
2018-01-25T05:24:07Z
  • Donnerstag, 25.01.2018 um 06:24 Uhr
Ach so übrigens noch mal so ein Hinweis, was mir die Tage bei einer Freundin aufgefallen ist, zum Thema Paket-Verluste. Microsoft wendet ja mal so den Trick an,die Updates von Windows 10 über die Benutzer zu verteilen .Sinn ist ,Serverkapazitäten zu sparen und zu entlasten.
https://www.heise.de/newsticker/meldung/Windows-10-verteilt-Updates-via-P2P-Filesharing-weiter-2771316.html
Wenn die ganze Straße,sogar Städte sich dann überall die Updates in den Privathaushalten zuschieben und verteilen,kein Wunder das in einigen Bereichen zu Paketverlusten kommt .Ich finde das schon wieder ein starkes Stück, vor allen Dingen weil auch viele Patchdays mit dieser Meltdown und Spectre-Problematik anstehen.