Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Rays7

Probleme mit der WLAN-Geschwindigkeit

Hallo!

Ich habe vor ca. 2 Monaten meinen Vertrag umstellen lassen, von 2play 120 auf 2play 200. Erstmal was zu meiner Hardware: Seitdem ich den 2play 120 Vertrag habe, nutze ich die Connect Box.

Während der gesamten Zeit mit meinem 2play 120 Vertrag hatte ich null Probleme mit meiner Wlan-Geschwindigkeit, wirklich null. Habe eigentlich fast immer die vollen 120 Mbit erreicht. So, dann wurde Anfang Februar der Vertrag umgestellt auf 2play 200. Die ersten 2-3 Wochen lief alles glatt. Selbst mit Wlan fast immer die vollen 200 Mbit erreicht. Aber nun, seit 3-4 Wochen habe ich massive Probleme mit dem Wlan. Ich stehe 20 cm neben der Connect Box und erreiche per Wlan vllt 50 Mbit, also effektiv 25%. Starte ich die Connect Box neu, erreiche ich für vllt 30 Minuten wieder knappe 200 Mbit, aber dann gehts wieder rapide in den Keller und das auch dauerhaft.  Ich habe nix an den Einstellungen oder der Hardware geändert, von einem auf den anderen Tag ging es einfach nicht mehr. Tja, man will schnelleres Internet und was bekommt man? Langsameres Internet. Noch langsamer als vor der Vertragsumstellung. Ich bin inzwischen richtig angefressen. In meinem Arbeitszimmer hatte ich vorher auch keine Probleme mit der Geschwindigkeit, vllt 10 bis max. 20% Verlust, aber jetzt habe ich dort max. 30 Mbit, teilweise so langsam, dass ich fast nix mehr machen kann. Schwankt halt sehr. Und das Problem ist, dass ich aufgrund meiner Arbeit auch auf Homeoffice etc. angewiesen bin. Bezüglich meiner Vorkenntnisse: Ich bin selbst Informatiker. Also jetzt keiner mit null Kenntnissen.


Was ich alles versucht habe: 

Erstmal vorne weg....per Kabel erreiche die 200 Mbit dauerhaft. Also kann es nicht an der Leitung liegen. An der Box kommt die volle Geschwindigkeit an.

Zusätzlich habe ich die Connect Box resettet, habe an jeglichen Einstellungen alles versucht (2,4 Ghz vs 5 Ghz, alle Kanäle durch etc.). Ich habe die ganze Connect Box neu aufgesetzt, aber es bringt alles nix. Ich wohne in der Großstadt in einem Mehrfamilienhaus. Mir ist schon bewusst, dass es hier viele Störfaktoren gibt. Aber es kann einfach nicht sein, dass die Leistung so derart von einem auf den anderen Tag einbricht. 

Ich weiß auch, dass UM mir wird nicht weiterhelfen können, wenn dann nur ein Techniker. Aus der Ferne können die nur die Geschwindigkeit an der Box messen und dort kommen ja 100% an.

Meine einzige Vermutung wäre ein Defekt an der Connect Box. Anders kann ich mir das nicht erklären. Oder hat jemand eventuell eine andere Vermutung?

Techniker würde ich ungern kommen lassen, weil man ja nie weiß, wie das kostenmäßig ausgeht. Aber sofern ich keine Lösung finde, wird mir nix anderes übrig bleiben, da dies einfach kein Dauerzustand sein kann.


Über Ideen oder Anregungen würde ich mich freuen!


Danke im Voraus!

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2018-04-18T17:40:55Z
  • Mittwoch, 18.04.2018 um 19:40 Uhr
Hallo Rays7, ich hatte mit der ersten CB auch Problem, die Box startete immer neu und dann war das Internet weg. Es kostet dich nichts wenn du mal nach einer neuen Box fragst weil du vermutest das die Box defekt sein könnte.

Ich habe ohne zu fragen eine neue Box bekommen, und dann waren die Probleme behoben. Zumindest in meinem Fall war die Box schuld und sicher Defekt oder falsch eingerichtet worden von UM.
2018-04-18T20:43:53Z
  • Mittwoch, 18.04.2018 um 22:43 Uhr
Gut ,dann warten wir mal bis die Box getauscht wurde.
2018-04-19T09:20:34Z
  • Donnerstag, 19.04.2018 um 11:20 Uhr

Ein Defekt der Ramschbox ist schon sehr wahrscheinlich.


Nutzt du WLAN im 2,4Ghz oder 5Ghz Band?


Ich würde dir dennoch raten folgendes zu probieren:

Lade die "Fritz!App WLAN" aus dem Google Play Store auf dein Handy oder Tablet.

Die App zeigt dir alle WLANs in deiner Reichweite mit Kanalnummer und die dazugehörige Signalstärke und Kanalbreite.

Wähle anschließend den Kanal in der CB so, dass es möglichst keine Überschneidung mit anderen vorhandenen starken Signalen gibt.

Wenn es davon viele gibt, dann ändere die Kanalbreite auf 20Mhz. Wenn du ein Fremdes WLAN findest, was eine 40Mhz Kanalbreite nutzt (erkennbar am breiteren "Sockel" der Parabel), versuche den Nachbarn ausfindig zu machen und ihn zu bitten das auf 20 zu reduzieren - es ist auch für ihn besser.


Um 200mbit/s über 2,4Ghz WLAN zu erreichen (=450mbit brutto), muss dein WLAN-Client über min 3. Antennen verfügen. Die meisten Smartphones haben nur eine und erreichen somit nur 30mbit/s netto.

Mit welchen Geräten (Hersteller + Modell) hast du das also getestet?