Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
CohnenMichael

Probleme mit der Internetverbindung vom Vodafone Router zur Alexa Echo

Seitdem ich den neuen Standard Router von Vodafone nutze, habe ich riesige 

Probleme mit meiner Internetverbindung zu meiner Alexa Echo.

Entweder wird die Verbindung immer unterbrochen, oder sie ist ganz weg, und man muss die Verbindung neue aufbauen.

Ich habe schon alles probiert, 2 getrennte Kanäle 2,4 und 5 GHz, feste Kanäle zugewiesen.

Alles hat nicht funktioniert.

Hatte dann Kontakt mit Vodafone telefonisch aufgenommen, als Ratschlag kam, dass 5 GHz Netz zu deaktivieren. 

Habe ich gemacht, aber das Problem bleibt.

Vorher mit der Connect Box von Unitymedia gab es diese Probleme nicht.

Also muss es am Vodafone Router liegen.

Hat einer noch einen Tipp was hier helfen kann?

Kundenservice wird bei Vodafone wohl klein geschrieben.


Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
3 Kommentare
2020-04-06T12:34:54Z
  • Montag, 06.04.2020 um 14:34 Uhr
Hallo Michael, 

leider kann ich dir hierfür keine einheitliche Lösung anbieten. 

Das WLAN-Umfeld ist in seiner Vielfalt sehr weit gefächert, gerade im Bereich der unterschiedlichen Softwareverwendungen oder Chipsätze. Wir versuchen ein wirklich breites Feld kompatibel zu halten. Allerdings ist es, aufgrund der Vielzahl von Chips und Softwares, für uns schwierig für alle einen gemeinsamen Nenner zu finden.
Ein Beispiel: Einige namhafte Firmen verwenden für das gleiche Produkt unterschiedliche Chipsätze von verschiedenen Herstellern.

Könntest du einmal deine kompletten WLAN-Endgeräte – mit Hersteller, Modell und ggf. der aktuellen Software – unserem digitalen Kundensupport mitteilen? Bitte sei dir aber bewusst, dass es aufgrund der Corona-Krise zu einer längeren Wartezeit kommen kann, da wir nur sehr eingeschränkt Hardware testen können. 

Ansonsten ein Tipp, den du zu Hause selbst ausprobieren kannst: Werfe einmal alle Geräte aus deinem WLAN und teste dann jedes einzeln und nacheinander. Es kann im Übrigen auch vorkommen, dass sich verschiedene Geräte selbst in die Quere kommen.

Liebste Grüße und bleib gesund! ♥

- Janice
2020-04-07T12:08:05Z
  • Dienstag, 07.04.2020 um 14:08 Uhr
Hallo das WLAN Endgerät ist die Alexa Echo.


Die Version der Gerätesoftware ist : 651614410


Ich hoffe die Informationen helfen zur Lösung des Problems.


Wie gesagt, mit der Connect Box von Unitymedia gab es keinerlei Probleme.



MfG


Michael

2020-04-08T09:58:13Z
  • Mittwoch, 08.04.2020 um 11:58 Uhr
Wurde hier leider bereits in vielen Threads zu Genüge diskutiert.

Liegt definitiv an der Firmware der Vodafone Station. Das Gerät hat zwar einen Designpreis gewonnen, aber das ändert leider nichts daran, dass das Gerät absolut unbrauchbar ist.

Siehe hierzu auch: 

Dateianhänge
    😄