Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
The_situation

Portforwarding plötzlich funktionslos ?

Hallo Community,
Aus irgendeinem unerklärlichen Grund funktionieren plötzlich keine Portfreigaben mehr.
Ich habe ein 3Play 400 Paket mit IPV4 Adresse sowie Fritz.Box 6490 und Horizonbox.
Bisher hat Dank der Fritzbox alles tadellos funktioniert und das Internet der Horizonbox ist deaktiviert.
Allerdings bekomme Ich neuerdings bei der Erstellung eines Servers in Assetto Corsa oder Assetto Corsa Competizione die Fehlermeldung "Portfreigaben überprüfen".
Aus den Einstellungen der Fritzbox entnehme Ich aber das alle gewünschten Ports wie gewohnt freigegeben sind.
Des Weiteren hat sich auch nichts Softwaremäßig an meinem System geändert.
Kennt jemand das Problem ? Ist eventuell meine Fritzbox defekt ?
Ich bin mit meinen Latein am Ende denn Ich habe dieses Paket sowie die Fritzbox ausschließlich zu diesem Zweck erworben.

Besten Dank vorab!


Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
8 Kommentare
2019-04-28T13:49:40Z
  • Sonntag, 28.04.2019 um 15:49 Uhr
Schau mal bitte auf die Fritzbox (http://fritz.box oder http://192.168.178.1), ob da unter Internet, Unterpunkt Online-Monitor sowas wie IPv4 - Fritzbox nutzt einen DS lite Tunnel steht. Dann hast du nämlich kein IPv4 mehr, sondern wurdest umgestellt auf IPv6 only und der IPv4-Traffic wird dann über den DS-lite-Tunnel abgewickelt. Damit sind keine IPv4-Portweiterleitung mehr möglich, da du keine öffentlich erreichbare IPv4-Adresse hast.
2019-04-28T13:52:15Z
  • Sonntag, 28.04.2019 um 15:52 Uhr
Danke für die schnelle Antwort.
Habe Ich sofort geprüft und dort steht nichts in die Richtung...

Kabel
 
verbunden, ↓ 450,6 Mbit/s↑ 21 Mbit/s
Internet, IPv4
 
verbunden seit 27.03.2019, 18:31 Uhr

Genutzte DNS-Server
 

80.69.96.12
81.210.129.4 (aktuell genutzt für Standardanfragen)


Portfreigabe
 

aktiviert, 12 Portfreigaben eingerichtet
2019-04-28T18:36:35Z
  • Sonntag, 28.04.2019 um 20:36 Uhr
Hast du in der FritzBox eingestellt, das dein PC immer die selbe interne IP zugeteilt bekommt?


Falls nicht könnte es sein, das dein PC nun eine andere IP hat und die Ports deshalb geschlossen sind.



2019-04-28T18:41:53Z
  • Sonntag, 28.04.2019 um 20:41 Uhr
Hey Scoopi, das wollte ich auch gerade schreiben
2019-04-30T09:46:51Z
  • Dienstag, 30.04.2019 um 11:46 Uhr
Eine Rückmeldung diesbezüglich wäre super.  


LG

2019-04-30T11:18:57Z
  • Dienstag, 30.04.2019 um 13:18 Uhr

Die Google-Suche nach: Assetto Corsa Port Freigaben


gibt mir ein Kilo Treffer, was mir sagt, dass Assetto Corsa da scheinbar zickig ist und nicht sauber tickt, was das betrifft.


Somit würde ich den Fehler nicht unbedingt in deinem eigenen Netzwerk suchen.

2019-04-30T18:18:49Z
  • Dienstag, 30.04.2019 um 20:18 Uhr
Scoopi_:
Hast du in der FritzBox eingestellt, das dein PC immer die selbe interne IP zugeteilt bekommt?


Falls nicht könnte es sein, das dein PC nun eine andere IP hat und die Ports deshalb geschlossen sind.




Hi,

die Diagnose war vollkommen korrekt.

Ich muss aus irgendeinem Grund den Haken entfernt haben und schon habe Ich eine neue IP bekommen. *facepalm*
Keine Ahnung wie das plötzlich kam, es lief ja alles Monde lang.

In jedem Fall war das der Fehler, Häkchen dran, Portfreigabe für die fixierte IP aktualisiert.

Fertig!


Besten Dank !

2019-05-01T21:50:42Z
  • Mittwoch, 01.05.2019 um 23:50 Uhr
The_situation:
Scoopi_:
Hast du in der FritzBox eingestellt, das dein PC immer die selbe interne IP zugeteilt bekommt?


Falls nicht könnte es sein, das dein PC nun eine andere IP hat und die Ports deshalb geschlossen sind.




Hi,

die Diagnose war vollkommen korrekt.

Ich muss aus irgendeinem Grund den Haken entfernt haben und schon habe Ich eine neue IP bekommen. *facepalm*
Keine Ahnung wie das plötzlich kam, es lief ja alles Monde lang.

In jedem Fall war das der Fehler, Häkchen dran, Portfreigabe für die fixierte IP aktualisiert.

Fertig!


Besten Dank !


Sehr gerne.