Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
milkyway

Philips TV mit Ethernet Anschluss erhält kein Signal1?

Hallo,


ich schaue TV über Zattoo und erhalte das Signal über WLAN mit einem Firestick 1. Generation.

2play jump150.


Da die Umschaltddauer bei privaten Sendern sehr lang ist, wandte ich mich an Zattoo und die meinten, ich könne und solle doch anstatt dn.

ieZatto APP im Firestick DIREKT den wohl im TV vorhandenen Shop und dort direkt die ZattooAPP nutzen,


Denn DAS könne wohl beim Problem helfen. Da dann der Umweg über Firestick wegfällt.


Soviel dazu:

Doch wenn ich ein EthernetKabel von der CB hinten in den TV stecke, wird keinerlei Signal erkannt.

Auch im Kontrollcenter der CB selbst erscheint das eigentlich ja neue Gerät nicht.


Im Menu NET TV des TV-Geräts dauert der "Verbindungsaufbau zum Server" ewig und endet nie.


Beim Einstecken des Netzwerkkabels bemerkt der TV dies schon und meldet es auch, aber mehr nicht.....


Ist der TV irgendwie nicht kompatibel mit dem UM Signal??

Generell hat er alle drei Receiver eingebaut,

Terrestrisch, Kabel und auch Satellit.


Anbei die Daten des TV in der PDF.


Vielleicht wisst ihr Rat!?


Liebe Grüße

milkyway

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
10 Kommentare
2018-07-21T05:52:29Z
  • Samstag, 21.07.2018 um 07:52 Uhr
Hast du mal versucht, den TV per WLAN mit der ConnectBox zu verbinden? Auch helfen kann es, mal einen anderen LAN-Port und/oder ein anderes LAN-Kabel zu verwenden. Wenn alles nicht hilft, setz die ConnectBox auf Werkseinstellungen zurück. Das geht entweder über die Benutzeroberfläche (http://192.168.0.1) oder indem du auf der Rückseite mit einem spitzen Gegenstand (aufgebogene Büroklammer, Kugelschreibermine o.ä.) für ca. 30 Sekunden fest den Reset-Button drückst, bis die ConnectBox sich neu startet.
Wenn dann trotzdem nichts geht, meld die Störung, dann muss ggfs. die ConnectBox getauscht werden.
2018-07-21T09:29:22Z
  • Samstag, 21.07.2018 um 11:29 Uhr
Hallo Torsten,


ja, in dem ich in der CB die MAC Adresse als neues Gerät hinzufügen wollte.

Der TV erschien darauf hin aber nicht als neues Gerät in der Liste....bei WLAN stehen meine bekannten 3 (Handy, Firestick und Laptop) und über Netzwerkkabel/Ethernet : 0


Im TV Menü unter Konfiguration ist bei Netzwerk eben auch nur "kabelgebunden" auswählbar.

Daher hängte ich an meine Frage auch die Daten des TV, weil ich auch davon ausging, er könne WLAN....ist aber scheinbar nicht so !?

Beim Aufrufen des Net TV Menüs, wird die Verbindung nicht aufgebaut.

Es werde ein NetzwerkROUTER benötigt. Wohl ist DAS das Problem, dass die CB kein Router ist, oder?


Das Kabel läuft beim Laptop auch, also schließe ich das aus.


CB resetten, in der Hoffnung, dann würde der TV automatisch erkannt (mit eingestecktem Netzwerkkabel)  ??

Ergebnis in der CB Anzeige unverändert, 0.


LG

milkyway

2018-07-21T10:00:50Z
  • Samstag, 21.07.2018 um 12:00 Uhr
Wenn der TV kein WLAN kann, kann die Connectbox nichts dafür.
Die Connectbox ist selbstverständlich ein Router, sonst könntest du nur 1 Gerät anschließen und WLAN hätte er auch nicht.
Schau mal in deine TV-Konfiguration, ob dort DHCP aktiv ist.

p.s  Ich habe gerade auf die schnelle einen etwa 5 Jahre alten Philips via LAN an eine Fritzbox angeschlossen und im TV-Menu unter Konfiguration die Netzeinrichtung gewählt - fertig.
Ich brauchte länger, ein Kabel zu finden, als die Installation des TVs
2018-07-21T10:38:58Z
  • Samstag, 21.07.2018 um 12:38 Uhr
Hi Plumper,


ja DHCP ist aktiv.

Siehe 2 Fotos.


Muss ich als Voraussetzung in der CB erst noch was aktivieren, Gerät anmelden o.ä.??


Wobei, siehe oben, versucht hatte ich das ja schon.


Oder muss ich die IP Adresse (oder eben MAC) irgendwo in die CB eintragen?


LG

milkyway

2018-07-21T11:16:03Z
  • Samstag, 21.07.2018 um 13:16 Uhr
Ich kenne die Connectbox zum Glück nicht.
MAC-Filter hatte ich auch noch nie verwendet, da das i.d.R. außer Arbeit nichts bringt.
Wenn du eine Whitelist für deine anderen Geräte verwendest, mußt du die MAC vermutlich auch eintragen. Wenn du keine Geräte eingetragen hast, sollte es eigentlich funktionieren.
2018-07-21T12:35:42Z
  • Samstag, 21.07.2018 um 14:35 Uhr
Hallo,


nun konnte ich mir zufällig doch selbst helfen.


Also:

ich habe in der CB unter DHCP    die IP Adresse des TV unter DHCP-V4Server eingetragen.


Siehe Fotos vorher und nachher und DAMIT wurde dann eine Verbindung zum TV hergestellt.


Und nun erscheint das Gerät auch über Ethernetverbindung in der Geräteliste.


Danke dennoch für eure Hilfsbereitschaft.


LG

milkyway


2018-07-21T21:27:29Z
  • Samstag, 21.07.2018 um 23:27 Uhr
Eine Anmerkung dazu:
Logisch ist das nicht und es besteht mit der aktuellen Einstellung die Gefahr, dass andere, neue Geräte im Netzwerk keine automatische Adresse mehr bekommen.
Nach den neuen Einstellungen stellt der DHCP Server nur noch eine einzige Adresse bereit. Und zwar nur noch die 192.168.0.115 (Anzahl Endgeräte steht ja auf 1).

Wie bekommen denn die anderen Endgeräte bei Dir ihre IP Adresse?
Sind die statisch oder auch über DHCP?
Die "Lease Time", also die Zeit, in der eine Adresse gültig ist, steht bei Dir auch nur auf 3600 Sekunden = 1 Stunde.
Ich würde erwarten, dass es schnell zu Problemen mit den anderen Endgeräten kommt, wenn die wieder eine Adresse benötigen (wegen Neustart usw.)

Bin gespannt, wie das bei Dir weiter geht und ob tatsächlich die gesamte Umgebung stabil läuft.
Du kannst natürlich bei dem TV Gerät auch eine statische Adresse vergeben, wenn das mit DHCP nicht klappt. In dem 2. Foto von Deinem TV gibt es ja auch den Menupunkt "Statische IP-Adresse".
Da sollte man dann allerdings eine Adresse nehmen, die NICHT von DHCP vergeben wird.
Z.B. könntest Du als Startadresse die 192.168.0.100 eingeben mit einer Anzahl von Endgeräten von 145.
Dann könntest Du die Adressen 192.168.0.2 bis 192.168.0.99 frei vergeben (1 geht nicht, da vom Router selbst verwendet).



2018-07-22T05:51:27Z
  • Sonntag, 22.07.2018 um 07:51 Uhr
Hi wbier,


DANKE Dir für den Hinweis. Ich muss einräumen, nicht viel Ahnung von dem zu haben ,was ich da einstellte. Daher ja meine Frage hier


Ich nahm an, dass DHCP für kabelgebundene Geräte ist und WLAN für ...klar.

Und da ich keine kabelgebundenen sonst habe, war das ok für mich.


ABER:

den TV habe ich ohnehin wieder gekappt, denn:


Der Grund für meine Verbindung mit diesem war ja, weil ich Zattoo via Smart TV Verbindung schauen wollte. Und nun ist es leider so, dass meiner eine Software aus 2010 drauf hat und es lt. Philips seitdem keine Aktualisierung mehr gibt, die eine Zattoo APP hätte.



Alora: 

muss ich eben wieder mit Firestick schauen.....was ja voll ok und komfortabler ist.

NUR hatte Zattoo eben wegen langer Umschaltzeiten auf private Sender (liegt wohl v.a.a am DRM Schutz) empfohlen, mal direkt die App im TV zu nutzen.


Danke nochmals und LG

milkyway

2018-07-22T07:34:27Z
  • Sonntag, 22.07.2018 um 09:34 Uhr
Ich hatte bei meinem TV die Option gar nicht aktiviert, weil ich kein großer TV-Gucker bin.

Zum DHCP:
Die Leasetime von 3600 Sekunden ist Standard bei dem Gerät, erzeugt aber lediglich einen sehr geringen Traffic für den "renew"-Vorgang. Probleme mit dem IP-Pool gibt es aber nicht, da die freigegebenen IPs wiederverwendet werden.
2018-07-23T11:45:01Z
  • Montag, 23.07.2018 um 13:45 Uhr
Mir ging es nicht um die Leastime an sich, sondern das nach der getätigten Einstellung nur noch eine Adresse im DHCP Pool drin gewesen wäre.

Das wäre nicht lustig geworden für die angeschlossenen Geräte.

Aber das hat sich ja jetzt sowieso geklärt (TV wieder "offline") und ich hoffe, DHCP Pool wieder größer gemacht