Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
wutzetown2

PC verbindet plötzlich nicht mehr mit 5 Ghz, trotz vorhandenden Signals

Hallo,
Derzeit benutze ich einen USB-Wlan Stick (Fritz) um den Pc mit unserem Unitymedia Router zuverbinden. Seit ein paar Tagen kriege ich allerdings keine Verbindung mehr zustande - aus dem Nichts. Das 5ghz wird mir allerdings mit ausreichend Balken angezigt. Nach Verbindungsversuch kommt nur die Meldung " Nicht verbunden. Es sind keine Verbindungen mehr verfügbar". Und springt nach ein paar Sekunden wieder in das 2,4 GHz. Ich habe mit meinem Handy an der gleichen Stelle an der sich der USB-Wlan Stick befindet versucht, mich mit dem Router über das 5Ghz zu verbinden und das funktioniert einwandfrei.

Zusammenfassung:
PC:           2,4Ghz Ja    5Ghz Nein
Handy:     2,4 Ghz Ja    5Ghz Ja

Da wir hier umwimmelt sind mit Wlan Netzen, ist die 5GHz Variante für mich eine angenehme Variante laggfrei durchs Internet zu stapfen.

Ich freue mich über Hilfe
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2019-07-09T11:20:46Z
  • Dienstag, 09.07.2019 um 13:20 Uhr

Hallo wutzetown2,


dieses Problem haben auch andere User. Kurz: Es liegt an der Firmware der Connectbox, die hat Probleme mit bestimmten WLAN-Chips.


Schaue mal hier:

https://community.unitymedia.de/categories/hardware/question/probleme-mit-5ghz-wlan-an-der-connect-box-defekt-oder-update


Andreas

Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
1 weiterer Kommentar
Richtige Antwort
2019-07-09T11:20:46Z
  • Dienstag, 09.07.2019 um 13:20 Uhr

Hallo wutzetown2,


dieses Problem haben auch andere User. Kurz: Es liegt an der Firmware der Connectbox, die hat Probleme mit bestimmten WLAN-Chips.


Schaue mal hier:

https://community.unitymedia.de/categories/hardware/question/probleme-mit-5ghz-wlan-an-der-connect-box-defekt-oder-update


Andreas

2019-07-09T11:27:57Z
  • Dienstag, 09.07.2019 um 13:27 Uhr
Jo, ich habe mich eben erst angemeldet und dann beim schmöckern in der Suche bin ich direkt darauf gestoßen :D