Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Indigenae

Nur mit 3 Geräten ins WLAN?

Seit ca. Einer Woche kann ich mich nur mit max. 3 Geräten gleichzeitig ins WLAN über die Horizonbox einloggen. Alle zusätzlichen Geräte zeigen "Keine Internetverbindung". Vorher war unsere Familie manchmal mit 6 Geräten ( Handys, PC, Tablet) gleichzeitig im Internet. Warum geht das jetzt nicht mehr? Gab es ein Update in der Box die das jetzt nicht mehr zu lässt? Bräuchte hier bitte Hilfe.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
17 Kommentare
2017-10-23T05:29:48Z
  • Montag, 23.10.2017 um 07:29 Uhr
So richtig weis ich jetzt auch nicht woran das liegen kann. Aber hast du schon mal versucht dein Router auf Werkseinstellungen zu setzen? Manchmal behebt das unerklärliche Phänomene.
2017-10-23T05:41:27Z
  • Montag, 23.10.2017 um 07:41 Uhr
jaja die Technik ...
2017-10-23T06:01:23Z
  • Montag, 23.10.2017 um 08:01 Uhr
Hallo,
ich habe das gleiche Problem.
maximal 3 Geräte im 2,4 G Netz. 2 Geräte sind 5G tauglich, die konnte ich in 5 G einbinden.
Woran liegt das?
Hat irgendwer ne Ahnung wie man das beheben kann?
Ich habe die Box zurückgesetzt, ein neues SSID mit anderem Passwort vergeben etc. nix hilft.
2017-10-23T15:43:25Z
  • Montag, 23.10.2017 um 17:43 Uhr
Also ich hab exakt das selbe Problem (und danke für den Hinweis hier, denn das hat mich in den Wahnsinn getrieben).

Hab diverse Clients dran und ab dem 4. Client kriege ich einfach die Meldung "ungültiges Passwort".

Was ich schon versucht habe:
- Horizon Box zurück in die Werkseinstellungen (komplett - nicht teilweise)
- 5er WLAN deakviert (nur 2.4er gelassen)
- iOS (ja - ich hab auch in den Clients gesucht) Netzwerk-Einstellungs-Reset
---> Und Upgrade auf iOS11 (für den Fall dass da irgendwas mit dem WPA2 kaputt war)
- Komplett neues WLAN (SSID geändert und neues Passwort)
---> Und nein - keine besonderen Zeichen in PW oder WLAN

Es lässt nur exakt drei Clients rein ... das ist DEFINTIV KEIN Problem auf dem Client sondern mit der Box!
2017-10-24T08:42:08Z
  • Dienstag, 24.10.2017 um 10:42 Uhr
Hast Du eine Lösung?
Ich werde hier gnadenlos aggressiv. Hotline Wartezeit bis zu 45 Minuten. Mehrfach!!
2017-10-24T12:08:15Z
  • Dienstag, 24.10.2017 um 14:08 Uhr
Hotline habe ich mehrmals versucht ohne durchzukommen.
Ich habe mir nun einen W-Lan Router bei Amazon bestellt, sollte Morgen da sein.
Ich werde ihn zwischen die Horizon Box und den PC hängen, das 2,4 GHz auf der Box abschalten und mal schauen ob ich dann den Box Mist umgehen kann.
Hat sonst Jemand ne Ahnung woran das hängt?
2017-10-24T12:11:35Z
  • Dienstag, 24.10.2017 um 14:11 Uhr
Keine Aussage, die nicht in Beschimpfungen gewisser unfähiger Personen enden würde.

Also da die Leases von der Horizon-Box fröhlich durchgezählt werden, behaupte ich, dass das eine bewusste Limitierung ist ...

----

Würde mich aber freuen, wenn ich das Problem mit nem einfachen Ersatz-Router lösen könnte - war auch schon versucht einkaufen zu gehen
2017-10-24T14:40:49Z
  • Dienstag, 24.10.2017 um 16:40 Uhr
Habe genau dieses Problem auch. Habe täglich mit der Hotline telefoniert und den ihre Lösung heute, „ wollten mich an den Kunden Dienst weiterleiten um ein zusätzliches Gerät zu verkaufen Bzw. einen neuen zusätzlichen Vertrag abzuschließen“. Ist ja nicht so, das mein jetziger Vertrag ein Schnäppchen ist und vorher auch ohne weitere Geräte alles super funktioniert hat. Jetzt verbinden sich nur 2-3 Geräte ins WLAN, ansonsten zeigt es immer „ungültiges Passwort „ an.
2017-10-24T15:03:25Z
  • Dienstag, 24.10.2017 um 17:03 Uhr
Das ist ein starkes Stück!
So langsam glaube ich, was Matthias gepostet hat kommt hin.
Ich hätte gerne getestet wie viele Geräte in das 5G Netz der Box kommen, leider habe ich nur 2 die das können.
Ich habe im Moment 3 (maximal) i. 2,4 G Netz und 2 im 5 G Netz.
Wenn ich die Lösung mit dem W-Lan Router hinter mir habe, poste ich das.
Grüße an alle entnervten.
2017-10-25T15:54:06Z
  • Mittwoch, 25.10.2017 um 17:54 Uhr
Ersatzrouter ist verbaut (ne uralte Fritzbox) ... und alles funktioniert wieder. Haltet mal bitte trotzdem fest, falls einer irgendwann feststellt, dass es wieder geht - so für die Nachwelt ... bzgl. Reaktionszeiten bei Dienstleistern