Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
uhomm

Netzwerk hinter Fritzbox 6490

Liebe Leute,

ich betreue an einer großen beruflichen Schule ein Domänenbasiertes Netzwerk.
Mitte Januar habe ich unseren seit Jahren existierenden Vertrag auf 400MBit/s und Businesss umstellen lassen und erhielt in diesem Zusammenhang zum Austausch eine FritzBox 6490; zuvor hatte ich für ca. 2 Wochen eine Connectbox in Betrieb und davor seit vielen Jahren ein CISCO EPC3208.

Die Anbindung unseres Domänennetzwerks erfolgt über einen Router, der mit einem Interface an der FritzBox hängt und mit einem zweiten Interface als Gateway für unser Domänennetz konfiguriert ist und per NAT die Adressen umsetzt. Momentan läuft das noch, wie seit Jahren, mit dyn. IP seitens UM.
Im Domänennetz habe ich ca. 25 Unifi Access Points für unser WLAN in allen Gebäuden.

Diese Konfiguration lief jahrelang problemlos, bis ich nun die FritzBox in Betrieb nahm.
Seitdem bekomme morgens, wenn der Schulbetrieb beginnt, eine immer schlechter werdende Verbindung ins Internet, bis irgendwann nichts mehr geht. Im Eventlog der FritzBox finden sich dann Einträge der folgenden Art:

***************************************************************
06.02.18
07:28:40 Der Dienstanbieter hat erfolgreich Einstellungen an dieses Gerät übertragen.
06.02.18
07:28:35 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: xxxxxxxxx, DNS-Server: 80.69.96.12 und 81.210.129.4, Gateway: xxxxxxxxxxxxxx
06.02.18
07:28:32 Kabel-Internet ist verfügbar.
06.02.18
07:27:59 Kabel-Internet antwortet nicht (Keine Synchronisierung).
06.02.18
07:27:58 Kabel-Internet ist verfügbar.
***************************************************************

Letzten Montag (gestern) war dies vormittags dreimal der Fall...

Dieses Verhalten bekomme ich, wenn das WLAN eingeschaltet ist. Schalte ich das WLAN ab, normalisiert sich das Verhalten. Allein im WLAN befinden sich zu Spitzenzeiten 600-700 Clients.

Ein traceroute zeigt mir, dass kurz bevor die Verbindung ganz zusammenbricht, die Paketlaufzeiten extrem lange werden.

Bei einer GUTEN Verbindung sieht das dann so aus:

>tracert xxxxxxxxxxxx

1 <1 ms <1 ms <1 ms obelix.bsgg.local [xxxxxxxxx]
2 1 ms <1 ms 1 ms 192.168.178.1
3 14 ms 11 ms 14 ms 10.250.160.1
4 15 ms 15 ms 11 ms 7113a-mx960-01-ae10-1320.dar.unity-media.net [81.210.139.105]
.... usw.

Bei einer SCHLECHTEN Verbindung werden die Antwortzeiten immer länger, bis irgendwann keine Antworten mehr kommen.

Ich hätte erstmal zwei Fragen:

1. Um was handelt es sich bei dem Gerät 10.250.160.1? Ist das irgend ein Relay-Agent von UM oder was ist das für ein Router

2. Hat jemand eine Idee, wie man da weiter kommt?

Der bisher erschienene Service misst die Koax-Leitung hin zum WAN, die Signalwerte sind okay...und rauscht ab. Aber das Problem bleibt und lässt sich vor allem nur in Lastzeiten zeigen.

Liebe Grüße
Uwe
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-03-21T11:47:11Z
  • Mittwoch, 21.03.2018 um 12:47 Uhr
Ja, gibt es! Ich habe darauf gedrängt, dass die Fritzbox ausgetauscht wird gegen ein anderes Kabelmodem/-router. Wir haben nun von UM einen Router von Hitron CGNV4-EU.
Der hat zwar nicht den ganzen Klimbim wie die Fritzbox...funktioniert dafür aber...und den Klimbin brauche ich eh nicht.

Ich hatte auch eine Aussage eines Support-Mitarbeiters von AVM, dass die Fritzbox nicht für diese Vielzahl von Client-Verbindungen geeignet ist. Auch bei uns brach regelmäßig am Vormittag die Verbindung zusammen...wahrscheinlich weil die Fritzbox damit überfordert war. Nachmittags lief alles anstandslos. Da gab es auch keine Unterbrechungen.

Gruß Uwe
14 weitere Kommentare
2018-02-06T15:28:05Z
  • Dienstag, 06.02.2018 um 16:28 Uhr
Ich würde mal bei AVM anfragen... das klingt für mich das die Fritzbox mit den vielen Verbidungen nicht klar kommt. 
Im Netz finde ich leider auch nur das:


Maximale Anzahl gleichzeitiger IP-Verbindungen

Im Router-Betrieb verwaltet die FRITZ!Box alle IP-Verbindungen ins Internet, um Antworten der Gegenstellen an die jeweils richtigen Geräte im Heimnetz weiterleiten zu können. Die Anzahl gleichzeitiger IP-Verbindungen wird von der FRITZ!Box dabei nicht limitiert.

Da die maximale Anzahl von IP-Verbindungen von der Auslastung des FRITZ!Box-Arbeitsspeichers abhängt, kann sie in der Praxis je nach Verwendung anderer Funktionen (z.B. WLAN, Telefonie) unterschiedlich sein. Erfahrungsgemäß sind immer mehrere Hundert gleichzeitige IP-Verbindungen möglich.

2018-02-06T16:32:43Z
  • Dienstag, 06.02.2018 um 17:32 Uhr
Hallo Uwe,
da, wie ich gelesen habe, die 6490 von UM ist, müssten die sich eigentlich auch drum kümmern; allerdings halte ich den Hinweis von Markus82 auch für ok. Fahr mal "zweigleisig". Hol dir Rat bei AVM(es kann halt passieren, das sich AVM nicht für zuständig erklärt, weil die FB von UM ist, das muss AVM ja aber nicht auf die Nase gebunden werden, dass es eine Providerbox ist), melde aber bei UM dein Problem als Störung und noch nicht gelöst. Der Service bei UM ist nicht immer der Beste, deswegen bitte nicht lockerlassen in deiner Angelegenheit. 
2018-02-06T17:47:22Z
  • Dienstag, 06.02.2018 um 18:47 Uhr
Hallo Markus und Haegar,

erstmal vielen Dank, dass ihr mir eine Rückmeldung gebt!
Der Tipp von Dir, Markus, ist gut und plausibel!

Gibt es eientlich eine Mailadresse von UM, um mit denen zu kommunizieren? Das ist so nervig, am Telefon immer wieder den gleichen Sermon zu erzählen und vor allem hätte ich gerne mal Kontakt zu Leuten, die tatsächlich was von Netzwerktechnik verstehen....

Und: Ich frage mich, pb sich das erledigen würde, wenn ich den Anschluss auf eine feste IP umstellen lasse...wenn ich das bisher richtig verstanden habe, würde dann die Fritzbox unter einer festen öffentlichen IP für mich erreichbar sein UND ich erhielte eine zweite feste öffentliche IP für den Router auf seinem WAN-Interface...aber ich habe hierzu bisher keine Erfahrung.

Wisst ihr zufälligerweise etwas?

Danke und liebe Grüße
2018-02-06T18:22:37Z
  • Dienstag, 06.02.2018 um 19:22 Uhr
....übrigens habe ich auch mal ne Mail an den AVM Support losgeschickt...mal sehen, was die meinen...
2018-02-06T19:55:59Z
  • Dienstag, 06.02.2018 um 20:55 Uhr
Hallo Uwe,
von AVM wirst du ziemlich zügig Antwort erhalten. Hatte Ende letzten Jahres einen Bug in der 6.84 FW bei meiner eigenen 6490 gemeldet. Innerhalb 2 Tagen hatte ich Rückantwort von denen. Bei UM sieht die Sache leider anders aus. Auf eine EMail Rückantwort wirst du unter Umständen bis zu 3 Wochen warten müssen, wenn überhaupt. Leider muss UM da noch viel im Service nachbessern. Das Beste ist immer noch der Kundensupport über Telefon oder Chat. Auf der UM Homepage gibt´s mehrere Rufnummern, du solltest dir die Nummer für technische Fragen oder Störungsmeldungen raussuchen. Wenn du Glück hast, wirst auch einen halbwegs kompetenten Mitarbeiter erwischen. Ich gebe dir mal den Link....
https://www.unitymedia.de/privatkunden/kontakt/

2018-02-07T08:28:09Z
  • Mittwoch, 07.02.2018 um 09:28 Uhr
Hallo,

eine feste IP würde das Problem hier nicht lösen. Mit maximalen IP Verbindungen ist auch nicht eine "externe" IP gemeint. Sondern jedes Gerät was in einem Netz ist, baut Verbindungen ins Internet auf, diese Verbindungen sind damit gemeint. Da kommen pro Gerät schnell mehrere Verbindungen zustande. Jeder Service baut eine eigene Verbindung auf... Whatsapp.. Email... Updates... und so weiter... Wenn du bei 700 Geräten im Wlan, bei 5 verbindungen pro Gerät ausgehst... kannste ja selber hoch rechnen... Kann mir gut vorstellen das die Fritzbox dafür nicht ausgelegt ist.

2018-02-07T08:56:07Z
  • Mittwoch, 07.02.2018 um 09:56 Uhr
Hallo Markus,

ja, das ist mir schon klar. Ich dachte eher daran, dass die FritzBox ja bei einer festen IP kein NAT mehr machen muss sondern nur noch als reiner Router die Pakete weiterschiebt.
Ich sehe das wie Du in Deinem ersten Post, dass in der FritzBox das NAT, dass dort stattfindet, das eigentliche Problem ist.

Gruß Uwe
2018-02-07T09:02:51Z
  • Mittwoch, 07.02.2018 um 10:02 Uhr
kannst du nicht die connect box wieder anschließen? Damit lief es doch. Die Features brauchst du ja eh nicht oder?
2018-02-07T09:42:29Z
  • Mittwoch, 07.02.2018 um 10:42 Uhr
Leider erstmal nein, da ich die zurück geschickt hatte...naja...nächsten Dienstag kommt ein angeblich ERFAHRENER Techniker von Solutions30, die hier den Service für UM machen...und danach werde ich mit denen ggfs. einen Rücktausch vornehmen lassen.
2018-03-21T11:28:51Z
  • Mittwoch, 21.03.2018 um 12:28 Uhr

Hallo Uwe,
an unserem BK haben wir das gleiche Problem. Fritzbox 6490 von UM Office400 Vertrag, Netzwerk mit 500 Clients, teilweise über flächendeckendes WLAN angebunden. Wir haben mehrfach täglich Unterbrechungen von mehreren Minuten, in denen die Rechner keine Verbindung ins Internet bekommen. Die Fritzbox selbst ist dann intern auch nicht zu erreichen. Der Aufbau der Webseite der Fritzbox scheitert dann schon. Ein Neustart der Box bringt dann erstmal Abhilfe.

Ich habe ein Skript laufen, dass die Verbindung ins Internet von einem Rechner im Netz loggt. Da kann man sehen, dass am Wochenende keine Unterbrechung festgestellt wird, obwohl da auch alle 5 Minuten 100MB geladen werden. Die erste Unterbrechnung wird montags innerhalb der ersten halbe Stunde nach Unterrichtsbeginn geschrieben. Der Tausch der Fritzbox durch UM hat nichts gebracht.

Interessanter Weise sagt UM, dass bei uns eine Großstörung vorläge und ein Störsignal im UM Netz wäre, dass sie zu lokalisieren versuchen. Ich weiß nicht, ob ich das glauben soll. Ich vermute eher ein Problem von innen. Ich bin auf nächste Woche gespannt, wenn kein Unterricht läuft. Dann müssten ja auch Unterbrechnungen festzustellen sein.

Gibt es denn bei euch schon eine Lösung?

Dateianhänge
    😄