Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
chris_1401

Mit statischer IP auf VPN-Router

Moin zusammen,

nach langem hin und her bin ich nur soweit, dass ich theoretisch meinen VPN-Router zum Laufen bekommen müsste. Ich hab seit heute eine feste 30er-IP.

Dank dem Vodafone-Service bin ich nun schon so weit gekommen, dass ich auf dem VPN-Router (DrayTek Vigor2133) mit meinen Subnetz, Gateway und der freie statischen IP eine Internetverbindung hinbekommen hab. Auf der Fritzbox ist die Exposed Host-Weiterleitung zur WAN-Buchse des Routers über LAN 2 eingerichtet.

Nun klappt das mit der VPN-Verbindung über den Vigor noch gar nicht. Weder über SSL-VPN noch über L2TP/IPSEC. Das das grundsätzlich über den Vigor eingerichtet werden muss ist klar.

Gibt es aber über die FB irgendwas, was ich noch beachten muss? Wenn ich nämlich meine IP über den Browser prüfen lasse, mit der ich im Internet unterwegs bin, erscheit dort immer die IPv4 der Fritzbox (die ja nicht verwendet werden kann). Genauso hab ich mal unter der Freigabefunktion einen Port an den VPN-Router freigegeben. Wenn ich das mache, kann ich dort nachlesen, dass die Freigabe über die Fritzbox-IP läuft. Ist das normal? Ich dachte, dass da die freie IP erscheinen muss?

Vielleicht steht ja auch einer vor dem Problem oder hat das schon durch

Merci und ein schönes Wochenende

Chris
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
8 Kommentare
2020-03-14T14:48:16Z
  • Samstag, 14.03.2020 um 15:48 Uhr
Du musst einen Bridgeport einrichten ohne exposed Host, sonst läuft alles nur über die Fritzbox, aber das ist dir ja in anderen Foren auch schon geschrieben worden. An die Bridge schließt du dann den Vigor an und richtest auf dem die statische IP ein.
2020-03-14T14:51:35Z
  • Samstag, 14.03.2020 um 15:51 Uhr
Da die Fritzbox dein Tor zur großen weiten Internetwelt ist, muss natürlich jedes Päckchen darüber laufen und die entsprechenden Freigaben in der Firewall existieren.

Aber mal gundsätzlich:
machst du dein VPN über IPv4 oder IPv6?
läuft deine Fritzbox mit DS-Lite oder Dualstack?
2020-03-14T14:53:16Z
  • Samstag, 14.03.2020 um 15:53 Uhr
@Plumper: Er hat ne statische IP, was sagt dir das? Richtig, er ist Businesskunde, somit entweder v4 only oder DS nativ.
2020-03-14T14:54:51Z
  • Samstag, 14.03.2020 um 15:54 Uhr
Ich nehme alles zurück. Allein schon das 30er-Netz wäre Anlass zum Nachdenken gewesen
2020-03-15T08:09:51Z
  • Sonntag, 15.03.2020 um 09:09 Uhr
Moin zusammen,

mittlerweile läufts wies soll. Problem war, dass wohl die Daten von UM nicht korrekt auf der FB gelandet sind und immer die feste IP der FB an die Ports 2-4 geleitet wurde. Nach einem Werksreset und mehrfachem Neustart läuft jetzt alles.

Bzgl. der FB ist meine Info vom UM, dass es den Bridgemodus defintiv nicht mehr gibt. Zumindest nicht bei meinem Businessvertrag und der FB 6591 - zumindest wenn man die FB ohne großen Umbau von UM nutzt

Merci für den Support und schönes WE
2020-03-15T08:56:44Z
  • Sonntag, 15.03.2020 um 09:56 Uhr
Im Laufe der Jahrzehnte hat sich die Technologie rund umd Business zig mal verändert.
Teilweise lief oder läuft es immer noch abhängig vom Bundesland anderst.

Ist das jetzt RIP, oder haben sie sich nochmal was anderes einfallen lassen?

2020-03-15T15:20:32Z
  • Sonntag, 15.03.2020 um 16:20 Uhr
Ich blick mittlerweile auch gar nicht mehr durch. Jetzt gibts wohl doch ein 2. Level-Ticket weil was nicht passt.


Was ich von allen UM-Mitarbeitern gesagt bekommen hab ist, dass bei mir (BW mit Business Cable Max und FB 6591) nur noch der Exposed Host funktioniert. Also WAN (mit eigener IP, Gateway und Subnetz) vom Router hinter FB an LAN 2-4 und durchleiten dann sollte es eig. laufen. 


Nur bekommt mein Router an LAN 2-4 auch eine Verbindung ins Internet wenn ich keinen Exposed Host einrichte was laut UM aber eig. nicht funktionieren sollte. Dafür wird aber alles geblockt. Also selbst sipgate ist über den Router hinter der FB nicht machbar aktuell - das lief vorher einwandfrei. 


UM wusste da auch nicht weiter und klärt das jetzt wohl in der Technik

2020-03-26T08:00:26Z
  • Donnerstag, 26.03.2020 um 09:00 Uhr
Hallöchen Chris, 

hast du denn in der Zwischenzeit eine Rückmeldung erhalten? Wie ist denn der aktuelle Stand der Dinge bei dir?

Alles Liebe und bleib gesund! ♥

- Janice