Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
PB1207

Mit der Vodafone Station kein Internet-Anschluss

Seit dem mir aufgezwungen wurde, der Vodafone-Router zu verwenden, habe ich große Probleme mit dem Internet-Anschluss.


Auch wenn ich meinen Computer direkt mit dem LAN-Kabel mit dem Router verbinde, kommt
keine Verbindung zustande. ("Windows can't communicate with the device or resource (primary DNS server)).


Ich habe die 2,4 GHz und 5 GHz getrennt, verschiedene Kanäle durchprobiert. Hat nicht viel geholfen.Station aus- und wieder einschalten hilft auch nicht.


Die 2 Windows Computer haben keinen Internet-Access. Nur google; facebook und youtube funktionieren. Alles andere z.B. www.spiegel.de funktioniert nicht.


Das Gleiche auf den Android Handys. Die Apps von Google Mail, Facebook und Youtube laufen. Alles andere funktioniert nicht.


Die gleichen Geräte funktionierten mit dem alten Router von Unitymedia!


Seit Freitag habe ich unzählige Male versucht, mit dem Computer ins Internet zu gehen, weil
ich z.T. von zu Hause aus arbeite. Es klappte nur ein einziges Mal!


Es kann doch nicht sein, dass ich viel Geld bezahle für diesen Internet-Anschluss und
bekomme dafür nur Ärger und Probleme!


Ich weiß wirklich was ich da noch machen kann. Hat einer von Euch vor kurzem auch diesen Router von Vodafone bekommen und ähnliche Probleme gehabt?


PB

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
4 Kommentare
2020-03-10T13:10:31Z
  • Dienstag, 10.03.2020 um 14:10 Uhr
Hallo PB1207,

aktuell gibt es noch einige kleine Probleme mit der Vodafone Station. Diese sind uns bekannt und werden durch Updates und Bugfixes in der kommenden Zeit behoben. Da bitte ich noch um etwas Geduld.

Ansonsten kannst du dich bei uns im Kundensupport über Facebook, WhatsApp oder Messenger melden und meine Kollegen werden sich dein Anliegen genauer anschauen.

Kontaktseite Vodafone

Viele Grüße,
Maria
2020-03-11T08:12:34Z
  • Mittwoch, 11.03.2020 um 09:12 Uhr
Ich habe schon eine Meldung im Kunden-Center aufgemacht, per E-Mail. Es hat sich bis dato keiner gemeldet. Nicht einmal ein kurzer Anruf/Email der Art wie "Wir arbeiten daran..:".

Ich finde das Ganze ist nicht sehr zufriedenstellend. Mir wurde diese Vodafone-Station aufgezwungen mit der Frist von 10 Tagen ("Nach Erhalt des neuen Routers können Sie Ihr bisheriges Gerät nur noch 10 Tage nutzen. Danach ist Surfen und Telefonieren ausschließlich mit dem neuen Router möglich, über den alten Router funktioniert dies nicht mehr."), obwohl noch bekannte Probleme gibt. Und wenn es danach nicht funktioniert, gibt es keine zwischenzeitliche generelle Lösung für diese Kunden. Vielleicht anstatt 10 Tage vielleicht bis zum Ende des Monats? Kostenlos irgendwo den Internet mitverwenden? Oder einen Teil der Gebühr erstatten? Anstatt dessen muss ich selbst von einer Stelle zu der anderen Stelle rennen.

PB

P.S.: Verstehe mich nicht falsch. Ich bin nicht geil auf ein paar Euro der Erstattung, mir wäre 10 mal lieber, dass der Internet funktioniert. Aber zumindest ist es eine Art Entschuldingsgeste von Vofafone, damit die Gemüter ein bisschen besäntigt wird.
2020-03-24T10:48:45Z
  • Dienstag, 24.03.2020 um 11:48 Uhr
Hallöchen PB, 

wie ist denn der aktuelle Stand der Dinge?

Aufgrund der aktuellen Corona-Krise haben wir auf all unseren Kontaktkanälen längere Wartezeiten. Ich verstehe natürlich deinen Ärger, aber wir geben alle täglich unser Bestes, um für unsere Kunden da zu sein. :-/

Ich hoffe, dass du gesund geblieben bist und sende die liebsten Grüße ♥

- Janice
2020-03-24T17:24:19Z
  • Dienstag, 24.03.2020 um 18:24 Uhr
Endlich war ein Techniker da. Ich kann seitdem von zu Hause aus arbeiten. War auch höchste Zeit.
Danke für die Nachfrage.
Grüße
PB

Dateianhänge
    😄