Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
BoPhil

Massive WLAN Probleme

Hallo zusammen.


Ich habe seit ein paar Wochen massive Schwierigkeiten mit dem iPhone 7 Plus meiner Frau im wlan Netzwerk. Im Minutentakt fliegt es aus dem wlan raus. Der download ist größtenteils eine Katastrophe. Sie ist ständig damit beschäftigt den Flugmodus an und auszuschalten. Aber nicht einmal das bringt etwas. Ein Speedtest direkt vor der connect Box zeigt oft Ergebnisse von 2-13 mbps an bei einer 250iger Leitung. 


Ich habe eine Etage drüber einen Acces point eingerichtet.


ALLES lief seit knapp einem Jahr super. 


Bei meinem iPhone XS Max gibts keine Schwierigkeiten. Egal wo ich mich im Haus aufhalte. 


Ich war davon überzeugt das es am iPhone meiner Frau liegen muss aber laut Apple ( 2 mal vor Ort gewesen) ist alles top. 


Habe mit meinem gefährlichen Halbwissen mal in den Einstellungen der connect Box nachgeschaut aber ich denke selbst wenn da etwas falsch eingestellt wäre, würde mir das nixjt auffallen. Habe da einfach keine Ahnung von und ich hoffe mir kann jemand helfen. 



Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
8 Kommentare
2019-12-15T10:19:37Z
  • Sonntag, 15.12.2019 um 11:19 Uhr
Wenn du nicht mal deine Leistung auf den Router bekommst, hilft nur eine Störungsmeldung.
2019-12-15T10:30:33Z
  • Sonntag, 15.12.2019 um 11:30 Uhr
Tut mir leid aber ich weiß nixjt wie du jetzt darauf kommst.

Mit meinem iPhone läuft doch alles super. Genau wie mit anderen Geräten Fire tv Stick usw.

Darum habe ich ja vermutet das es am endgerät meiner Frau liegt. Tut es laut Apple aber nicht.
2019-12-15T10:35:07Z
  • Sonntag, 15.12.2019 um 11:35 Uhr

"Ein Speedtest direkt vor der connect Box zeigt oft Ergebnisse von 2-13 mbps an bei einer 250iger Leitung!"

oder ich verstehe das einfach falsch.

Das einzige, das zunächst gilt, ist die Messung über den UM-Speedtest via Gbit-LAN.


2019-12-15T10:38:50Z
  • Sonntag, 15.12.2019 um 11:38 Uhr
Ja genau. Beim iPhone meiner Frau.

Ich hätte vllt erwähnen sollen, dass die Ergebnisse auf meinem iPhone unmittelbar nach ihrem speedtest super sind.

Wie gesagt. Bei mir läuft es spitze
2019-12-15T10:43:37Z
  • Sonntag, 15.12.2019 um 11:43 Uhr
Ich habe schon überlegt ob ihr Gerät einfach durchgehend mit dem Acces Point aus der ersten Etage verbunden ist.

Allerdings kann ich mir das nicht vorstellen.

Wenn sie hier unten1 Meter vor der connect Box steht und den Flugmodus ein und ausschaltet dann springt das iPhone doch nicht in den Acces Point von oben.

Und selbst wenn doch. Warum macht es mein iPhone dann nicht -.-
2019-12-15T11:00:27Z
  • Sonntag, 15.12.2019 um 12:00 Uhr
Wenn das Iphone den AP oben nutzt müsste er das doch unter Wlan anzeigen. Es könnte natürlich auch sein das er den AP oben als bevorzugte Internet Quelle eingerichtet hat und somit versucht sich immer wieder mit diesem zu verbinden. Aber wie su schon sagst bei 2m vom Router entfernt wäre das ja Quatsch. Vll. mal den Router als einzige Quelle einstellen und sehen was passiert.
2019-12-15T11:56:47Z
  • Sonntag, 15.12.2019 um 12:56 Uhr
Habe den AP mal vom Strom genommen um das zu testen. Mal gucken wie es sich verhält.
Wie könnte ich die bevorzugte Quelle ändern ?
2019-12-15T12:05:30Z
  • Sonntag, 15.12.2019 um 13:05 Uhr