Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Gtc88

MacBook verliert Internetverbindung per Wlan zur Vodafone Station

Hi, folgendes Problem: Ich musste meine Connect Box gegen die Vodafone Station austauschen. Seitdem verliert mein MacBook alle paar Minuten die Internetverbindung, wenn es per Wlan verbunden ist. Die Wlan-Verbindung bleibt bestehen. Nach Wlan deaktivieren und neu aktivieren über das MacBook funktioniert es wieder.


Folgende Infos noch:

- Andere Geräte (iPhone, PS4 etc.) funktionieren einwandfrei über Wlan

- Das MacBook funktioniert per Lan-Verbindung einwandfrei

- Das MacBook funktioniert in anderen Wlan-Netzen einwandfrei


Am Mac: SMC + Pram-Reset, Wlan neu hinzugefügt, DHCP-Lease erneuert, Google DNS versucht, etc. 

An der Vodafone Station: 2,4 und 5GHz aktiv, ohne 5GHz versucht, BandSteering aktiviert/deaktiviert, WPA2 und die gleiche SSID wie mit dem vorigen Gerät


Wahrscheinlich muss noch irgendwas anderes am Router umgestellt werden, damit das MacBook die Verbindung hält. Nur was?


Grüße Gtc88

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2019-12-27T15:01:02Z
  • Freitag, 27.12.2019 um 16:01 Uhr
Hallo Gtc88,

Hast du einmal ausprobiert für das 2,4GHz- und 5GHz-Netz eigene Netzwerknamen zu vergeben (SSID umbenennen)? Dadurch lassen sich WLAN-Probleme mit der Vodafone Station oftmals beheben.

Liebe Grüße
Feline
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
1 weiterer Kommentar
Richtige Antwort
2019-12-27T15:01:02Z
  • Freitag, 27.12.2019 um 16:01 Uhr
Hallo Gtc88,

Hast du einmal ausprobiert für das 2,4GHz- und 5GHz-Netz eigene Netzwerknamen zu vergeben (SSID umbenennen)? Dadurch lassen sich WLAN-Probleme mit der Vodafone Station oftmals beheben.

Liebe Grüße
Feline
2019-12-27T18:09:46Z
  • Freitag, 27.12.2019 um 19:09 Uhr
Hi Feline,


cool, vielen Dank. Hab wie du gesagt hast für das 2,4GHz- und 5GHz-Netz eigene Netzwerknamen vergeben (SSID) und das MacBook mit dem 5GHz verbunden. Seitdem läuft alles super. Vielen Dank dir und ein schönes Wochenende. 


Gruß Gtc88