Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Patrick H.

Langsamer Download/Internet. Ipv4 100x langsamer als ipv6.

Hallo,


Ich bin am Freitag umgezogen und habe hier einen neuen Unitymedia 400 fly Vertrag.


Ich habe ein Problem mit ipv4 und ipv6.



Laut unitymedia und okola speedtest habe ich 420mib/s. 

Mein dowload liegt jedoch um die 1mb/s bei sämtlichen Seiten und Torrent.


Ein speedtest auf http://ipv6-test.com/speedtest/ hat ergeben, das ich

IPv4 Speed 4.08 Mbit/s und IPv6 speed 406 Mbit/s besitze.


Wenn ich IPv4 im Netwerkadapter ausschalte funktioniert nurnoch google und youtube. All möglichen Programme die Internet benötigen funktionieren auch nichtmehr.

Wenn ich beides an habe habe ich 100x langsameres Internet


Die Router Diagnose zeigt folgendes -->  Ihr Heimnetzwerk hat derzeit Probleme. Überprüfe Verbindung über Ethernet.


Ich habe die gleichen Probleme mit meinem Handy und Ipad über wlan.


Meine Hardware ist auf dem neusten Stand und hat auch vorher funktioniert.


Ich bin ratlos.



Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
19 Kommentare
2018-09-30T08:09:06Z
  • Sonntag, 30.09.2018 um 10:09 Uhr
2018-09-30T11:10:30Z
  • Sonntag, 30.09.2018 um 13:10 Uhr
Hast du den Router mal neu gestartet? Das kann helfen!
Ansonsten hat bei mir in dieser Situation das Ändern des DNS-Servers im UM-Router das Problem gelöst.
2018-09-30T11:53:39Z
  • Sonntag, 30.09.2018 um 13:53 Uhr
Der powerup + dual stack wurde aktiviert.


Nun ist es irgendwie anders herrum >.< ipv4 400mbit/s+ ipv 6 4mbit/s.


Manchmal sind beide auf 400 manchmal wechseln sie sich ab ipv4 400mbit/s  ipv4 4mbit/s  ipv6 400mbit/s ipv6 4mbit/s.




Hab mal größere files geladen.... läd erst mit 50mb/s und wechselt dann zwischen 50 und 4 alle par min.



Naja ist bestimmt irgendeine störung.

2018-09-30T17:08:47Z
  • Sonntag, 30.09.2018 um 19:08 Uhr
Problem besteht leider immer noch
2018-09-30T17:46:38Z
  • Sonntag, 30.09.2018 um 19:46 Uhr
Mach deine Messungen mit dem UM-Speedtest.
Nur damit kannst du gegenüber UM was erreichen.
Die wollen wohl mehrere Messungen innerhalb von ein paar Stunden haben.


2018-09-30T19:51:57Z
  • Sonntag, 30.09.2018 um 21:51 Uhr
Welche Hardware nutzt Du? 
2018-10-01T09:10:46Z
  • Montag, 01.10.2018 um 11:10 Uhr
Dsl Fly 400 mit Powerup + Dualstack

Connect Box


Cpu: 8700k

Mainboard: Asus Maximus X Formula

Netzwerk: 1gb mit den richtigen Kabeln



Das Problem besteht immer noch. Ich habs mit meinen Pc,Iphone und Ipad getestet.


Der UM Speedtest zeigt meistens 400mbit an keine Ahnung ob der IPv4 und IPv6 misst und dann das höchste anzeigt. Auf jedenfall ist IPv4 und IPv6 immer abwechselt im Keller oder beides ist 400MBit und selten ist auch mal beides im Keller c.a 4MBit.


Bei Downloads und Streamers wechselt die Download geschwindigkeit immer zwischen 400 und 4 Mbit in kurzen abständen c.a 30sec-2min.


Bei Spielen hab ich einen Ping von über 300ms.... 


Ich hatte vorher Unitymedia 150 bei meinen Eltern benutzt und da gab es 0 Probleme. Keine Downloadeinbrüche und kein schlechten Ping.

2018-10-01T09:15:11Z
  • Montag, 01.10.2018 um 11:15 Uhr
Das zeigt der Router beim Diagnose test an.



An den Kabeln kann es nicht liegen, ich habe ja ab und zu die 400Mbit/s

2018-10-01T12:15:05Z
  • Montag, 01.10.2018 um 14:15 Uhr
Vermutlich hast Du DS-Lite oder die Connectbox ist mal wieder das Problem.
2018-10-01T13:21:20Z
  • Montag, 01.10.2018 um 15:21 Uhr
Du verwendest den Speedtest von ipv6-test.com.
Dieser ist sehr unzuverlässig, und zeigt auch bei mir regelmäßig extrem niedrige Werte an, während es mit allen anderen Tests läuft.
Verwende mal den von ookla und breitbandmessung.
Schalte vorher auf deinem PC explizit IPv6 (bzw. IPv4) aus, und miss mehrfach.
Auch dein Download-Problem klingt komisch. Es scheint eher Schwankungen auf deiner Leitung zu geben, die mit der IP-Version nichts zu tun haben...
Miss auch mal Paketverluste (WinMTR)