Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
sMoKii

LAN Port nur 100Mbit's WLAN Normal

Hallo Zusammen,

ich bin vor kurzen von meinem Unitymedia Vertrag auf das Cable MAX 1GBit gewechselt.

Aktuell sind allerdings an meiner Adresse nur 500Mbits emfangsbereit. Ich habe den alten Unitymedia Router abgebaut und den von Vodafone aufgebaut kurz darauf erhielt ich auch die SMS das alles funktioniert und freigeschaltet wurde.

Der Test: WLAN bekomme ich die vollen 500 rein allerdings bei LAN nur 100 im Status des Routers zeigt er mit beim Port 1-4 immer nur 100Mbits an.

Meine Netzwerkkarte am PC kann 1Gbit ohne Probleme ich habe ansonsten nix umgestellt nur alter router ab neuer dran.

Mit dem "alten" Unitymedia Router konnte ich auch die 400er ohne Probleme empfangen.

Woran liegt denn dann jetzt das Problem? Ich hoffe jemand von euch kann behilflich sein.

Vielen Dank

Liebe Grüße Steven und jetzt schonmal ein schönes Wochenende.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
18 Kommentare
2020-02-28T07:57:50Z
  • Freitag, 28.02.2020 um 08:57 Uhr
sMoKii:
Hallo Zusammen,

ich bin vor kurzen von meinem Unitymedia Vertrag auf das Cable MAX 1GBit gewechselt.

Aktuell sind allerdings an meiner Adresse nur 500Mbits emfangsbereit. Ich habe den alten Unitymedia Router abgebaut und den von Vodafone aufgebaut kurz darauf erhielt ich auch die SMS das alles funktioniert und freigeschaltet wurde.

Der Test: WLAN bekomme ich die vollen 500 rein allerdings bei LAN nur 100 im Status des Routers zeigt er mit beim Port 1-4 immer nur 100Mbits an.

Meine Netzwerkkarte am PC kann 1Gbit ohne Probleme ich habe ansonsten nix umgestellt nur alter router ab neuer dran.

Mit dem "alten" Unitymedia Router konnte ich auch die 400er ohne Probleme empfangen.

Woran liegt denn dann jetzt das Problem? Ich hoffe jemand von euch kann behilflich sein.

Vielen Dank

Liebe Grüße Steven und jetzt schonmal ein schönes Wochenende.


Guten Morgen

Hast du mal am Router geschaut ob der Green Mode aktiv ist? Der reduziert die Geschwindigkeit auf 100mbit/s
2020-02-28T08:18:38Z
  • Freitag, 28.02.2020 um 09:18 Uhr
Ich dachte den Green Mode gibt es nur bei der Fritz Box ? Ich habe diesen neuen mit der kleinen Rolle als ständer.Image result for vodafone router Wo finde ich denn diese Einstellung oder seh ich die nur im Experten Modus?

Danke dir
2020-02-28T08:19:09Z
  • Freitag, 28.02.2020 um 09:19 Uhr
Daniel1986:
Hast du mal am Router geschaut ob der Green Mode aktiv ist? Der reduziert die Geschwindigkeit auf 100mbit/s

Hallo sMoKii,


welchen Router hast du denn? Hast du die (weiße) Fritz!Box 6591 oder die (schwarze) Vodafone Station?

Bei der Vodafone Station kann an dem LAN-Ports nicht eingestellt werden.


Probiere mal ein anderes Netzwerkkabel.


Der Computer ist auch direkt mit nur einem LAN-Kabel an der Box angeschlossen?


Andreas

2020-02-28T08:25:22Z
  • Freitag, 28.02.2020 um 09:25 Uhr
Hallo Andreas,

ich habe die Vodafone Station. Ich habe dieses Stromsystem vom Router in die Steckdose und im GamingRoom wieder an den PC. Aber habe bereits getestet den PC direkt am Router anzuschließen auch hier nur 100Mbits. Ebenfalls habe ich verschiedene Lankabel getestet CAT5e und CAT6 bei beiden bleiben beide Optionen gleich egal ob direkt an den PC oder über den Strom.

Deswegen bin ich auch etwas überfragt da ich IT Technisch gut bewandert bin.

2020-02-28T08:31:25Z
  • Freitag, 28.02.2020 um 09:31 Uhr
sMoKii:
Hallo Andreas,

ich habe die Vodafone Station. Ich habe dieses Stromsystem vom Router in die Steckdose und im GamingRoom wieder an den PC. Aber habe bereits getestet den PC direkt am Router anzuschließen auch hier nur 100Mbits. Ebenfalls habe ich verschiedene Lankabel getestet CAT5e und CAT6 bei beiden bleiben beide Optionen gleich egal ob direkt an den PC oder über den Strom.

Deswegen bin ich auch etwas überfragt da ich IT Technisch gut bewandert bin.



Okay. Ich dachte du hast die Fritz Box
2020-02-28T08:44:59Z
  • Freitag, 28.02.2020 um 09:44 Uhr
Hallo sMoKii,


wenn der Computer direkt mit einem LAN-Kabel mit der Vodafone Station verbunden, dann logge dich mal auf die Benutzeroberfläche der Box ein. Im Browser dann http://easybox.local/ oder standardmäßig http://192.168.0.1


Unter dem Status -> LAN-Status sieht du, welche Geschwindigkeit die Box mit dem Geräte an jeweiligen LAN-Port ausgehandelt hat.


Schaue auch in den Netzwerkeinstellungen deines Betriebssystems auf dem Computer nach, welche Übertragungsrate da steht.

Nutzt du einen Notebook? Wenn ja, dann schaue da mal unter den Energieeinstellungen nach. Dort kann es sein, dass aus Stromspareinstellungen die Datenrate heruntergestellt wird.


Über die Power-LAN Adapter wirst du die volle Geschwindigkeit nicht erreichen können. Wenn da alles optimal läuft, dann kommt die Hälfte vom Gigabit an.


Andreas

2020-02-28T08:55:08Z
  • Freitag, 28.02.2020 um 09:55 Uhr
Hallo Andreas,

nein benutze keinen Laptop habe einen relativ neues Gaming Setup. Habe bereits alle 4 Ports ausprobiert. Immer 100 Mbits egal ob über Power lan oder direkt verbindung.

30 minuten bevor ich die Vodafone Box angeschlossen habe hatte ich bei der Unitymedia 400er Leitung über das Power Lan noch knapp 350 die ankamen. Deswegen wundert es mich das es eventuell am Kabel liegen könnte.


Ich habe vor dem Umbau nen Speedtest gemacht den gescreenshotet habe von der Unitymedia Box alles abgemacht und genau so habe ich die Vodafone Box angestöpselt nach ca 45.Minuten kam dann eine SMS das alles frei ist und Funktioniert. WLAN Test war super nur der LAN Test nicht.
 
An der Netzwerkkarte kann es nicht liegen die Unterstütz 1Gbit mit der 400er von Unitymedia die ich kurz vor Router wechsel noch genutzt habe gab es auch keine Probleme auch nicht mit dem POWER Lan denn da kamen wie gesagt auch 350 an, von 400. Ich benutze immer noch die selben wege die selben kabel alles gleich nur der Router ist ein anderer.

Selbst am Tower Pc sind die Energieverwaltungen aus alles steht auch Hochleistung. Selbst wenn ich den Gbit nicht über Powerlan rein bekommen MUSS ich mindestens die 350 rein bekommen die ich 30 Minuten vorher noch mit dem Unitymedia Router hatte.

Treiber sind alle aktuell die Karte habe ich getestet auch mit der Onboard Netzwerkkarte die ebenfalls 1gbit unterstützt alles ohne erfolg. ipv4 ipv6 alle möglichen konfigurationen probiert.

Und das nur weil der Router die Ports auf 100Mbits drosselt, egal welche verkabelung ich probiere.



2020-02-28T10:21:21Z
  • Freitag, 28.02.2020 um 11:21 Uhr
Hallo sMoKii,


machte doch mal bitte folgendes: Verbinde deinen Computer per LAN-Kabel direkt mit der Vodafone Station und starte dann die Box neu. Dazu die Box über den Kippschalter hinten für etwa zwei, drei Minuten ausschalten.


Schaue dann, in welcher Farbe der Anschluss hinten aufleuchtet. Wenn die Box wieder voll da ist, dann logge dich ein und schaue dir an, welche Geschwindigkeit die Box an den jeweiligen LAN-Ports raus gibt.


Hast du ein anderes Geräte, dass du per LAN-Kabel mit der Box verbinden kannst? Vielleicht auch ein Notebook vom Nachbarn, oder so. Es kann ein Hardwarefehler der Box sein, aber das müsste man eben mal mit einem anderen Geräte/ Computer testen.


Eine Sache fällt mir da noch ein: Durch die PowerLAN-Adapter kann es sein, dass die Box den Basisadapter nur mit 100MBit/s (Fast Ethernet) beliefert. Obwohl die Connectbox eher dieses Problem hatte und dann mit der Connectbox deutlich weniger angekommen wäre.


Andreas

2020-02-28T11:35:01Z
  • Freitag, 28.02.2020 um 12:35 Uhr
Ich habe noch nen Gaming Laptop mit dem versuche ich es später noch einmal mal schauen was dabei raus kommt Schonmal vielen Dank für die vielen Tipps werde mich dann am späten Abend nochmal melden
2020-02-28T11:40:50Z
  • Freitag, 28.02.2020 um 12:40 Uhr
Hallo sMoKii,


noch ein Tipp: Durch den Wechsel der Box: Kann es sein, dass in Windows 10 das Netzwerk als "öffentliches Netz" erkannt wird? Schaue nach, ob die Verbindung als Privates Netz angezeigt wird.


Schaue auch mal, ob ggf. die AntiVirus bzw. Internet Security Software da eingreift.


Andreas

Dateianhänge
    😄