Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
sebas

LAN-Download schlechter als bei WLAN

Hallo,

ich habe die ConnectBox. Vor einigen Tagen ist mir aufgefallen dass ich mit dem 5ghz WLAN einen Download von 130mbit/s habe, und mit einer LAN Verbindung an meinem Laptop gerade mal 50mbit/s. Weiß jemand woran das liegt, und kann mir ggf. helfen?  😕 


Habe den 150mbit/s Vertrag. Getestet wurde vom Router -> Lan Kabel -> Laptop

Komischerweise steht im Router Dashboard dass ich eine Geschwindigkeit von 100mbit/s habe (Ethernet). Was aber laut Ookla Speedtest nicht stimmt.


MfG

Sebastian.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
12 Kommentare
2018-08-14T21:14:13Z
  • Dienstag, 14.08.2018 um 23:14 Uhr
Die 100Mbit beziehen sich wahrscheinlich auf die Geschwindigkeit zwischen PC und Router.
Leider hast du nicht geschrieben, welche Geschwindigkeit du im Internet gemessen hast. Ich vermute mal, irgendwas zwischen 80 und 90 Mbit.

Lösung:
Kann dein PC GBit? (Es müsste ein recht alter PC sein. Bei Notebooks werden heute noch solche Geräte verkauft).
Ist das LAN-Kabel und die Verbindungsstecker in Ordnung (mindestens CAT5E voll bestückt)
Ist der Treiber des PCs aktuell?

Und ganz wichtig: Es sind keine weiteren Netzwerkgeräte dazwischen.
2018-08-14T21:25:21Z
  • Dienstag, 14.08.2018 um 23:25 Uhr
Wenn im Router eine Anbindung von 100Mbit/s ersichtlich ist scheint der Laptop keine Gigabitfähige Netzwerkkarte zu besitzen.


Sollte dem so sein, kannst du das mit einer externen Netzwerkkarte nachrüsten.

2018-08-14T21:27:59Z
  • Dienstag, 14.08.2018 um 23:27 Uhr
Scoopimusic:
Wenn im Router eine Anbindung von 100Mbit/s ersichtlich ist scheint der Laptop keine Gigabitfähige Netzwerkkarte zu besitzen.


Sollte dem so sein, kannst du das mit einer externen Netzwerkkarte nachrüsten.


Ich habe eine 100Mbit/s Netzwerkkarte, aber daran kann es doch eigentlich nicht liegen oder? Da ich sonst ja normalerweise 100Mbit/s haben müsste und nicht 20-50mbit/s 
2018-08-14T21:29:27Z
  • Dienstag, 14.08.2018 um 23:29 Uhr
Plumper:
Die 100Mbit beziehen sich wahrscheinlich auf die Geschwindigkeit zwischen PC und Router.
Leider hast du nicht geschrieben, welche Geschwindigkeit du im Internet gemessen hast. Ich vermute mal, irgendwas zwischen 80 und 90 Mbit.

Lösung:
Kann dein PC GBit? (Es müsste ein recht alter PC sein. Bei Notebooks werden heute noch solche Geräte verkauft).
Ist das LAN-Kabel und die Verbindungsstecker in Ordnung (mindestens CAT5E voll bestückt)
Ist der Treiber des PCs aktuell?

Und ganz wichtig: Es sind keine weiteren Netzwerkgeräte dazwischen.

Ich nutze dLAN, per dLAN habe ich ca 35mbit/s. Per LAN ca 50mbit/s Kabel sind in Ordnung hab mehrere getestet alles CAT5E oder CAT5 Kabel. Und habe eine 100mbit/s Netzwerkkarte in meinem Laptop, mit der müsste ich aber eigentlich 100mbit/s haben also an der kann es eigentlich nicht liegen sonst müsste die ja komplett ausgelastet sein oder?
2018-08-14T21:31:59Z
  • Dienstag, 14.08.2018 um 23:31 Uhr
sebas:
Scoopimusic:
Wenn im Router eine Anbindung von 100Mbit/s ersichtlich ist scheint der Laptop keine Gigabitfähige Netzwerkkarte zu besitzen.


Sollte dem so sein, kannst du das mit einer externen Netzwerkkarte nachrüsten.


Ich habe eine 100Mbit/s Netzwerkkarte, aber daran kann es doch eigentlich nicht liegen oder? Da ich sonst ja normalerweise 100Mbit/s haben müsste und nicht 20-50mbit/s 


Doch, genau daran liegt das Problem.

DLAN ist ein weiterer Flaschenhals.

Auch die Schreibgeschwindigkeit deiner Festplatte ist entscheidend.

Bei einem alten laptop dürfte diese sowieso katastrophal sein. Da kannst du höchstens eine SSD einbauen.


2018-08-14T21:36:53Z
  • Dienstag, 14.08.2018 um 23:36 Uhr
Scoopimusic:
sebas:
Scoopimusic:
Wenn im Router eine Anbindung von 100Mbit/s ersichtlich ist scheint der Laptop keine Gigabitfähige Netzwerkkarte zu besitzen.


Sollte dem so sein, kannst du das mit einer externen Netzwerkkarte nachrüsten.


Ich habe eine 100Mbit/s Netzwerkkarte, aber daran kann es doch eigentlich nicht liegen oder? Da ich sonst ja normalerweise 100Mbit/s haben müsste und nicht 20-50mbit/s 


Doch, genau daran liegt das Problem.

DLAN ist ein weiterer Flaschenhals.

Auch die Schreibgeschwindigkeit deiner Festplatte ist entscheidend.

Bei einem alten laptop dürfte diese sowieso katastrophal sein. Da kannst du höchstens eine SSD einbauen.



Sowohl mit LAN als auch mit dLAN habe ich ja nicht meine gewünschte Download Geschwindigkeit von 150mbit/s bekommen. Und der Laptop ist nicht so alt, habe aber eine HDD drinnen. Sollte ich mir vielleicht eine SSD und einen externen Netzwerkadapter von bspw Anker für 15€ zulegen? Sollte damit das Problem gelöst sein? Btw dLAN Adapter ist der Devolo 550 Duo+
2018-08-14T21:44:26Z
  • Dienstag, 14.08.2018 um 23:44 Uhr
Wenn du nur eine 100Mbit Netzwerkkarte drin hast kannst du niemals deine gebuchte Bandbreite von 150Mbit/s erreicht haben.


Ich würde zunächst , wenn möglich, einen anderen Laptop/Rechner via Lan verbinden und dort mal testen.


Sollte dort das gleiche Problem vorhanden sein liegt´s nicht an deinem Laptop.

Für verlässliche Speedtests kannst du gern auch meinen Speedtest unter http://www.speedtest.rap-luenen.de verwenden

2018-08-14T21:48:04Z
  • Dienstag, 14.08.2018 um 23:48 Uhr
Scoopimusic:
Wenn du nur eine 100Mbit Netzwerkkarte drin hast kannst du niemals deine gebuchte Bandbreite von 150Mbit/s erreicht haben.


Ich würde zunächst , wenn möglich, einen anderen Laptop/Rechner via Lan verbinden und dort mal testen.


Sollte dort das gleiche Problem vorhanden sein liegt´s nicht an deinem Laptop.

Für verlässliche Speedtests kannst du gern auch meinen Speedtest unter http://www.speedtest.rap-luenen.de verwenden


Ja das weiß ich, aber dann müsste ich ja eigentlich bei einer 100mbit/s Netzwerkkarte 100mbit/s bekommen, das ist eben leider nicht der Fall. Habe auch nur Laptops hier mit einer 100mbit/s Netzwerkkarte bei denen ist der Unterschied auch nicht wirklich groß. Alles beläuft sich ca auf 50mbit/s plus Minus. Mit dLAN sogar nur 20mbit/s.
2018-08-14T21:48:25Z
  • Dienstag, 14.08.2018 um 23:48 Uhr
Um die Ursache herauszufinden, solltest du erst mal alle LAN-Kabel außer dem LAN-Kabel direkt zum Notebook entfernen.
Das Notebook muss während der Messung am Strom hängen (wegen Energieoptionen).
Evtl. liegt es auch am Virenscanner, den man ggf. während der Messung abschalten kann.

Mein Alt-Notebook HP-G7 kann nur 100 Mbit und bei dem kommen knapp 90 Mbit tatsächlich an. Über den Akku kommt nur gut die Hälfte an.
Eine SSD wegen der Internetgeschwindigkeit einzubauen, bedeutet Perlen vor die Säue werfen.

Zum Thema DLAN: Das kommt mir nicht ins Haus
2018-08-14T21:57:56Z
  • Dienstag, 14.08.2018 um 23:57 Uhr
Plumper:
Um die Ursache herauszufinden, solltest du erst mal alle LAN-Kabel außer dem LAN-Kabel direkt zum Notebook entfernen.
Das Notebook muss während der Messung am Strom hängen (wegen Energieoptionen).
Evtl. liegt es auch am Virenscanner, den man ggf. während der Messung abschalten kann.

Mein Alt-Notebook HP-G7 kann nur 100 Mbit und bei dem kommen knapp 90 Mbit tatsächlich an. Über den Akku kommt nur gut die Hälfte an.
Eine SSD wegen der Internetgeschwindigkeit einzubauen, bedeutet Perlen vor die Säue werfen.

Zum Thema DLAN: Das kommt mir nicht ins Haus

Alles schon gemacht, am Router hängt nur ein LAN Kabel und das ist direkt das vom Router in mein Notebook. Und das Notebook hängt eigentlich permanent am Strom, habe auch eingestellt das wenn das Notebook nicht am Strom hängt trotzdem Höchstleistung aktiviert bleiben soll. AntiVirus habe ich keines, da reicht mir der Windowseigene Defender.