Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Dave222

Lag Spikes

Hallo!
Seit über einer Woche habe ich nun ein Problem. Beim zocken (Overwatch,Diablo3,Hots) steigt der Ping alle 5min für 2-3sek, sodass jedes Spiel für den Moment unspielbar wird. Ich habe am 17.3.18 mein Betriebssystem neu aufgespielt und seitdem besteht dieses Problem. Ich war auch schon mit dem Blizzard Support in Kontakt und einiges versucht. Vorher hatte ich diese Probleme nicht. Gelegentlich ein paar Internetausfälle, aber keine Lagg-Spikes.

Entweder ist was bei der Windows Installation falsch gelaufen (wenn das überhaupt geht) oder es ist ein wirklich blöder Zufall, dass Unitymedia genau jetzt Störungen seit über einer Woche hat.

Hoffe mir kann jemand helfen, es macht nämlich echt keinen Spaß mehr.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
8 Kommentare
2018-03-27T19:40:02Z
  • Dienstag, 27.03.2018 um 21:40 Uhr
Welches Windows? 
2018-03-27T20:00:21Z
  • Dienstag, 27.03.2018 um 22:00 Uhr
Ich tippe Windows 10
2018-03-27T20:16:07Z
  • Dienstag, 27.03.2018 um 22:16 Uhr
Windows 10 64bit
2018-03-27T20:16:09Z
  • Dienstag, 27.03.2018 um 22:16 Uhr
Bevor ich eine Neuistallation durchführe, so muss es schon ziemlich beschädigt sein,bzw Reparaturinstallation. Generell würde ich aber auch immer ein Image ziehen, z.B auf eine externe Terrabyte-HDD.Die Partionen so lassen und dann eine Neuinstalltion durchführen.Von der Neinsatllation auch wieder ein Image ziehen (Abbild). Treten Fehler auf, und sind Annahmen, dass es sein könnte, so kannst du das alte Betriebsystem zurück spielen. Dann weißt du woran es liegt. Das neue wird dann wieder zurück kopiert. Das ist der klassische Weg. Professionell wäre mit virtuellen Laufwerken zu arbeiten, das wäre aber jetzt zu komplizert.SSDs sind ja auch nicht mehr teuer, so für eine 120 GB bekommt man für 40 Euro. ,die würde ich immer für eine Neuinstallation investieren und dann erst das alte Betriebsystem löschen ,bis alles ordentlich läuft.
Zum Thema Neuinstalltion, wenn da etwas schief läuft ,dann kann es ja nur Probleme mit Latency,Netzwerkarte und Treiber sein .Auch hier können Wechselwirkung zwischen Chipsatztreiber oder Soundkarte auftreten. Controllertreiber arbeiten wahscheinlich nur auf UDMA statt auf SATA usw.. 
2018-03-27T20:26:45Z
  • Dienstag, 27.03.2018 um 22:26 Uhr
Google mal nach Windows 10 hoher ping, lags etc. und arbeite die dort vorgegebenen Lösungsansätze ab. Glaub nicht, das dies etwas mit Unitymedia zu tun hat und das die dir dabei helfen können.
2018-03-27T22:06:31Z
  • Mittwoch, 28.03.2018 um 00:06 Uhr
Ich habe vieles versucht was mir der Blizzard Support gesagt hat. Leider hat nichts geholfen. Vieles was hier genanng wurde habe ich schon hinter mir, darum der Gedanke, es könnte an Unitymedia liegen...
2018-03-28T02:34:57Z
  • Mittwoch, 28.03.2018 um 04:34 Uhr
Naja, wenn nach einem OS - Neuinstall auf einmal die Internetverbindung rumspinnt, dann liegt es in den seltensten Fällen am I-Netprovider. Die haben ja keinen Einfluss auf dein Betriebsystem...die sind primär dafür verantwortlich, dass der im Vertrag vereinbarte down- und upload bei dir ankommt.

Und wenns um Higpings geht....mach mal nen tracert zu den seiten, die bei dir einen hohen ping aufweisen,dann kann  man schon mal sehen, wo es "klemmt".