Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
IngeS

Keine Verbindung mir 2,4 Ghz Netz

Hallo zusammen,

vielleicht hat ja jemand eine zündende Idee! 😄

UM hat vor einigen Monaten eine Umstellung durchgeführt, seit dem komme ich mit meinen Geräten nicht mehr in das 2,4 Ghz Nezt. Habe schon den Namen und das Passwort, sowie den Sicherheitsschlüssel geändert. Leider hat alles nix geholfen. Die Hotline möchte mir nur zusätzliche Geräte für teuer Geld verkaufen. Sehe ich nicht ein, da ja vorher auch alles funktioniert hat.
Mit meinem Laptop komme ich auch mur sporadisch ins Netz, da der nur 2,4 Ghz kann gibt es jedesmal Probleme. Manchmal bekomme ich es hin, wenn ich die HZ-Box komplett vom Strom trenne und wieder einschalte. Aber das kann doch kein Zustand sein.
Mein iPhone meldet beim 2,04 Ghz Netz immer nur: Ungültiges Passwort, genau wie mein iPod und mein Samsung Tablet.
Verstehe das nicht, da ja vor der Umstellung alles funktioniert hat. 😭

Gruß
Birgitt
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
4 Kommentare
2018-09-23T18:17:34Z
  • Sonntag, 23.09.2018 um 20:17 Uhr
Hallo IngeS. du kannst die HB mal auf die Werkseinstellungen zurücksetzen. Vielleicht ist dann der Fehler behoben. Kontrolliere auch mal die Kabel ob sie noch fest sitzen.
Ich muss aber sagen, die HB ist nicht das gelbe vom Ei. Wenn UM dir die Connect Box anbietet, dann betragen die Kosten nur 9,98 € für das Porto und die CB ist wesentlich besser für Telefon und Internet als die HB. Die HB benutzt du dann nur noch für TV.
2018-09-23T20:24:50Z
  • Sonntag, 23.09.2018 um 22:24 Uhr
Hallo Gonzo,

Hab die HB schon xmal auf Werkseinstellung zurückgesetzt, keine Veränderung.
Auch alle Kabel kontrolliet und sogar erneuert. Keine Veränderung.
Bin mit meinem Latein am Ende.
2018-09-24T05:31:11Z
  • Montag, 24.09.2018 um 07:31 Uhr
Dann wende dich noch mal an UM. Aber diesmal nicht an die Hotline sondern an den Chat. Gehe nicht zu Ubo das ist nur ein virtueller Helfer. Gehe zu Chat & Mail, das sind Mitarbeiter von UM, die in der Hotline sind Call-Center. Hier den Kontakt https://www.unitymedia.de/privatkunden/kontakt/
2018-09-25T11:59:02Z
  • Dienstag, 25.09.2018 um 13:59 Uhr
Hallo IngeS,

vor einer Weile hatte ein Kunde hier ein ähnliches Problem.
Hast du schon probiert, dich in der Benutzeroberfläche einzuloggen und bei Wireless > 2,4 GHz > Sicherheit die Authentifikationsmethode auf WPA/WPA2 umzustellen?

Liebe Grüße,
Melissa