Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
Delle61

Kein WLAN mit Fritzbox

Hallo Community, seit Freitag versuche ich mit meinem Smartphone (LG 4G Stylus) eine Wlan Verbindung mit der Fritzbox 6490cable herzustellen. Ich habe so ziemlich alles an Tipps und Tricks die es im Internet zu finden gibt, durchprobiert. Ergebnis ist null! Netzwerk wird vom Handy erkannt, aber das war es auch schon. Anstatt zu verbinden schreibt es mir immer " Gespeichert" und nach einer Weile , "WiFi Verbindungsfehler" ! Ich bin mit meinem Latein am Ende. Vielleicht weiß jemand von euch Rat?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
9 Kommentare
2017-09-25T09:22:23Z
  • Montag, 25.09.2017 um 11:22 Uhr
Folgendes im Router unter WLAN einstellen und nochmal testen:
WLAN > Funkkanal > Weitere Einstellungen (aufklappen):
802.11n+g (ohne b)

WLAN > Sicherheit:
WPA-Modus = WPA2 (ohne WPA)
2017-09-25T09:28:17Z
  • Montag, 25.09.2017 um 11:28 Uhr
Hatte ich schon so eingestellt....geht trotzdem nicht!😧
2017-09-25T10:38:40Z
  • Montag, 25.09.2017 um 12:38 Uhr
Funktionieren andere Geräte über WLAN?
Ist der MAC-Filter aktiv?

Hast du das Häkchen für Autokanal 12/13 gesetzt?
http://static.giga.de/wp-content/uploads/2016/02/Fritzbox-7490-wlan-problem-einstellungen.jpg

Stell den Kanal manuell auf 1 oder 6 um. G4 unterstützt 12+13 nicht.
2017-09-25T11:53:26Z
  • Montag, 25.09.2017 um 13:53 Uhr
Kanal 1 ist manuell eingestellt, Mac Filter nicht aktiv und es funktioniert auch kein anderes Gerät . Habe noch ein anderes Smartphone getestet und auch mein Drucker, welcher vorher mit der Connect Box funktionierte, will nicht.
2017-09-25T11:56:34Z
  • Montag, 25.09.2017 um 13:56 Uhr
Ist die Fritz!Box von UM?
Wenn ja, dann einmal Werkseinstellungen laden und testen.

Wenn es immernoch nicht funktioniert, dann ist die defekt!
Dann muss man den Kundenservice kontaktieren (Telefon oder Chat) und die Box austauschen lassen.
2017-09-25T12:14:02Z
  • Montag, 25.09.2017 um 14:14 Uhr
Auch schon paar Mal gemacht. Werde mich jetzt mal in die Endlosschleife beim Kundendienst begeben. Danke für die Hilfe!
2017-09-25T12:42:04Z
  • Montag, 25.09.2017 um 14:42 Uhr
Hallo ich hatte das selbe Problem
Da ich meiner fritzbox einen neuen namen gegeben habe nach stundenlanger Telefonie mit Unitymedia und einer Warteschleife nach der anderen habe ich ein Mitarbeiter erreicht der mir geholfen hat
Also versuche dein Router zu reseten und den name des routers nicht zu ändern dann mpsste es wieder klappen .
2017-09-25T14:09:24Z
  • Montag, 25.09.2017 um 16:09 Uhr
@Ironmike : Auch das habe ich schon versucht....ohne Ergebnis. Habe jetzt bei der Hotline angerufen ( nach 15 min. hatte jemanden am Hörer) und der gute Mann hat ein Ticket für die Techniker gemacht. Nun warten wir mal ab was passiert. Denke mal die Box hat irgendwie einen defekt.
2017-09-26T10:56:03Z
  • Dienstag, 26.09.2017 um 12:56 Uhr
I'm English, use google translate or Chrome

I have a 6490, great router. Far better than the black box junk they give you for free. However.

The 6490 has two radios, 2Ghz & 5Ghz The 2Ghz has a far stronger signal than the 5Ghz, which is only reliable in the room the router is in. Even my chromecast a few feet away from the router occasionally times out and loses connect to the 5Ghz Wifi. The 2Ghz Wifi is even good in the bedroom & Kitchen through two walls.

You should also check to make sure you have the SSID enabled, or at least make sure you know what it's called. That way you can enter that into your phone even if you have SSID broadcast set to off.

All of this is in the wifi page of the router itself, you have to login and set it up. Login details are either in the packaging or written on the label on the bottom of the unit. I think the IP is 192.168.1.1 try that on http or https and see what come back in your browser.

Another thought, are you getting interference from other neworks, or from things like a local microwave oven?  You can get an Android App called "Wifi Analyzer" from the play store that will show you what the local wifi traffic looks like. You can them move your router to a better band with less interference. I think they're all locked to band 1 or 5 by default.