Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
Chevalier

Internetseite wird nicht vollständig angezeigt

Hallo,
ich bin seit zwei Wochen Neukunde bei Unitymedia, habe die Connect Box. Am Wochenende wollte ich nun Flüge buchen, was aber aus folgendem Grund nicht möglich war.
Beim Aufruf der Internetseite der Fluggesellschaft wird diese nicht vollständig angezeigt, egal mit welchem Browser, egal mit welchem Laptop. Am Ende versuchte ich es, mehr oder weniger zufällig, über meinen alter Provider Telekom und Speedport, die noch aktiv sind. Siehe da, über Telekom-DSL wird die Seite www.jambojet.com vollständig angezeigt und die Flüge konnten gebucht werden. Der Service von Unitymedia hat sich sehr bemüht, konnte das Problem letztendlich aber nicht lokalisieren oder abstellen. Bisher konnte ich dieses Phänomen aber auch nur bei dieser einen Internetseite feststellen, aber mit den beschriebenen fatalen Folgen. In wenigen Tagen wird Telekom DSL abgeschaltet und ich befürchte bei der nächsten Buchung ein großes Problem zu haben, sollte das Problem nicht gefunden werden.
Da es mit zwei Laptop's, drei verschiedene Browser über die Connect Box nicht funktioniert, über die Telekom Speedport DSL aber schon, müsste das Problem ja zwangsläufig zwischen Router und Server liegen… oder?
Grüße und besten Dank für jegliche Hilfe
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
12 Kommentare
2018-02-21T22:29:28Z
  • Mittwoch, 21.02.2018 um 23:29 Uhr
Bei mir wird die vollständig angezeigt. Selbst mit aktiviertem No-Script  (getestet mit Google-Chrome und Firefox) vom PC mit Ethernet-Anbindung und aufm Windows 10 Phone läd die Seite auch vollständig (2,4 er WLAN). Kann eigentlich nix mit der Connect Box zu tun haben. Vorsichtshalber kannst du sie ja mal resetten.
2018-02-22T05:55:54Z
  • Donnerstag, 22.02.2018 um 06:55 Uhr
Hallo Chevalier, hast du mal einen Speedtest über UM gemacht? Hier ein Link dorthin https://speedtest.unitymedia.de/start/ dir wird bei dem Test auch angezeigt wieviel Speed an der CB ankommt. Hast du die Seite auch mal mit deinem Laptop über LAN Verbindung aufgerufen? Hast du dann immer noch das Problem?
2018-02-22T10:55:49Z
  • Donnerstag, 22.02.2018 um 11:55 Uhr

Hallo Conzo und Wigfried, Verbindung über LAN hab ich gemacht, Reset habe ich gemacht, verschiedene Browser benützt, verschiedene Laptop benutzt. Hat alles nichts geholfen. Was ich noch sagen muss ist, die Jambojet.com kann ich aufrufen uns die Seite sieht im ersten Augenschein auch vollständig aus. Wenn man jedoch die Buchungsprozedur durchläuft, kommt man an den Punkt, wo die AGB bestätigt werden müssen. Genau fehlt aber Text und es geht nicht weiter auf die nächste Seite zur Eingabe der pers. Daten. Ich hab das mal kopiert und angehängt. 
Einmal über Telekom DSL (so wäre es richtig) und einmal über Unity Connect Box (Text fehlt und man kommt nicht auf die nächste Seite) Wie schon gesagt, konnte ich dieses Phänomen nur bei dieser Seite jambojet.com feststellen, ist aber fatal weil man nicht buchen kann. Über DSL geht's.
Falls ihr diese Prozedur, Flugauswahl, Bestätigung der AGB... mal durchlaufen wollt? Bis dahin passiert ja mal nix, denn erst auf der nächsten Seite muss man die pers. Daten eingeben. Dort hin kommte ich aber erst gar nicht... Danke euch.

  • jambojet Telekom DSL.jpg
    jambojet Telekom DSL.jpg
  • jambojet unitymedia.jpg
    jambojet unitymedia.jpg
2018-02-22T15:28:25Z
  • Donnerstag, 22.02.2018 um 16:28 Uhr
Also bei mir gehts da weiter...ausprobiert mit dem aktuellsten Firefox. Hast du irgendwie nen Scriptblocker im Einsatz oder behindert da dein Virenscanner irgendwas? Hast du irgendwann mal in den Firewalleinstellungen der Connect Box was geändert?
2018-02-22T15:42:47Z
  • Donnerstag, 22.02.2018 um 16:42 Uhr
Ich habe es mit Safari ausprobiert und es funktioniert. Das komische ist ja das es bei der Telekom funktioniert. Daher müsste es doch an der CB liegen. Eine falsche Einstellung vielleicht. Auch die Techniker von UM können mal etwas falsch machen! Ich würde mich nochmal an den Kundenservice wenden.
2018-02-22T18:13:14Z
  • Donnerstag, 22.02.2018 um 19:13 Uhr
Also ich habe es gerade ebenfalls getestet. Text fehlt bei mir auch das Feld zum bestätigen ist da und kann ich anklicken.
2018-02-22T20:53:00Z
  • Donnerstag, 22.02.2018 um 21:53 Uhr
Hallo Wigfried, benütze ebenfalls den aktuellsten Firefox, Unitymedia Firewall habe ich nicht angerührt, Scriptblocker ist mir nicht bewußt. Sollte aber alles nicht relevant sein, wenn es denn über Telekom DSL doch geht, oder?
Hallo Gonzo, werde mich noch mal an den Service von UM wenden. Danke
Hallo Daniel, wie schön, ich bin nicht alleine mit dem Phänomen...

SG

2018-02-23T14:28:33Z
  • Freitag, 23.02.2018 um 15:28 Uhr
Der http://www.jambojet.com ist eine reine IPv4 -Seite, vielleicht gibt es hier Probleme mit dem dem AFTR und DS-Lite.Testen kann man noch mit einer Knoppix-CD so das auch nur 2 Verbindeungen über IPv4 und IPv6 benutzt werden.Zumal in der Knoppix ein reines Linux-Betriebssystem ist.IPv6 kann man deaktvieren, dann sehen was passiert, aktueller Firefox und Chromium (Iceweasel) ist dabei.
Ich hoffe nicht, das dieses Speedport an der Connectbox angeschlossen ist.

Achso, gerade noch festgestellt, dass http://www.jambojet.com keine sichere Verbindung aufbaut,also keine SSL-Zertifikate hinterlegt worden sind. Eh schon etwas dubios und unsicher..leider..sollte Https-Standard sein..
https://www.hosteurope.de/blog/woran-erkennt-man-eine-sichere-webseite/

Cookies müssen auch gesetzt sein, wenn dann noch die Metadaten über die Telekom mit Unitymedia nicht stimmen,so kann es auch zu Scripfehlern kommen..
2018-02-23T16:04:13Z
  • Freitag, 23.02.2018 um 17:04 Uhr
Hallo Horst, erst mal danke für Deine Info.
Ich hab jetzt ein bisschen gebraucht um Deinen Ausführungen folgen zu können. Bin ja kein IT-ler
Nein, Speedprot hängt am alten Telekom DSL Anschluss, über den die jambojet.com ja funktioniert und über die ich die Flüge ohne Probleme buchen konnte. Dass die Verbindung dahin nicht sicher ist, war mir auch schon aufgefallen, aber was sollte ich machen... ich brauche diese Flüge.
O.K. Knoppix, IPv4 IPv6 AFTR DS-Lite.... da kann ich jetzt nur sehr begrenzt mitreden. Werde mich aber mal damit beschäftigen und Deine Ratschläge ausprobieren. Danke derweil...
2018-02-23T16:25:38Z
  • Freitag, 23.02.2018 um 17:25 Uhr
Ich habs jetzt noch mal über den Tor-Browser probiert. Selbst da wird mir alles angezeigt und ich könnte meinen Namen eingeben und einen Flug buchen. Falls es wirklich an deiner DS-Lite IP liegt (die ich allerdings auch hab und bei mir funktionierts in zwei Browsern und via Handy einfach so), kannst du dir für solche Fälle ja auch den Tor-Browser runterladen und darüber deinen Flug buchen, oder du nimmst halt noch die vorhandene Leitung der Telekom.