Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
alexbochum

Internetradio bricht über WLAN alle 20-30 Minuten ab

Hallo zusammen,


seit der letzten Großstörung (wobei ich nicht weiß, ob es wirklich daran genau lag) bricht mein WLAN-Radio alle paar Minuten ab, meist unregelmäßig so nach grob 20-30 Minuten. Wechsel des Senders natürlich schon versucht, ohne Erfolg, da startet sogar der Werbeblock vor dem eigentlichen Stream neu...


Inzwischen war ich schon so weit, dass ich ein neues Internetradio angeschafft habe, leider gleiche Problematik. Das Gerät verbindet selbststädig neu und so nach 30-40 Sekunden etwa geht es weiter.


Das WLAN an sich ist definitiv online, denn ich kann permanent vom PC auf die Übersichtsseite des Radios zugreifen im Browser. Dort wird eine WLAN-Verbindung von etwa guten 60% angezeigt, sollte auch ausreichen (Radio steht etwa 3 Meter vom AP entfernt). Auch zeigt das Radio permanent das WLAN-Symbol an.


Genutzt fürs Internet wird die Horizon. Streams am Handy oder PC über LAN (bzw. Powerline) laufen einwandfrei. WLAN zum Radio ist über 2,4 GHz, 5 können sowohl das alte als auch neue Radio technisch nicht.


Vielleicht hat ja jemand ähnliche Erfahrungen? Bis vor etwa einem Monat lief alles toll...


Viele Grüße aus Düsseldorf

Alex

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
6 Kommentare
2019-07-22T18:54:21Z
  • Montag, 22.07.2019 um 20:54 Uhr
Welche Box?, da steht Horizon..gibt es nicht eine separate Connect-Box oder so? Sonst probiere mal in der HorizonBox folgende Einstellungen..die HB hat eh ein schlechtes WLAN...

Evtl. TKIP und festen Kanal 5 probieren.

 

2019-07-22T19:12:41Z
  • Montag, 22.07.2019 um 21:12 Uhr
Nein, keine Connect-Box. Festen Kanal hatte ich schonmal getestet, ohne Erfolg. Habe jetzt von 20 MHz auf 20/40 MHz umgestellt und die Sicherheit von TKIP/AES auf nur TKIP umgestellt, wäre aber echter Zufall, wenn es daran läge. Sorry, ich weiß, pessimistisch ;D
2019-07-22T19:36:18Z
  • Montag, 22.07.2019 um 21:36 Uhr
naja, man muss probieren. Die Endgeräte mit den Wlan-Modulen reagieren immer anders.Sonst mal ein Wifi-Analyzer probieren und eine freie Parabel mit einem anderen Kanal probieren.


Der Disallow Low Rate auf Deaktiviert war bei mir auch erfolgreich.


Sonst im Protokoll mal schauen ob da folgendes steht : 


[Info] WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:10) ...

 [Info] WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:N/A)..


dann schaltet der immer den Sidebandchannel zu ,mit einem anderen Kanal. Vielleicht mal schauen und im Wlan-Radi eine feste Bandbreite ienstellen z.B. 54 Mbit/s . mehr braucht ein WlanRadio nicht .Es ist ja kein HD-Stream.. 

2019-07-26T17:24:58Z
  • Freitag, 26.07.2019 um 19:24 Uhr
Leider bietet das Radio nicht wirkliche Einstellungen, nicht einmal der Puffer kann eingestellt werden Die Geschwindigkeit kann es ja auch nicht sein, 120.000 sollte mehrfach dafür reichen Außerdem hängt es ja erst nach einiger Zeit und nicht sofort. Irgendetwas bringt das Gerät zum Verschlucken, wenn ich den Stream direkt neu starte, geht es auch direkt wieder los.


Außerdem läuft es am Handy ja auch durch. Ich bin da echt ratlos Bis zum letzten großen Ausfall der Horizon lief es ja

2019-07-27T13:05:59Z
  • Samstag, 27.07.2019 um 15:05 Uhr
Vielleicht hat die Horizon eine Macke bekommen.......
2019-07-27T13:14:55Z
  • Samstag, 27.07.2019 um 15:14 Uhr
Dachte ich auch schon, hatte vor einiger Zeit sowieso das Phänomen dass das Internet nur auf 2,4GHz ausfiel beim Download größerer Mengen. Darf ja auch nicht sein... Aber glaube kaum dass der Service die Box aus Verdacht tauschen würde :S

Dateianhänge
    😄