Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
softlight

Internetgeschwindigkeit und Horizon Box

Hey, erstmal das akute Problem. Meine Internetgeschwindigkeit ist mal wieder eine komplette Katastrophe und ich kann einfach nicht nachvollziehen aus welchem Grund. Ich habe diverse Speedtests und Testdownloads gestartet und bekomme Resultate die von Gut bis Geht gar nicht variieren. Bei Speedtests und co bekomme ich durchgehend Maximalgeschwindigkeit meiner 100mbit, auch bei testpaket downloads. In der Praxis sieht das aber komplett anders aus.

Bei Steam (was ich oft als speedtest verwende, da mir die Server eigentlich immer vollen speed geben) lade ich mit 1mb/s runter.
Ein Download von nem nvidia treiber läuft mit 8mb/s (also durchaus okay) , wiederum läuftgrade ein anderer Download der 300mb groß ist mit einer Restzeit von 50 Minuten.
Amazon Prime Video sagt mir, dass HD nicht verfügbar ist.
Wenn ich auf Watchbox (also clipfish) etwas gucke lagt schon die Werbung die vor einem Video gespielt wird alle 3 Sekunden.

Ich weiß, DL ist immer auch stark server abhängig aber vor allem bei so Sachen wie Amazon Prime und co erlebe ich es verdammt selten, dass der Server grade das Problem darstellt. Vor allem glaube ich nicht, dass grade reinzufällig die Steam Server, die Amazon prime Server, die Sky Go Server und andere Webseiten ALLE gleichzeitig Probleme haben, unabhängig davon ob der Download auf 1 2 Seiten halbwegs okay läuft.

Irgendetwas stimmt da ganz und gar nicht.

Und wo wir grade von Zufällen reden. Ich habe hier sowieso häufiger Probleme mit Unitymedia / Technikern, Wochenlanges warten auf bestellte Produkte weil im Geschäft 4 Mal bestellt und 4 Mal gesagt wird "Nö ich hab hier nichts im System drin stehn" , wobei das wiederum eine andere Geschichte ist.

Mein altes Cisco Modem hat vor 2 Monaten den Geist aufgegeben, bzw das Kabel vom Modem. Das Modem ansich funktioniert noch. Ich wollte ein neues Kabel haben, nur Unitymedia bestand darauf mir diese weiße Box zu schicken (hat dann 3 Wochen gedauert)
Und seit ich diese weiße Box habe rufe ich im Prinzip alle 2 3 Tage beim Support an weil die Internetleitung wieder zicken macht. Das Problem hatte ich mit der alten Cisco "nie" würde ich nicht sagen, aber zumindest nicht regelmäßig in Tagesabständen.

Da Unitymedia mir kein neues Kabel geben wollte habe ich mir dann extra bei einem Elektriker ein neues Kabel anfertigen lassen (die meisten Stromkabel kann man ja leider nicht verwenden, da Unity ihren eigenen dusseligen Anschluss benutzt der minimal dicker, auch wenn der Adapter selber genau die gleiche spezifikationen hat) Der Elektriker hat mir dann einen passenden dickeren Unitymedia Anschluss an einen Adapter gesetzt der die gleichen spezifikationen hat und das Modem funktioniert auch wieder wunderbar, ich bekomm nur keine Verbindung mehr seit dem ich diese weiße Teufelsbox mein eigen schimpfen darf (Irgendwas muss da wohl umgestellt worden sein, sei es ipv6 oder was auch immer)

Gibt es irgendeine Möglichkeit, dass ich das alte Cisco wieder nutzen kann? Diese Horizonbox ist mit abstand das schlechteste Stück Modem/Router, dass ich jemals in den vergangenen 15 Jahren gesehen und benutzt habe. Ich hab nur störungen, es ist langsam, es braucht ungefair 10 Minuten zum hochfahren. Ich will es nicht haben.

Ob meine momentanen Probleme wieder mit der Box zusammenhängen kann ich nicht sagen. Ich weiß nur, dass mir alle 2 Tage ein Techniker am Telefon sagt, dass ich eine sms bekomme, wenn die Störung behoben wurde, ich aber noch nie auch nur 1 sms bekommen habe.

Einen Techniker rufen möchte ich soweit wie möglich erstmal vermeiden, da zumindest wohl die Techniker die bei uns in der Stadt eingesetzt werden absolut unfähig sind. Das letzt mal hatte ich satte 4 Wochen kein Internet mit einem Techniker der nicht wusste woran es liegt, der in alle Wohnungen im Haus wollte (Ich musste natürlich selber irgendwie versuchen alle Mieter irgendwie dazu zu überreden für mich einen Techniker in die Wohnung zu lassen obwohl sie gar keine Probleme haben) nur damit die Techniker dann 3 Mal hintereinander Termine für Wohnungen machen in denen sie schon drin waren. Nach 4 Wochen hat unsere Haustechnik, mir neue Kabeldosen für alle Wohnungen in die Hand gedrückt und mir gezeigt wie ich sie selber austauschen kann und siehe da, keine 2 Stunden später lief wieder alles.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen