Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Schulte_K

Internetgeschwindigkeit

An meiner FritzBox werden ca. 280M/bit Internet-Speed angezeigt. Wenn ich den Unity-Media-Test mache, kommen gerade mal um die 150M/bit an meinemLAN-Anschluss an. Dass der Unity-Speed-Test dann prüft, was da schief gegangen ist, bringt nichts; es gibt keinen sinnvollen Verbesserungsvorschlag.
Warum kann ich meinen 250M/bit Anschluss nicht voll nutzen?
Kann mir da jemand einen effektiven Tipp geben?
Danke im Voraus!!
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
3 Kommentare
2019-08-03T17:16:26Z
  • Samstag, 03.08.2019 um 19:16 Uhr
weil vielleicht deine Hardware nicht die Voraussetzungen erfüllt,

( Kabel, Netzwerkkarte, Lan oder Wlan)


oder Einstellungssache am Router oder Netzwerkkarte


es gibt so viele Möglichkeiten, die an dir liegen zu optimieren

2019-08-03T17:49:31Z
  • Samstag, 03.08.2019 um 19:49 Uhr
Ich gehe davon aus, dass das LAN-Kabel direkt mit dem PC verbunden ist.
Also keine weiteren Komponenten dazwischen.

Da ich keinem Test so richtig traue, machst du erst mal 1-2 alternative Tests:
Wenn da ähnliche Ergebnisse rauskommen, würde ich mal einen anderen PC testen, so denn einer verfügbar ist.
Alternativ kann man sich mit einfachen Mitteln ein "Linux für die Hosentasche" basteln.

2019-08-03T23:15:42Z
  • Sonntag, 04.08.2019 um 01:15 Uhr
Was zeigt der Unitymedia Speedtest denn für eine Geschwindigkeit bis zu deinem Router (FritzBox) bei der zweiten Messung an?

Dateianhänge
    😄