Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Subotai

Internetgeschwindigkeit

Hallo,

seit einigen Tagen habe ich meine alte FritzBox gegen eine 7590 getauscht, die hinter der ConnectBox per LAN angeschlossen ist. Bislang hatte ich mehr oder weniger durchgängig die vereinbarten 400 MBit Geschwindigkeit, die aber aktuell nur noch bei ca. 80 MBit liegt.

Liegt das an der Box, an den Einstellungen oder ist das Netz im Sparmodus?

Beste Grüße

S.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
8 Kommentare
2019-01-13T19:58:25Z
  • Sonntag, 13.01.2019 um 20:58 Uhr
Das kann an der Box liegen. AVM hat hier bereits Probleme eingeräumt. Was ich aber absolut nicht verstehen kann, ist die Tatsache, dass du eine 7590 nach einer Connect Box betreibst. Warum nimmt man da nicht eine 6590? Der Austausch der FritzBox wäre doch die Gelegenheit gewesen, von der Connect Box wegzukommen.

MfG
2019-01-13T20:20:57Z
  • Sonntag, 13.01.2019 um 21:20 Uhr
Vielen Dank für die Antwort; der Grund für die Wahl der 7590 ist WLAN-Verbindung.

MfG
2019-01-13T20:28:21Z
  • Sonntag, 13.01.2019 um 21:28 Uhr
Das Wlan in der Connect Box abgeschaltet?
2019-01-13T21:31:27Z
  • Sonntag, 13.01.2019 um 22:31 Uhr
Subotai:
Vielen Dank für die Antwort; der Grund für die Wahl der 7590 ist WLAN-Verbindung.

MfG

Das ist aber vollkommen identisch mit dem der 6590. Das ist quasi die gleiche Box, nur dass die 6590 ein Kabelmodem integriert hat und daher direkt am Kabelanschluss betrieben werden kann. Die 7590 ist eigentlich eine Box für einen DSL-Anschluss und kann nur über "Umwege" als externer Router an einem bestehenden LAN betrieben werden. Der Nachteil an dieser Konfiguration besteht darin, dass die Connect Box bereits ein Router ist

MfG
2019-01-13T21:48:47Z
  • Sonntag, 13.01.2019 um 22:48 Uhr
Danke für die Antworten. Soll das WLAN der CB an oder aus sein?? In der CB ist die Verbindung zur FritzBox mit 100 MBit angegeben. Ist das korrekt oder soll ich das ändern? Wenn ja wie und wo?

MfG
2019-01-13T21:51:05Z
  • Sonntag, 13.01.2019 um 22:51 Uhr
Welche LAN-Geschwindigkeit kommt eigentlich heraus, wenn du einen PC direkt an die Connectbox anschließt?

80 Mbit klingt für mich nach einem 100Mbit-Anschluß.
Hast du mal das LAN-Kabel überprüft?
2019-01-13T21:55:46Z
  • Gelöschter Nutzer
  • Sonntag, 13.01.2019 um 22:55 Uhr
in der Fritz die LAN Anschlüsse auf Power Mode stellen
2019-01-13T22:30:00Z
  • Sonntag, 13.01.2019 um 23:30 Uhr
LAN-Anschlüsse sind im Power-Mode, Kabel Cat 7 sind relativ neu. Bis letzte Woche hat ja alles noch mit 400 MBit und mehr funktioniert.

MfG