Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
AlterTivoli

Internet langsam

Nach Umstellung auf 2play 400 habe ich nur noch Downloadraten von 60-70 Mbit. Sowohl über LAN als auch über WLAN. An der Connext Box kommen über 400 an. Von Unitymedia kommen immer die gleichen Hinweise: Auf ihrer Seite ist alles in Ordnung, unterschiedliche SSIDs für 2.4 und 5 GHZ vergeben, Speedtest mit LAN, Werksreset usw. Alles schon gemacht, ändert aber nichts. Kann jemand helfen?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2018-03-29T12:19:11Z
  • Donnerstag, 29.03.2018 um 14:19 Uhr
Benenne mal die Netznamen für das 2,4 und 5 GHz WLAN unterschiedlich und versuche, dich mit dem 5 GHz zu verbinden, wenn dein Rechner das kann. Nur darüber würdest du (wenn überhaupt) per WLAN die volle Bandbreite bekommen.
Mit welchem Speed ist denn dein PC per LAN mit der ConnectBox verbunden? Das wird dir auf der Übersichtsseite der ConnectBox angezeigt. Kann der Rechner überhaupt Gigabit-LAN? Bei vielen Netzwerkadaptern, die Gigabit-LAN können, muss man unter Windows erstmal die Verbindung als Vollduplex einrichten. Außerdem sollte da dann auch mindestens ein Netzwerkkabel CAT5e oder höher verwendet werden, die kleineren sind nicht für Gigabit-Geschwindigkeit ausgelegt.
2018-03-29T13:03:10Z
  • Donnerstag, 29.03.2018 um 15:03 Uhr
Hab ich schon gemacht. Ich komme dann max. auf 90 Mbit. Komischerweise hatte ich vor Umstellung von 2play 120 auf 2play 400 regelmäßig Downloadraten von über 100 Mbit. Auch auf Handys.
2018-03-29T13:20:25Z
  • Donnerstag, 29.03.2018 um 15:20 Uhr
Dann melde die Störung und besteh auf einen Techniker, der dann auch direkt am HÜP mal misst, wieviel Bandbreite überhaupt ankommt. Bei mir war es letztes Jahr nach der Umstellung auf den 400er so, das schwankend zwischen 160 und 250 Mbit direkt am HÜP anlag. Der 200er vorher und jetzt kommt jedoch in voller Höhe an.