Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
TOBaNaLu

Installation vom F-Secure Sicherheitspaket

Hallo, ich musste leider meinen PC neu aufsetzten. Dabei ist das F-Secure Sicherheitspaket verloren gegangen. Leider finde ich den Link für den Download nicht. Im Kundencenter unter den FAQs finde ich den Link zum Sicherheitspaket: https://www.unitymedia.de/privatkunden/internet/internet-optionen/sicherheitspaket/

Dort gibt es einen Link zum Download. Der funktionier aber nicht, sondern er verweist nur auf: https://www.unitymedia.de/kundencenter/meine-produkte/internet/

Also ich drehe mich im Kreis. Kennt jemand die Lösung?

Danke und Gruß

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 Kommentare
2019-01-30T17:57:44Z
  • Mittwoch, 30.01.2019 um 18:57 Uhr
... und unter meine Produkte/Internet gibt es aktuell keinen Link zum Download.
2019-01-30T18:49:37Z
  • Mittwoch, 30.01.2019 um 19:49 Uhr

Irgendwer schrieb hier mal, das du das Paket direkt von F-Secure runterladen musst. Wenn du den Key zur Aktivierung nicht mehr hast, kann der Kundenservice dir den geben.


Nachtrag: Hier der Link zu F-Secure:


2019-01-30T19:18:00Z
  • Mittwoch, 30.01.2019 um 20:18 Uhr
2019-03-09T10:40:29Z
  • Samstag, 09.03.2019 um 11:40 Uhr
Hallo Zusammen,

habe jetzt endlich F-Secure über den Link heruntergeladen, das ist allerdings nur ein Installationsassistent der die richtige Software herunterladen soll. Bei mir kommen folgende Meldungen:

Vorab ich hab Windows 10 auf einen Desktop PC mit Aktuellem Softwarestand.

1.Meldung: Möchten sie zulassen ........ (das übliche) ich bestätige auf "Ja"

2.Meldung: Eine neue Version des Installationsassistenten wurde heruntergeladen und kann nun gestartet werden. Ich bestätige mit "Weiter"

3.Meldung: Installation Fehlgeschlagen. Kann nur mit "Schließen" Quittiert werden.


Vielleicht hat einer den Link zu dem aktuellen Installationsassistenten, denke mir das der nicht runter geladen wird denn ich kann ihn auf meinem System nicht finden.


Grüße

Stephan


2019-03-09T11:15:01Z
  • Samstag, 09.03.2019 um 12:15 Uhr
Führ den Installationsassistenen mal als Administrator aus, dann sollte das Problem nicht mehr auftreten.
2019-03-09T12:27:11Z
  • Samstag, 09.03.2019 um 13:27 Uhr
Danke hat so funktioniert